Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Transformator od układu sterującego bramy garażowej.

andy_larkeen 23 Lip 2011 11:20 1976 14
  • #1 23 Lip 2011 11:20
    andy_larkeen
    Poziom 9  

    Mógłby mi ktoś wyjaśnić co to za transformator?

    Transformuje on 230 na 24 czy na 70V? Czy może to i to?
    Transformator od układu sterującego bramy garażowej.

    Widok transformatora:
    Transformator od układu sterującego bramy garażowej.

    Ktoś może wie gdzie mogę coś takiego zakupić?

    Nikt nie chce mi go przewinąć......

    Z góry dzięki za pomoc

    Pozdrawiam

    Andrzej

    0 14
  • #2 23 Lip 2011 11:27
    pukury
    Poziom 35  

    Witam.
    Na transformatorze widnieje inskrypcja - wyjście - 2 x 24 V .
    Moc 70VA .
    Akurat transformator na spalony nie wygląda .- co zresztą o niczym nie świadczy .
    Pozdrawiam .

    0
  • #3 23 Lip 2011 11:29
    any56
    Poziom 39  

    To jest transformator 2 x 24V o mocy 70VA.
    Możesz zastosować TS90/10.

    0
  • #4 23 Lip 2011 15:39
    andy_larkeen
    Poziom 9  

    Wiem, że nie wygląda na spalony ale lampki układu sterującego informują że prąd w silniku się nie zgadza, a silnik zasilany jest z transformatora.......więc nie wiem co innego mogłoby być nie tak....


    TS90/10 ma wyjście 2 x 23V. Czy to nie będzie przeszkadzać?

    Dzięki za mega szybką odpowiedź ;)

    0
  • #5 23 Lip 2011 21:45
    pukury
    Poziom 35  

    Witam .
    To może sprawdź najpierw ten transformator który masz ?
    Podepnij pierwotne pod sieć i zmierz co wychodzi na wtórnym .
    Tylko - OSTROŻNIE !! napięcie sieci może zabić !!
    Pozdrawiam .

    0
  • #6 10 Gru 2017 11:44
    01piotr02
    Poziom 10  

    Witam Jak poradziłeś sobie z tym transformatorem ? mam to samo wygląda dobrze ale na wyjściu 0V :roll:

    0
  • #7 10 Gru 2017 11:57
    Zbigniew 400
    Poziom 35  

    Sprawdź bezpiecznik pod pierwotnym uzwojeniem.

    0
  • #8 10 Gru 2017 19:15
    01piotr02
    Poziom 10  

    Dzięki, ale transformator nie ma bezpiecznika.
    Jest przed transformatorem.

    0
  • #9 10 Gru 2017 21:38
    Zbigniew 400
    Poziom 35  

    Sprawdziłes rezystancję uzwojenia pierwotnego ?

    Dodano po 47 [sekundy]:

    Zdemontuj osłonę.

    0
  • #10 11 Gru 2017 08:40
    01piotr02
    Poziom 10  

    Na pierwotnym jest przerwa :(

    0
  • #11 11 Gru 2017 08:52
    Zbigniew 400
    Poziom 35  

    Zdejmij osłonę uzwojenia.

    0
  • #12 11 Gru 2017 11:12
    zybex
    Pomocny dla użytkowników

    01piotr02 napisał:
    Dzięki, ale transformator nie ma bezpiecznika.
    Jest przed transformatorem.

    Jak to nie ma skoro nawet na transformatorze jest o tym informacja. Jest pokazany symbol bezpiecznika i temperatura 128st.C.
    Może tylko on jest przepalony. Masz tam przecież trzy wyprowadzenia. Przyjrzyj się im dokładnie a zauważysz końcówki bezpiecznika.

    andy_larkeen napisał:

    TS90/10 ma wyjście 2 x 23V. Czy to nie będzie przeszkadzać?

    Zauważ, że ten twój transformator jest na 230V i ma wyjścia 2x24V i moc 70VA.
    TS90/10 ma wyjścia 2x23V ale przy napięciu sieciowym 220V (dane katalogowe) i do tego większą moc, bo 90VA. Zatem nie obawiaj się, że to napięcie będzie za niskie.

    Póki co sprawdź ten bezpiecznik termiczny. Jak ma przerwę to go zewrzyj.

    1
  • #13 11 Gru 2017 20:00
    01piotr02
    Poziom 10  

    Dziękuję za podpowiedzi, wrócę z pracy dokładnie go obejrzę, bo faktycznie wygląda całkiem dobrze jednak ma przerwę. no i może to właśnie bezpiecznik. chyba za nerwowo do tego podszedłem.

    Dodano po 7 [godziny] 11 [minuty]:

    Niestety nie zlokalizowałem tego bezpiecznika, pewnie trzeba by rozebrac korpus albo zewrzeć nr 1 i 3 ?. Bezpiecznik pewnie jest w środku a tam się nie dostanę :(

    0
  • #14 11 Gru 2017 20:33
    wojtek 9007
    Poziom 35  

    Witam - do bezpiecznika się nie dostaniesz ale możesz go zewrzeć i zasilanie podłączyć
    z pominięciem jego . Natomiast możesz dać bezpiecznik zewnętrznym szeregowo
    z uzwojeniem pierwotnym .

    1
  • #15 11 Gru 2017 22:29
    01piotr02
    Poziom 10  

    dzięki zwarłem 1 z 3, trochę buczy a na wyjściu 0v

    Dodano po 1 [godziny] 13 [minuty]:

    Wszystkim dziękuję za pomoc i cierpliwość, wojtek zrobiłem wg Ciebie zwarłem cienkim drucikiem puki nie mam termika z opisu, dodatkowo jeden drucik się odlutował, połączyłem i jest ok. a do termika dostać się nie można tak jak pisałeś i nie ma co próbować. Pozdrawiam wszystkich i dzięki ! Temat zamykam.

    0