Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Miida A120 - regulacja prądu spoczynkowego.

polonez caro 23 Lip 2011 13:31 1137 10
  • #1 23 Lip 2011 13:31
    polonez caro
    Poziom 12  

    Witam.
    Posiadam wzmacniacz wymieniony w temacie. Udało mi się go uratować przed wyrzuceniem na śmietnik. Po wstępnych oględzinach, okazało się, że na jednym z kanałów mam problem z DC na wyjściu, pomogła wymiana tranzystorów końcowych wzmacniacza. Zabieram się za ustawienie prądu spoczynkowego wzmacniacza i ci się okazuje... nie mogę wyregulować prądu. Postanowiłem wymienić tranzystory sterujące prądem (2 x 2sc1685), udałem się do sklepu a oni mówią, że nie mają. Wziąłem zamiennik bc238, wlutowałem, a tu nadal nie można ustawić prądu spoczynkowego, na emiterach spadek jest równy 0 mV. Niestety schematu wzmacniacza nie mogę nigdzie dostać, ani znaleźć, wiem, że produkowany był przez japońską firmę Marubeni. Podłączyłem głośniczek na wyjściu daję sygnał i cisza, dopiero przy 3/4 przekręcenia potencjometru słychać ciche pryk, pryk, kręcenie pr'kiem nic nie daje. Tranzystory końcowe to bd911 i bd912, czym się dalej sugerować? Jak dalej działać bez żadnego schematu?
    Generator i oscyloskop nie jest w moim zasięgu.

    0 10
  • #2 23 Lip 2011 19:04
    398216
    Użytkownik usunął konto  
  • #3 23 Lip 2011 19:54
    djivo
    Poziom 23  

    dj-MatyAS napisał:
    Wlutowałeś zamienniki...no ale czy dobrze?

    To po pierwsze po drugie czy mierzyłeś inne wcześniejsze tranzystory.
    Często podczas uszkodzenia tranzystorów końcowych dochodzi do uszkodzenia innych podzespołów jak rezystory czy kondensatory lub tranzystory sterujące i inne komponenty.
    Musisz pomierzyć widocznie coś jest jeszce nie tak skoro montaż prawidłowy.

    0
  • #4 23 Lip 2011 20:05
    Anonymous
    Użytkownik usunął konto  
  • #5 29 Lip 2011 17:40
    polonez caro
    Poziom 12  

    Zamienniki są wlutowane prawidłowo, co do tranzystorów sterujących, też je sprawdziłem i sa sprawne. Rezystory emiterowe sprawdziłem omomierzei i wskazuje on poprawną wartość rezystora. Poza tym patrząw w noty katalogowe 2sc1685 i bc238, nie wszystkie wartości przedstawione w tabeli się zgadzają (nie są takie same), czy to nie przeszkadza?

    0
  • #6 29 Lip 2011 21:28
    398216
    Użytkownik usunął konto  
  • #7 29 Lip 2011 21:52
    polonez caro
    Poziom 12  

    Jest wstawiony poprawnie, przy bc238 musiałem zamienić nóżke bazy z kolektorem, ponieważ przy 2sc było inaczej. Sprawdziłem jeszcze raz i jest poprawnie wstawiony zamiennił bc.

    Dodano po 10 [minuty]:

    Może bc nie nadaje się jako zamiennik akurat do tego rozwiązania, do tego wzmacniacza, chociaż powinien, jak wynika z bazy zamienników. Może te drobne różnice, które występują poniedz 2sc a bc uniemożliwiają ustawienie tego prądu?

    0
  • #8 30 Lip 2011 01:35
    Anonymous
    Użytkownik usunął konto  
  • #9 30 Lip 2011 12:37
    polonez caro
    Poziom 12  

    Nie wiem, czy poradzę sobie z tym zadaniem, mam gdzieś jeszcze bc238b, wstawie i może to pomoże, być może tamten bc jest również uszkodzony.

    0
  • #10 30 Lip 2011 21:09
    djivo
    Poziom 23  

    Polonez robiłem kiedyś Onkyo nie pamiętam modelu wymieniałem sterujące i końcowe tranzystory .
    Po wymianie wzmacniacz ruszył ale również nie mogłem wyregulować prądu spoczynkowego.
    Po późniejszych oględzinach okazało się , że jest jeszcze jeden tranzystor pomiędzy radiatorami (którego nie widziałem )kompensacja temperatury.
    Po wymianie wyregulowałem normalnie prąd wzmacniacz działa do dzisiaj.
    Szukaj dokładnie musi coś być jeszcze uszkodzone.
    Drugi kanał masz sprawny w 100% porównaj napięcia na poszczególnych stopniach?

    0
  • #11 30 Lip 2011 22:12
    polonez caro
    Poziom 12  

    Obydwa kanały są uszkodzone, tranzystory o których mówiłem były właśnie od kompensacji temperatury i wymiana na zamiennik nic nie pomogła, nadal nie potrafię ustawić tego prądu.

    Dodano po 4 [minuty]:

    Tranzystory oryginalne, czyli 2sc do tego służyły, wymieniłem na bc, który według bazy tranzystorów jest odpowiednim zamiennikiem i nadal to samo, oglądałem resztę drobnicy, rezystory kondensatory i resztę tranzystorów sterujących, które miernikiem sprawdziłem i było ok.

    0