Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Mostek prostowniczy i trafo symetryczne, jak sprawdzić polaryzację?

brylcio 24 Lip 2011 23:40 2236 12
  • #1 24 Lip 2011 23:40
    brylcio
    Poziom 8  

    Witam. Buduję wzmacniacz audio. kupiłem transformator toroidalny symetryczny (tak myślę) 26V. mam w jego opisie dokładnie tak : 26V. 0V. 26V (kropki były przy liczbach tak jak opisałem).


    Podłączyłem to pod mostek "K B P C 1502". Tam gdzie "fala-zmienne" podłączyłem jeden kabel z transformatora, po przekątnej kolejny AC. Czarny kabel został luzem. po włączeniu zasilania na mostku tam gdzie powinien być + pokazuje mi minus, kable miernika podłączone OK!.
    Pomiędzy + a - na mostku występuje podwojone napięcie 24V. Chcę to podłączyć pod wzmacniacz, lecz nie wiem który kabel to + skoro oznaczony jako plus wskazuje minus. Na płytce końcówki mocy mam + 0V -, czarny podłączyć do 0V?

    "TRAFO TOG543021F0"

    0 12
  • #2 24 Lip 2011 23:48
    elmłot
    Poziom 18  

    Podejrzewasz że na mostku jest zły opis, czy miernik jakiś chiński ?
    Miernikiem zmierz bateryjkę i już wiesz czy miernik pokazuje dobrze i czy na mostku jest zły opis.
    Następnie zamiast bateryjce to mierzysz mostowi napięcie i masz odpowiedź.
    Tylko trzeba mieć zaufanie do bateryjki że ma minus tam gdzie pisze minus
    :)

    0
  • #3 24 Lip 2011 23:51
    brylcio
    Poziom 8  

    no właśnie, miernik pokazuje dobrze. podejrzewam pomyłkę w opisie i boję się podłączyć "to" pod wzmacniacz, bo może nie znam jakiegoś prawa które powoduje (być może) błędne wskazania miernika a tak naprawdę to plus jest tam gdzie napisali. Czemu wierzyć miernikowi czy opisowi?

    0
  • Pomocny post
    #4 24 Lip 2011 23:58
    elmłot
    Poziom 18  

    Jeśli miernik pokazuje prawidłowo gdy mierzysz napięcie akumulatora w samochodzie czy baterii z pilota to chyba nagle nie zmieni zdania przy pomiarze napięć z mostka i nie zrobi Cię w konia , a napis na kościach typu made in coś tam może być błedny.
    Zdarza się nawet że na układzie pisze inne oznaczenie a jest to coś innego (podruba)

    Dodano po 2 [minuty]:

    Dla 100% pewności to led z rezystorem podłączyć pod znane napięcie np akumulator samochodowy, oznaczyć kiedy świeci końcówki i następnie pod mostek.

    0
  • #5 24 Lip 2011 23:59
    brylcio
    Poziom 8  

    pytam bo nie wiem jak to jest z toroidalnymi symetrycznymi, boję się że mogę to podłączyć odwrotnie, ale na chwilkę sprawdzę

    0
  • Pomocny post
    #6 25 Lip 2011 00:04
    elmłot
    Poziom 18  

    Srodkowy odczep to 0V i minus miernika łączysz z nim.
    Oznaczenie mostka "+" łączysz z plusem miernika i wówczas miernik ma pokazać +26V
    Oznaczenie mostka "-" łączysz z plusem miernika i wówczas miernik ma pokazać -26V

    0
  • Pomocny post
    #7 25 Lip 2011 00:07
    Paolo1976
    Poziom 24  

    A możesz zrobić foto etykiety znamionowej tego transformatora? Bo jeszcze nigdy nie spotkałem się by mostek miał błędne oznaczenia. A dysponujesz jakimś innym, - obojętnie jakim transformatorem sieciowym? Może być w jakimś radiu, zegarko - budziku, itp. Byle tylko się na krótko wpiąć się z mostkiem do wtórnego i sprawdzić wskazania. Podłączając go będziesz wiedział na 100% co jest nie tak.

    0
  • Pomocny post
    #8 25 Lip 2011 00:10
    elmłot
    Poziom 18  

    Zamiana trafo nic nie wniesie . Albo źle interpretuje wyniki albo jest pomyłka w oznaczeniu mostka (kuriozum) bo o fałszyjącym mierniku też nie słyszałem nie mówiąc już że widziałem.

    0
  • #9 25 Lip 2011 00:17
    brylcio
    Poziom 8  

    napomknę że na 4sek był podłączony nieprawidłowo mostek, czyli nie po ukosach. trafo się zaczeło grzać ale został wyłączony. zrobił się ciepły lecz nie gorący i działa dalej. na ac wskazuje 26,6V tyle ile powinien mieć. nr trafa i mostka w pytaniu podałem

    0
  • Pomocny post
    #10 25 Lip 2011 00:19
    Paolo1976
    Poziom 24  

    To być może załatwiłeś mostek. Podłącz drugi i wszystkiego się dowiesz.

    0
  • #11 25 Lip 2011 00:24
    brylcio
    Poziom 8  

    trafo ,a taki opis - 26,6V (kropka) następnie 0V (Kropka), 26,6V (bez kropki), ma tam jeszcze 14,5v(kropka) i 0V bez kropki ale tego nie wykorzystuję bo potrzebuję 26v

    Dodano po 2 [minuty]:

    wg wskazań multimetru wydawał się mieć oporność ok 600 w jedną stronę w przeciwną poza zakresem, ale sprawdzę bo coś nie tak jest.

    0
  • Pomocny post
    #12 25 Lip 2011 00:26
    elmłot
    Poziom 18  

    Sprawność mostka możesz mierzyć miernikiem jeśli masz tam taką opcje "narysowana dioda" to z tego korzystać , lub omomierzem.
    sąsiednie pary końcowek w jednym kierunku przewodzą (opór mały lub na mierniku wyświetli się spadek napięcia rzędu 500mV) w drugim kierunku (zamiana przewodów miernika) nie przewodzą (duży opór lub symbol przekroczenia zakresu czy jedynka na wyświetlaczu)

    Mały opór w obu kierunkach lub też duży w obu kierunkach to uszkodzenie

    Dodano po 1 [minuty]:

    tylko mostek musi być wypięty z trafa.

    0
  • #13 25 Lip 2011 00:28
    brylcio
    Poziom 8  

    kupiłem to trafo za 20 na giełdzie i tak miał podłączone a ja tego nie sprawdziłem tylko podłączyłem i to był błąd, wg tego co piszesz mam walnięty mostek. zamykam. dzięki chłopaki. pozdrawiam

    0