Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

CB k6122 brak odbioru (tylko szum)

25 Lip 2011 12:01 3048 9
  • Poziom 10  
    Radio CB k6122 - brak odbioru.
    Nie odbiera jest tylko szum i brak reakcji przy podłączeniu anteny, VOL i SQ reagują prawidłowo, nadawanie jest ok. (modulacja i moc są dobre)
    Problem jest z odbiorem (słyszalny jest bardzo cichy sygnał w szumach przy nadawaniu z bliskiej odległości) tor m.cz. sprawny i prze lutowane wszystkie punkty na okoliczność zimnego lutu.
    Gdzie dalej szukać uszkodzenia i co by to mogło strzelić?
  • Poziom 31  
    Cytat:
    nie będą tolerowane żadne formy lenistwa....
    , myślę że kolega zapoznał się z funkcją szukaj-->k6122, jest tam sporo do poczytania na zadany temat, jak to nie pomoże to pomyślimy co dalej.
  • Poziom 10  
    Tak, kolega się zapoznał z funkcja szukaj:)
    i nie znalazłem nic co by mi mogło pomoc w problemie
  • Poziom 31  
    Tam też są pewne sugestie co do pomiarów, przypomnę że jest sezon urlopowy i wróżki też mają wolne, druga sprawa czy kolega cokolwiek wykonał z tego co opisane jest w tamtych postach..
  • Poziom 33  
    szerman napisał:
    słyszalny jest bardzo cichy sygnał w szumach przy nadawaniu z bliskiej odległości
    Rozwiń tę myśl. Czy zmiana kanałów działa prawidłowo itd.

    Dodano po 6 [minuty]:

    szerman napisał:
    SQ reagują prawidłowo
    to też
  • Poziom 10  
    Kanały działają, radyjko zachowuje się normalnie w głosiku słyszalny jest szum typowy dla AM radio zachowuje się tak jakby nie odbierało żadnego sygnału radiowego, słaba modulacja pojawiła się jak postawiłem drugie radio i z odległości kilku metrów nadawałem (obydwa radia podłączone pod anteny samochodowe).
    Nadawanie jest ok. modulacja wyraźna, moc na wyjściu tez jest.
    na FM ta sama sytuacja - szum typowy dla fm nie ma odbioru nadawanie jest dobre.
    Sprawdziłem wzmacniacz m.cz. podając sygnał przed potencjometrem, to głośność normalna i regulacja w pełnym zakresie.
    Posprawdzałem tranzystory i diody - manualnie miernikiem czy nie ma zwarcia.
    co do SQ to po skręceniu blokuje i jest cisza, rozkręcam i są szumy,
    od tej strony zachowanie takie normalne.
  • Poziom 31  
    W pierwszej kolejności czerwone, później niebieskie
    CB k6122 brak odbioru (tylko szum)
    Chyba że wcześnie pokręcone filtrami, to wtedy d..... w domowym zaciszu.
  • Poziom 33  
    Pierwszy raz naprawiasz radio, więc nie dziwota że nie wiesz co pisać.
    Czy na odbiorze w FM nośna z drugiego radia wycisza szum do minimum ?
    szerman napisał:
    co do SQ to po skręceniu blokuje i jest cisza, rozkręcam i są szumy,
    od tej strony zachowanie takie normalne.
    Prawidłowe działanie squelch'a. Zaciągnąć blokadę, szum znika. Jeśli radio otworzy blokadę szumu w przyp. pojewienia się nośnej squelch działa prawidłowo. Inaczej squelch uszkodzony.
  • Poziom 10  
    Wymiana kondensatorów i tranzystorów nic nie pomogła.Zrezygnowałem z dalszej naprawy.
  • Poziom 15  
    Czemu tak szybko rezygnujesz to jest proste radio i można je szybko naprawić.Sprawdź dotykając śrubokrętem czy na wyjściu z filtru p.cz 10,7 jest szum po dotknięciu powinien być głośniejszy,jeżeli nie ma reakcji to należy szukać przyczyny w obwodach ,T4,T5.Natomiast jeżeli jest reakcja i sygnał jest mocniejszy to sprawdź tranzystory Q2 i Q3.
    Pozdrawiam Rysiek.