Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Lenovo Y550 nie startuje - zasilacz mruga po podłączeniu

25 Lip 2011 15:42 2874 2
  • Poziom 9  
    Witam was i po raz kolejny chciałbym zwrócić się do Was z problemem opisanym w temacie.
    Wczoraj po zmianie gniazdka (przenosiłem laptopa i przepiąłem zasilacz) Windows 7 dotarł do "Zapraszamy", po czym laptop sam z siebie wyłączył się. Nie reaguje na jakiekolwiek próby włączenia (gdyby bateria była na bardzo niskim poziomie, świeciłaby się czerwona dioda która aktualnie nie daje znaku życia), zaś dioda w zasilaczu po podłączeniu do laptopa przygasa i zaczyna mrugać.
    Próbowałem już rozładować kondensatory i odpalić laptopa jeszcze raz, niestety bezskutecznie - co jeszcze mogę zrobić w takim wypadku? Co ewentualnie może być uszkodzone i czy będę mógł to naprawić w ramach gwarancji?
    W razie gdybym czegoś nie napisał, prosiłbym o zadawanie pytań, ponieważ nie mam zbytnio pojęcia co jeszcze powinienem zrobić/napisać.
  • Poziom 33  
    Wygląda to na zwarcie na płycie głównej, więc tylko serwis zostaje.
  • Poziom 2  
    Udało się ustalić co było przyczyną?

    Od sierpnia mam identyczny problem (laptop wyłączył się i nie chciał już ponownie włączyć), do tego dziś zauważyłem po podłączeniu identyczną reakcję zasilacza.

    Serwis Lenovo zażyczył sobie 1700zł za wymianę płyty głównej ponieważ magicznie znaleźli na płycie ułamany kawałek zaczepu w gnieździe LAN i nie sprawdzili nawet zgłaszanej usterki. Mam zamiar po małej batalii z firmą dać go w końcu do naprawy bo terminy już mnie gonią i może akurat udałoby się go naprawić taniej bez oddawania do serwisu.