Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

XEROX docucolor 4lp - błąd U3-5

25 Jul 2011 18:05 1517 5
  • Level 9  
    Witam
    Proszę o pomoc z drukarką Xerox DocuColor 4LP pojawia się błąd U3-5.

    Objawy:
    Self test - ok - Ready
    Przy próbie wydrukowania strony testowej , kartka pobierana jest z podajnika i dochodzi do metalowego wałka podającego na transfer belt i się zatrzymuje , właśnie wtedy pojawia się błąd u 3-5 Cycle Power .

    Co zrobiłem:
    - sprawdziłem wszystkie połączenia na kostkach połączeniowych na trasie podawania papieru. ( ok)
    - Sprawdziłem wszystkie silniczki i zębatki (ok)
    - Sprawdziłem foto czujniki papieru (ok)
    - Sprawdziłem Selenoid (elektromagnes , niestety nie podam numeru ani innego oznaczenia bo nie mam serwisówki ani schematu ), Jest dobry ale nie reaguje podczas wydruku , tak jakby nie dostawał żadnego impulsu.

    Wiem, że to już stary sprzęt ale jest jeszcze w bardzo dobrym stanie i troszkę mi go szkoda dlatego próbuje go ożywić.

    Proszę o jakieś porady gdzie szukać może przyczyna leży całkiem gdzie indziej :)
    lub jeśli ktoś ma jakąś dokumentacje techniczną.
  • Level 21  
    to sprawdź jeszcze laser.
  • Level 9  
    Dzięki za sugestie i pomoc,

    Sprawdziłem Laser i faktycznie nie widać żadnego promienia , silnik od lasera na środku sie obraca i na bębnie nie mam żadnego obrazu , na wtyczce na samym laserze(3 pinowa wtyczka) jest 2x po 5.1 V przez cały czas. Jak już pisałem nie mam żadnego schematu więc nie wiem ile tam powinno być i czy się może lub musi zmieniać.
    Jeśli wiesz z której płyty wychodzi sterowanie laserem , to zanim rozbebeszę ją na części pierwsze żeby dojść po kabelkach skąd to idzie bo kable schodzą pod obudowę lasera.
    A może wiesz co oznacza ten błąd U3-5?
  • Level 9  
    Witam

    Dzięki wielkie za shemacik , faktycznie są to problemy z laserem, napiecia są co prawda troche inne niż na schemacie (2.72V i 1,74V) ale to inny model więc pewnie mogą być troche inne ale laser nie świeci, Ros chyba działa prawidłowo bo startuje i obraca się . Niestety nie mam drugiego lasera na podstawienie, na razie sobie chyba odpuszcze albo w celach testowych poszukam innego modelu i pomierze w wolnych chwilach, chyba że jest jakiś sposób na test samego lasera .
    W każdym bądź razie serdeczne dzięki za pomoc co prawda nie udało się jej jak na razie wskrzesić , ale w ramach podzięki wysyłam punkciki :)
  • Level 9  
    Drukarka poszła na części, wiec zamykam temat.