Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Alarm X-safe XS01 w YARISIE nagle przestał reagować na piloty

Kres 26 Jul 2011 21:58 4559 8
  • #1
    Kres
    Level 10  
    Witam
    Mam w Yarisie alarm X-safe XS01 DDS wszystko było ok i od pewnego czasu przestał reagować na piloty tzn nie uzbraja się nie daje żadnych sygnałów dźwiękowych diodą w samochodzie również nic po naciśnięciu i przytrzymaniu przycisku serwisowego umieszczonego wewnątrz samochodu.
    Co to może być i gdzie znajdę centralkę tego alarmu w Yarisie. Może syrena alarmu ma uszkodzony akumulator ?

    Kres
  • #2
    CameR

    Moderator of Vehicle Security
    O ile pamiętam, to alarmy tej serii rozbrajają się awaryjnie po wprowadzeniu Pin-codu .
    Nie wystarczy przytrzymać przycisku serwisowego.

    Akumulator w syrenie nie ma wpływu na pracę (uzbrajanie/rozbrajanie) centrali.

    Centralkę znajdziesz na drugim końcu przewodu prowadzącego do diody LED.

    Czy po włączeniu zapłonu słyszysz krótkie piknięcie głośniczka alarmu (tryb serwisowy)?
  • #3
    Kres
    Level 10  
    Nic nie słyszę. Pin code ok tyle że trzymając przycisk serwisowy nie powinna mignąć dioda by można go wprowadzać?
    Kres
  • #5
    Kres
    Level 10  
    Witam
    Wyciągnąłem centralkę alarmu wyjąłem kostkę główną z niej alarm się włączył po czym podpoiłem ponownie i zaczęło wszystko działać pewno się zwiesił i wymagał resetu.
    Mam jeszcze jedno pytanie czy da się do niego dołączyć centralny zamek-zamierzam założyć jak znajdę w rozsądnej cenie.
    Dzięki za pomoc.
    Kres
  • #6
    michal17w
    Level 2  
    Witam mam dokładnie ten sam problem i niestety nie pomogło odłączenie białej kostki;/
    Alarm nie reaguje na pilot, auto odpala się bez odbezpieczenia imobilisera.

    Moderated By norbert.s.:

    Chciał się kolega tylko tym pochwalić, czy może jest jakaś inna przyczyna napisania tego posta?

  • #7
    michal17w
    Level 2  
    Quote:
    Moderowano przez norbert.s.:
    Chciał się kolega tylko tym pochwalić, czy może jest jakaś inna przyczyna napisania tego posta?



    Nie pochwalić, w poście wskazałem, że odłączenie alarmu nie pomogło, więc problem pozostał nierozwiązany. Alarm nie reaguje na komendy z pilota, immobiliser nie działa.
  • #8
    User removed account
    User removed account  
  • #9
    michal17w
    Level 2  
    Quote:
    Miałem taki przypadek. Odsyłaliśmy centralkę wraz z pilotami do siedziby firmy w Warszawie.
    Z naprawą uwinęli się dość i szybko i nie była droga.
    Zakładam, że zasilanie centralki jest sprawdzone?


    Zasilanie centralki powinno działać - dioda się świeci jest sygnał z głośniczka. Myślałem o przesłaniu centralki alarmu wraz z pilotami do producenta, ale niestety nie mam pojecia jak ją bezinwazyjnie zdemontować tak aby auto nie zostało unieruchomione.