Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wypycha membrany przy podłaszaniu Altus 140

29 Lip 2011 00:11 3004 29
  • Użytkownik usunął konto  
  • Użytkownik obserwowany
    Ale jak wygląda to wyciąganie i wciąganie? Z reguły praca głośnika polega na ruchu membrany w przód i w tył... Bo z opisu trudno wywnioskować co się dzieje. Próbowałeś podpinać inne źródło dźwięku? Czy dzieje się tak na obu kanałach? Może wzmacniacz się jakoś wzbudza? Jakiej częstotliwości są te ruchy membrany? Może po prostu przesterowujesz wzmacniacz i traci kontrolę nad głośnikami?
  • Poziom 27  
    Odłącz wejście i zobacz czy to samo się dzieje. Być może jest składowa stała w sygnale i przez potencjometr ładują się kondensatory. Jeżeli nie to, to albo wzbudzenie wzmacniacza, albo składowa stała pojawia się gdzieś w torze przedwzmacniacza.
  • Użytkownik usunął konto  
  • Użytkownik obserwowany
    Sprawdzałeś inne źródło dźwięku? Być może uszkodzenie np. karty dźwiękowej wprowadza tak jak to kolega wyżej powiedział składową stałą na sygnale i to powoduje dziwne zachowanie wzmacniacza, dlatego proponuję w celu sprawdzenia zmienić źródło sygnału. Jeżeli okaże się że dzieje się to samo, należy w tedy usterki szukać w wzmacniaczu. Ewentualnie możesz sprawdzić obecność napięcia stałego na wyjściu. Zarówno bez sygnału jak i w momencie kiedy zaczyna wypychać membrany.
  • Użytkownik usunął konto  
  • Użytkownik obserwowany
    Ile wynosi składowa stała przy ściszaniu a ile przy podgłoszeniu? Bo takowa musi być na 100%..
  • Poziom 27  
    To wszystko jasne, składowa pojawia się w przedwzmacniaczu, przy pogłaśnianiu napięcie za potencjometrem rośnie, ładując kondensatory wejściowe końcówki, analogicznie przy ściszaniu rozładowuje te kondensatory. Pytanie tutaj gdzie dokładnie pojawia się ta składowa, być może przebicie mają tylko kondensatory na wyjściu przedwzmacniacza, choć wątpliwe aby działo się to w obu kanałach jednocześnie. Prędzej bym stawiał na usterkę zasilacza, który podaje niesymetryczne zasilanie do przedwzmacniacza.
    Jeszcze jedno, wychył zmienia się wraz z prędkością z którą kręcisz potencjometrem?
  • Użytkownik usunął konto  
  • Użytkownik obserwowany
    Kolego, jeżeli nie wiesz co to składowa stała - a jest to jedno z wielu podstawowych zagadnień, proponował bym abyś nie rozkręcał własnoręcznie sprzętu, a najlepiej oddał go do serwisu komuś, kto się zna na rzeczy. Pozdrawiam
  • Moderator Akustyka
    Na elektrodzie jest gdzieś opis, czym jest składowa stała. Wystarczy poszukać...
    Elektroda nie jest miejscem, dzięki któremu, naprawimy wszystko za darmo. Tu udziela się porad przy naprawie, drobnych instrukcji, ale jak ktoś nie ma podstawowej wiedzy, to powinien wybrać serwis, a nie forum internetowe.
    Ja mogę naprawić wzmacniacz, kolumny, ale gdy zepsuje mi się powiedzmy pralka, to nie będę się pytać na forum jak ją naprawić, a zadzwonię po serwis.
  • Użytkownik usunął konto  
  • Poziom 38  
    Składową stałą można zmierzyć voltomierzem. Odłączasz kolumny i mierzysz napięcie na gniazdach wzmacniacza przez które jest podawany sygnał.


    Podobnie jak koledzy wyżej radziłbym nie grzebać nic w sprzęcie nagłośnieniowym. Twoja znajomość audio jest na tyle mała, że do wzmacniacza 2 kanałowego podłączasz 2 pary kolumn i nie wiesz, że wejście phono nie jest "zwykłym" wejściem.
  • Użytkownik usunął konto  
  • Użytkownik obserwowany
    Po 2 pary 8Ω na kanał co daje 4 wyjścia na kolumny.
  • Poziom 38  
    Cytat:
    To dlaczego z tyłu wzmacniacza są wejścia na 4 głośniki ?

    Bo dla producenta to groszowa sprawa. Muzyka jest zapisana w stereo, czyli w formacie 2 kanałowym i na 2 kanałach powinno się jej słuchać.
    Podłączając więcej niż 2 kolumny oprócz braku sceny ( http://pl.wikipedia.org/wiki/Stereofonia ) mamy kakofonie dźwiękową, ze względu na nieuporządkowane odbicia i nakładanie się fal dźwiękowych - tym gorzej, że w tym wypadku pary kolumn są różne.

    BTW, "wyjścia", nie wejścia ;) . Sygnał tamtędy wychodzi.


    Odnośnie meritum tematu, to "dziwny szum" wg mnie również wskazuje na zbyt duży offest na wyjściu. Jeżeli woltomierz pokaże >0,2V to znaczy, że któryś element toru nawala. Zmierz także offset samego wzmacniacza gdy nic nie jest podłączone i ew. samego przedwzmacniacza. Gdy dojdziesz do tego który sprzęt jest zepsuty będziesz widział co zanieść do serwisu.


    Co do wytykania, ja wychodzę z założenia, że jeśli każdemu na forum będzie się wytykać co robi źle to w końcu ogólny poziom tematów się podniesie. Jeżeli Cię uraziłem to przepraszam, na pewno nie miałem tego na celu.
  • Moderator Akustyka
    szydlos napisał:
    To dlaczego z tyłu wzmacniacza są wejścia na 4 głośniki ?

    Po to, aby na przykład, nagłośnić 2 pomieszczenia. Ewentualnie, tak jak ja aktualnie mam podłączone, jedne kolumny do słuchania głośniejszego w dzień a drugie do cichego słuchania w nocy. Nigdy nie używam 2 par na raz.
  • Użytkownik usunął konto  
  • Użytkownik usunął konto  
  • Poziom 13  
    Bezsensowne takie słuchanie jest według mnie...
    Po pierwsze-albo a75,albo a140,dźwięk z karty powinien być bez equalizacji,czysty...i jeśli masz zintegrowaną kartę dźwiękową,to sygnał wycisz jak najmocniej się da,bo jeśli na karcie podbijasz przesterowany sygnał,a potem na wzmacniaczu,to tragedia...moja instrukcja to:|
    1.Wybór kolumn(wzmacniacz jest ok)
    2.Kupno dobrej karty dźwiękowej jeśli masz zamiar wysyłać sygnał z komputera do wzmacniacza
    3.Kupno markowego korektora graficznego,aby dźwięk był bardziej przestrzenny i czystszy.
    Pozdrawiam

    Dodano po 3 [minuty]:

    ''Panowie, kiedyś tak samo było jak teraz. Ale się samo naprawiło . Po jakimś czasie znowu się tak dzieje. A jak sie podgłasza to nie powinno być takiego szumu i nie powinny tak membrany chodzić'' to jest właśnie efekt zintegrowanej karty dźwiękowej,gdzie masz ogromne zniekształcenia już na 10% głośności,zapewne masz tak,że jeśli nie słuchasz muzyki,to masz buczenie,membrany lekko ''gibają się'' i szum...wymień kartę to tego nie będzię,ja mam Creative SB 5.1 Live,głośność na karcie ustawiam ok.20%,i jest bombowo jak dla mnie...
  • Poziom 27  
    Kolego logos1996, trochę masz małe pojęcie o przetwornikach A/C, karta będzie wysyłać niski sygnał to zniekształcenia będą duże, co wynika z rozdzielczości przetwornika A/C. W praktyce najlepiej ustawić najgłośniej jak się da aby nie doprowadzić do przesterowania, + lekki zapas na głośniejsze "party". Sam również używam SB Live! 5.1 i ta karta jest rewelacyjna w tej cenie, dodatkowo sterowniki kx audio mają bardzo dużo możliwośći, łącznie z dobrym korektorem graficznym (w porównaniu z radmorem 5471 wypada całkiem dobrze).

    Poza tym:
    szydlos napisał:
    Wypycha nawet jak odłączę przewód od komputera i od wzmacniacza. Jak podgłaszam to wypycha jak ściszam to wciąga membrane.

    Więc to nie wina karty dźwiękowej.

    Poza tym kolega logos1996 dobrze napisał, podłącz pod kanał A "sto czterdziestki", a pod B "siedemdziesiątki piątki" (odpowiednio oczywiście kanał lewy i prawy).
    Tak czy inaczej wg. mnie wzmacniacz powinieneś oddać do serwisu, bo sam raczej nie poradzisz sobie ze znalezieniem i usunięciem usterki. W serwisie powiedz że pojawia się napięcie stałe na wyjściu podczas regulacji głośności i tyle.
  • Poziom 12  
    Też tak miałem jak kręciłem potencjometrem to membrana sobie chodziła i z tego co pamiętam mogła być to wina potencjometra ale nie jestem pewny . Na pewno był wzmacniacz popsuty i jeszcze może być wina że wzmacniacz został przeciążony i dokładnie nie powiem ale taki kondensatorek mógł się nadpalić ja tak miałem , mój mechanik mi tak gadał ale ręki obciąć nie dam ale w każdym bądz razie wzmacniacz poszedł na części .
  • Użytkownik obserwowany
    pawtob1 napisał:
    Też tak miałem jak kręciłem potencjometrem to membrana sobie chodziła i z tego co pamiętam mogła być to wina potencjometra ale nie jestem pewny . Na pewno był wzmacniacz popsuty i jeszcze może być wina że wzmacniacz został przeciążony i dokładnie nie powiem ale taki kondensatorek mógł się nadpalić ja tak miałem , mój mechanik mi tak gadał ale ręki obciąć nie dam ale w każdym bądz razie wzmacniacz poszedł na części .


    Skoro z takiej głupoty wzmacniacz poszedł na części, miałeś chyba dobrego "mechanika"... samochodowego ;)\

    Wina leży ewidentnie w samym wzmacniaczu, kartę dźwiękową zostawił bym tutaj w spokoju. Nawet zintegrowane karty dźwiękowe, nie mają na tyle dużych zniekształceń żeby było to odczuwalne ruchem membrany... nie przesadzajmy ;)
  • Użytkownik usunął konto  
  • Użytkownik obserwowany
    Na pewno karta będzie lepsza niż zintegrowana, gdyż zintegrowane karty dźwiękowe to czasem takie totalne minimum. Jakoś dźwięku powinna być lepsza, ale czy na tyle aby była ona odczuwalna? Tego nie wiem, gdyż porównując kartę zintegrowaną z kartą za np. 400zł. różnica będzie duża, ale porównując ją z kartą za 30zł... czy różnica będzie odczuwalna? Tego nie wiem.

    Kolega wyżej napisał (cytuję) "mam Creative SB 5.1 Live,głośność na karcie ustawiam ok.20%,i jest bombowo jak dla mnie... " w takim razie kolega albo ma małe pojęcie albo ma taką "dobrą" tą kartę gdyż ja mam zintegrowaną, poziom ustawiony na 100% i słyszalnych zniekształceń nie ma w ogóle. Więc co? Czary? Nie raz puszczam muzykę z komputera na sprzęcie estradowym, półprofesjonalnym jak i profesjonalnym i jedyne zniekształcenia oraz szumy jakie mogą wystąpić, wprowadza sam mikser. Ale karta dźwiękowa? Nawet ustawiona na 100% nie wprowadza żadnych zniekształceń. Więc ustawianie jej na 20% jest nonsensem ;) Pozdrawiam
  • Poziom 27  
    Różnica na SB Live! 5.1 będzie odczuwalna w porównaniu ze zintegrowaną, przede wszystkim będą dużo mniejsze szumy i zakłócenia pochodzące z zasilacza oraz linii danych płyty głównej. Jak już zauważyłeś karta nie jest droga i może ją wypróbować, o ile tylko ogarniesz konfigurację sterowników KX Audio, co do najłatwiejszych niestety nie należy.
    Skończmy już ten OT bo temat jest o atusach i uszkodzonym wzmacniaczu, a nie o kartach dźwiękowych ;)
  • Poziom 13  
    Będzie kolosalna różnica,pamiętam jak na swoich Infinity słuchałem głośno przez zintegrowaną,a potem przez tą SB...różnica jest,i warto wydać te 30zł,pozdrawiam.

    Dodano po 29 [minuty]:

    kolego flubber.trip
    ja nie mogę znaleźć żadnych korektorów w tym kX audio,dlatego sygnał mam ustawiony na ''czysty'',tzn. zero korekcji przy wyjściu,korekcją zajmuję się mój korektor graficzny Sony;) Efekt jest lepszy niż poprzez kartę,chociażby dlatego,że korektor daje Ci bardziej większą przestrzeń dźwięku,nie jest płaski,a do tego wzmacniacz dobry...dźwięk nawet na najlepszych kolumnach będzie bardzo dobry...ja zmieniłem zdanie odkąd przerzuciłem się z tanich STXów na Infinity...trzeba w życiu posłuchać trochę żeby wiedzieć,a ja jestem praktycznie kompletny audiofil;)

    Dodano po 10 [minuty]:

    Luke15 napisał:
    Na pewno karta będzie lepsza niż zintegrowana, gdyż zintegrowane karty dźwiękowe to czasem takie totalne minimum. Jakoś dźwięku powinna być lepsza, ale czy na tyle aby była ona odczuwalna? Tego nie wiem, gdyż porównując kartę zintegrowaną z kartą za np. 400zł. różnica będzie duża, ale porównując ją z kartą za 30zł... czy różnica będzie odczuwalna? Tego nie wiem.

    Kolega wyżej napisał (cytuję) "mam Creative SB 5.1 Live,głośność na karcie ustawiam ok.20%,i jest bombowo jak dla mnie... " w takim razie kolega albo ma małe pojęcie albo ma taką "dobrą" tą kartę gdyż ja mam zintegrowaną, poziom ustawiony na 100% i słyszalnych zniekształceń nie ma w ogóle. Więc co? Czary? Nie raz puszczam muzykę z komputera na sprzęcie estradowym, półprofesjonalnym jak i profesjonalnym i jedyne zniekształcenia oraz szumy jakie mogą wystąpić, wprowadza sam mikser. Ale karta dźwiękowa? Nawet ustawiona na 100% nie wprowadza żadnych zniekształceń. Więc ustawianie jej na 20% jest nonsensem ;) Pozdrawiam


    Nie jest żadnym nonsensem,może dlatego że na estradzie słuchałeś przez kartę to nie słyszałeś zbyt wiele,albo masz dobrą kartę zintegrowaną ...
    Ja na swojej zintegrowanej muzyki słuchać nie mogłem bo jakość była okropna,jeden wielki trzask,a nic nie zmieniając,podłączyłem pod SB,i na prawdę czułem różnicę...czemu na 20%?Bo tak mi odpowiada i tyle,przy tych 20% z karty,ja wzmacniacza na połowę nie rozkręcę bo jest taki huk że głowa boli;)
  • Użytkownik usunął konto  
  • Poziom 13  
    Niedozwolone jest postowanie linków do innych serwisów:D Ta karta poprostu się nazywa SB Live! 5.1 a model SB0100 albo troszeczke inny,w zasadzie prawie to samo to jest;) Pozdrawiam.
  • Poziom 12  
    Witam!
    Przepraszam za odkop ale mam identyczny problem jak kolega z początku dyskusji ze wzmacniaczem Rotel ra 820 wg projektu kolegi pawłaa.

    Zmierzyłem DC na wyjściu i przy pod głoszeniu dochodzi do 6V przy łagodnych ruchach dochodzi do 2-3V.
    Gdy miałem tylko jedną końcówkę wszystko było dobrze ale gdy podłączyłem drugą która wyrzuciła mi bezpieczniki i zaczęły dziać się cuda.
    Sygnał podaje przez potencjometr 2x50k>przedwzmacniacz>końcówka>głośnik.
    Wszystko zrobiłem wg schematów . zasilacz podaje symetryczne napięcie.
    Co mam zrobić żeby znaleźć usterkę ? Jak to jest dokładnie z tymi ładującymi się
    kondensatorami?
    czy złożenie takiego czegoś ma sens?
    https://www.elektroda.pl/rtvforum/topic1475783.html