Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Mercedes A140 W168 martwe zegary i nie odpala

użeJ 29 Jul 2011 00:21 5231 2
  • #1
    użeJ
    Level 9  
    Witam.
    Trafiło do mnie nieodpalające ale zegary jeszcze żyły tylko po włączeniu zapłonu wszystko było ok poza kontrolką ładowania, która się żarzyła lub migała i tak samo od ręcznego i hamulcy.
    Żeby było ciekawiej po wrzuceniu wstecznego zegary wyłączały się.
    Udało mi się ją uruchomić po stuknięciu w przekaźnik pompy paliwa i chodziła krócej lub dłużej, jak tam jej się chciało, oczywiście po zgaszeniu znowu trzeba było sieknąć przekaźnik. Po wrzuceniu wstecznego oczywiście też gasła.
    Pogmerałem coś przy bezpiecznikach, przeszło jej na chwilę i było wszystko jak należy. Działo się tak jeśli przy włączonym zapłonie wyjmowałem bezpiecznik F38, czyli od klimy i czegoś tam jeszcze. Wyjąłem go więc, odpaliłem, zgasła i od tamtej pory po przekręceniu na zapłon mam ciszę na zegarach totalną poza kontrolką od poduszek.
    Próbowałem coś sczytać, ale były problemy, a jak już się udało to jedyne co to błędy z immo
    Ten się pojawiał po wrzuceniu wstecznego



    B1101 - Zabezpieczenie SN2, kabel sterujący PSE/CL, CF, ATA; zwarcie do uziemienia
    Stały


    B1701 - Nieprawidłowy kod uruchomienia sterowania silnikiem
    nieciągły

    Posprawdzałem wszelkie możliwe punkty masowe.
    Ma ktoś pomysł co się zrąbało, albo (oby nie) co ja jeszcze doprawiłem?
    Będę wdzięczny za wszelkie podpowiedzi.
  • Helpful post
    #2
    Pawel wawa
    VIP Meritorious for electroda.pl
    To nie problem masy, problem jest w zasilaniu. Lecisz z kontrolką minimum 55W po zasilaniu, znajdziesz gdzie ginie.
  • #3
    użeJ
    Level 9  
    Na początku nawet trochę podejrzewałem, że to może kostka stacyjki, ale jakoś mi to nie pasowało.
    A jednak to była przyczyna, mimo jej wizualnego świetnego stanu coś musiało być na rzeczy bo po przeczyszczeniu styków śmiga aż miło :)
    Dzięki za podpowiedź.
    P.S. Masz jeżyka afrykańskiego? Muszę sobie chyba sprawić takiego stwora, nazwisko zobowiązuje :D