Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Spliter i cyfra + zacina się obraz

gosiekpunk 30 Lip 2011 18:59 10368 13
  • #1 30 Lip 2011 18:59
    gosiekpunk
    Poziom 8  

    Witajcie
    Od dłuższego czasu mam pewien problem. Otóż posiadam cyfre +, sygnał dzielony jest na 3 dekodery (przez spliter) Podczas oglądania obraz zacina się, żeby oglądać dalej muszę przełączyć na inny kanał. Posiadam takie dekodery:
    - Mediasat Thomson TS3P (na tym tunerze nic się nie zacina, wszystko działa jak należy, jest najbliżej anteny)
    - LinBox 5818 (tuner zaczyna "szaleć" w godz. 23:00, wygląda to tak jakby sam się resetował co parę sekund, a nawet co sekundę)
    - Ferguson Ariva 100E (a ten tuner jest tragiczny.... zacina się obraz i muszę przełączyć na inny kanał, żeby się odcięło, znajduje się najdalej anteny)

    Myślałam, że to wina innych anten, więc postanowiłam zrobić małą podmiankę i wymieniłam talerz na większy a pozostałe anteny zlikwidowałam, niestety bez rezultatu. Do Fergusona Aria 100E wgrałam nowe oprogramowanie, również bez zmian. Może wiecie co robić??

    0 13
  • #2 31 Lip 2011 13:55
    fredpostrach
    Poziom 27  

    A z jakim(i) konwerterem pracują te tunery ? Czy jest multiswitch +quattro czy z quadem?

    1
  • #5 31 Lip 2011 16:40
    fredpostrach
    Poziom 27  

    Quady to bardzo słabe konwertery , trzeba miec dużą srednice talerza żeby sygnał był stosunkowo mocny a przy jednoczesnej pracy 3 tunerów niestety strasznie leci to w dół . Zrób takie doświadczenie niech tylko pracuje Ferguson Ariva 100E przy tamtych dwóch tunerach odłączonych od konwertera i zobacz jak sie zachowuje ten Ferguson Ariva 100E .

    0
  • #6 31 Lip 2011 16:55
    gosiekpunk
    Poziom 8  

    właśnie zauważyłam to już parę razy, że F. Ariva 100E (a to jest mój tuner:)) nie zacina się gdy pozostałe tunery nie działają. Teraz też robię ten eksperyment, akurat nikt inny nie ogląda tv, włączony jest tylko mój odbiornik i nic się nie dzieje.
    A jeżeli chodzi o talerz to wymieniałam go z 60 na 80.

    0
  • #7 31 Lip 2011 18:14
    fredpostrach
    Poziom 27  

    Wygląda na to że w waszym przypadku pomoże tylko multiswitch z konwerterem quattro . Ewentualnie wzmacniacz sygnału np . SVS 2-01 dużo nie kosztuje ale może nic niedać to tylko +20dB (ponoć)

    3.1.11. (10.2, 10.7, 12) Publikowanie wpisów nie zawierających merytorycznej treści, zawierających szkodliwe porady, porady nie będące próbą rozwiązania problemu oraz publikowanie identycznych wpisów następujących po sobie lub powtarzających informacje ujęte w toku dyskusji. [TS]

    0
  • #9 31 Lip 2011 22:01
    gosiekpunk
    Poziom 8  

    to mam teraz dylemat...konwerter czy spliter.
    Obecnie włączone są 3 tunery, oczywiście mój się zacina a Linbox zacznie się resetować po 23:00.
    Wczoraj zrobiłam podmiankę, gdy Linbox zaczął "Szaleć" podłączyłam FA 100E czekałam na reakcję, po 10 min FA100E zaciął się. Działały wtedy 2 tunery. Ale tak jak pisałam na początku, Mediasat Thomson TS3P nie robi żadnych problemów.

    0
  • #11 01 Sie 2011 20:58
    gosiekpunk
    Poziom 8  

    dziś wyciągnę kartę z Linboxa jak tylko zacznie się resetować.
    natomiast z moim tunerem nie jest tak łatwo... on nie zacina się cały czas, niedawno działały 2 dekodery (zacinające się) i FA100E zaciął się tylko parę razy i to w różnym czasie. A jak ma serię zacięć to można wyliczyć sekundy za ile zatrzyma się obraz (zazwyczaj co 14-15sekund).
    Dla mnie to jest dziwne, że Linbox ma tylko jedną porę, resetowanie zaczyna się po 23:00 codziennie i trwa tylko godzinę. Kiedyś jeszcze były to godz 21, 22 a teraz 23. Na początku podejrzewałam, że może ktoś zakłóca nasz sygnał, ale w tej chwili sama już nie wiem co jest grane.
    Może dodam coś o samym sygnale.
    Obecnie w tunerze FA100E siła sygnału wynosi 90%, a jakość sygnału to 74-75%.
    Gdy sprawdzam sygnał na poszczególnych kanałach mam przeróżne dane... od 0% do 90%.
    Posiadałam przez ponad pół roku dekoder Pace PVR HD. I nie miałam z nim żadnych problemów, jedynym problemem był "szalejący" Linbox.

    0
  • #13 18 Wrz 2011 20:15
    freeak
    Poziom 2  

    W Ferguson ariva 100e spróbuj przestawić w narzędzia » czytnik kart » card initial clock z 6 Mhz na 3,6 mhz u mnie to trochę pomogło. Opcja ta dostępna jest na starszych softach.

    0
  • #14 18 Wrz 2011 20:28
    gosiekpunk
    Poziom 8  

    Problem rozwiązany!!
    Po długich poszukiwaniach przyczyny zacięć tunera, znalazłam winowajcę którym okazał się SPLITER.
    Zainstalowałam nowszą wersję oprogramowania Splitera oraz przeprogramowałam karty i koniec kłopotów!!
    Szczerze mówiąc, nie wiedziałam że splitery trzeba programować, a osoba która wprowadziła mnie w świat telewizji cyfrowej sama zapomniała o takich możliwościach. Problem uważam za zamknięty! :)

    0