Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Opera 11.50-nie pobiera plików-od razu:"Zakończone".

wahoo 31 Jul 2011 12:00 1781 13
  • #1
    wahoo
    Level 20  
    Witam.
    Używam Opery 11.50. Dzis rano Opera zapytała mnie o aktualizację do takiej wersji. Jednak po tej czynności nie moge pobierać plików np z: Rapidshare, Filesonic, itp. W zakładce "Pobieranie" w kolumnie "Postęp" pokazuje się prawie od razu "Zakończone". W informacji o pliku na dole okna wyświetla że ściągnięto ok 300 -3500B. Domyslam się, że prawdopodobną przyczyną problemu jest ta aktualizacja Opery i jej zmienione ustawienia, ale co trzeba zmienić aby ściąganie zaczęło działać jak przedtem?
    Dziękuję za pomoc i pozdrawiam.
    Ethernet jednoparowy (SPE) - rozwiązania w przemyśle. Szkolenie 29.09.2021r. g. 11.00 Zarejestruj się za darmo
  • #3
    wahoo
    Level 20  
    Czy chodzi o przykładowe typy plików? Jeśli tak to np: avi, rar, rmvb.
  • #4
    iagre
    Level 35  
    Przykładowe linki z których pliki nie są pobierane....
  • #6
    iagre
    Level 35  
    Wyłącz operę, usuń %userprofile%\dane aplikacji\opera, uruchom operę i sprawdź czy jest jakaś poprawa.
  • #7
    wahoo
    Level 20  
    Może głupie pytanie ale nie bardzo wiem czego szukac. Czy to jest wpis w rejestrze czy sciezka do jakiegoś katalogu?
  • #8
    iagre
    Level 35  
    Ścieżka dostępowa do katalogu w którym opera przechowuje swoje ustawienia i dane.

    P.S.:
    Post #6 pisałem w pośpiechu i przez to zapomniałem dodać że usunięcie tego katalogu spowoduje utratę wszelkich danych zapisanych przez Operę, czyli: ulubione, ciasteczka, hasła, poczta (jeśli opera jest skonfigurowana jako klient pocztowy), itd. Dlatego wcześniej warto wszelkie ustawienia wyeksportować.

    Dodano po 22 [minuty]:

    P.S.:
    Z jakiego łącza korzystasz?
    Podejrzyj w notepadzie te kawałki
    wahoo wrote:
    wyświetla że ściągnięto ok 300 -3500B
    i zobacz co w nich jest. Jeżeli w zawartości pliku będzie widoczny taki tekst „link has expired” to masz za wolne łącze albo oni próbują wymusić zakup konta premium.
  • #9
    wahoo
    Level 20  
    Byl problem z ustawieniami po usunieciu tego katalogu, ale jakos juz Opera dziala jak dawniej.
    Sciaganie dalej nie dziala. Ponizej zamieszczam podglad tych kawalkow plikow:
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
    <HEAD>
    <META HTTP-EQUIV="Refresh" CONTENT="0; URL=http://www.uploadstation.com/landing-error.php?error_code=1703"/>
    </HEAD>



    <html>
    <body>
    You can not access this page directly. Please use the <a href="http://www.filesonic.com/file/1565832941">website to start your download</a> or <a href="http://www.filesonic.com/contact-us">contact us</a> in case of problem.
    <p>If the problem persists, clear your cookies and try again.</p>
    </body>
    </html>


    <html>
    <body>
    You can not access this page directly. Please use the <a href="http://www.wupload.com/file/62406593">website to start your download</a> or <a href="http://www.wupload.com/contact-us">contact us</a> in case of problem.
    <p>If the problem persists, clear your cookies and try again.</p>
    </body>
    </html>
  • #10
    iagre
    Level 35  
    Nie znam angielskiego więc nie wiem co to jest napisane, ale jeśli zamiast docelowego pliku dostajesz HTML to znaczy że problem nie jest po stronie Opery ale po drugiej stronie łącza.

    Translator Google twierdzi że:
    Google-translator wrote:
    Nie masz dostępu do tej strony bezpośrednio. Proszę używać stronie internetowej, aby rozpocząć pobieranie (Link) lub kontakt z nami (Link) w przypadku problemów.
  • #11
    wahoo
    Level 20  
    Problem pojawil sie po aktualizacji na nowsza wersje Opery. Problem wystepuje na roznych laczach, zarowno przez wifi jak rowniez kabel, na Dialogu i TP.
    Zauwazylem ze w zakladce pobieranie jak pojawia sie nazwa pliku ktory chce sciagac w kolumnie postep na chwile pojawia sie napis "Uruchamianie" a zaraz po nim "Gotowe".
  • #12
    iagre
    Level 35  
    Pewnie zamiast kliknąć na link LPM to wybierasz „Zapisz jako...” i dlatego zamiast dostać docelowy plik to dostajesz HTML.
  • #13
    Kolobos
    IT specialist
    Zawsze mozesz przegrac gdzies katalog profilu, nastepnie odinstalowac Opere i zainstalowac jeszcze raz. Pozniej mozesz przywrocic zakladki, ciastka, hasla.
  • #14
    ml-as
    Level 14  
    Może tak jak sugerował kolega wyżej spróbuj na innej przeglądarce.