Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Aparat cyfrowy - nie włącza się

22 Lis 2004 15:50 1869 5
  • Poziom 17  
    Witam,
    mam taki problem, a raczej mój kolega bo to jego aparat. Otóż gdy ładował w nim baterie, ktoś przełączył polaryzację na zasilaczu, i od tego czasu aparat ten się nie włącza. Czasami jedynie zaświeci się zielona dioda z tyłu aparatu. Model to: PhotoClip 7232 firmy Daisy Multimedia. Czy aż tak poważna usterka, czy też do wymiany będzie jedynie układ ładowania akumulatorków? Czy trudno będzie układ dostać i go wymienić?
    W serwisach zbyt dużo cenią sobie naprawę tego aparatu, więc postanowiliśmy go ożywić na włąsną rękę :)

    Proszę o odpowiedź. Pozdrawiam
  • Poziom 11  
    Znajomy miał cyfrówkę HP i pewnego pięknego dnia również się nie włączyła. Aparat zgóbił oprogramowanie. Naszczęście był jeszcze na gwarancji.
  • Poziom 17  
    Czy Twoja odpowiedź miała na celu mi pomóc? Sądze, że nic ona nie wnosi do tematu.
  • Poziom 15  
    otwórz tył (BARDZO bardzo strożnie) nieznam tego modelu ale to mało istotne otwieraj ze zwruceniem uwagi na taśmy i srężynki. zdemontuj płytke elektroniki. obejrzyj w jaki sposób wchodzi napięcie z zasilacza? tzn czy przez diode czy bezpiecznik(ewentulanie cewke) przy komorze ładowania znajdziesz diode zenera i cewke do styku bateri jeśli nic takiego o czym mówie nie będzie uszkodzone zrób skan lub dobrej jekości zdjęcie płyty wskaże ci elementy najprawdopodobniej ubite
  • Poziom 15  
    otwórz tył (BARDZO bardzo strożnie) nieznam tego modelu ale to mało istotne otwieraj ze zwruceniem uwagi na taśmy i srężynki. zdemontuj płytke elektroniki. obejrzyj w jaki sposób wchodzi napięcie z zasilacza? tzn czy przez diode czy bezpiecznik(ewentulanie cewke) przy komorze ładowania znajdziesz diode zenera i cewke do styku bateri jeśli nic takiego o czym mówie nie będzie uszkodzone zrób skan lub dobrej jekości zdjęcie płyty wskaże ci elementy najprawdopodobniej ubite
  • Poziom 17  
    Dzięki za zainteresowanie tematem!
    Dowiedziałem się od producenta, że poprzez podłączenie zasilacza akumulatorki się nie ładują, a jednynie umożliwia to działanie aparatu bez nich. Przy wejściu do zasilacza jest znajduje się dioda, lecz wygląda na zdrową, przewodzi w jedną stronę i ma opór ok 8kΩ. Dalej znajdują się cewki i dławiki, lecz sądzę że one wchodzą w skład przetwornicy dla lampy błyskowej. Na płytce była już wymieniana jedna dioda SMD, ale przez inną osobę.
    Załączam skany płytki zasilania z dwóch stron: http://www.slp.vectranet.pl/~maros/elektronika/plytka1.jpg
    http://www.slp.vectranet.pl/~maros/elektronika/plytka2.jpg