Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Mastercook płyta indukcyjna IDE64LS dwa pola nie działają!

jaro1972 31 Lip 2011 23:14 21119 19
  • #1 31 Lip 2011 23:14
    jaro1972
    Poziom 9  

    Witam Was!
    Płyta działała rok i trzy m-ce bez problemów. Przestała mi działać jedna strona płyty po przyjeździe z weekendu! (Była nieużywana praktycznie 1 dzień). Nie ma żadnych komunikatów, po prostu jest martwa? Dwa w pionie po prawej stronie!
    Czy ktoś z Was ma pomysł cóż to może być? Mam model: Mastercook IDE64LS :cry:
    Mastercook płyta indukcyjna IDE64LS dwa pola nie działają!

  • #2 31 Lip 2011 23:18
    W.Wojtek
    Specjalista od telefonów

    A zasilana jest z jednej czy z trzech faz??? Moze sprawdż bezpieczniki...Musi mieć własne, tylko do płyty i piekarnika...

  • #3 31 Lip 2011 23:22
    jaro1972
    Poziom 9  

    Bezpieczniki Ok. Zasilanie jest z trzech faz?
    A czy w płycie są jakieś bezpieczniki?

  • #5 01 Sie 2011 06:58
    jaro1972
    Poziom 9  

    Żadny kod błędu się nie wyświetla!

  • #7 23 Gru 2011 00:26
    zhudomel
    Specjalista AGD

    jaro1972 napisał:
    Płyta działała rok i trzy m-ce bez problemów.
    - czyli jest na gwarancji; zgłosić do serwisu.

  • #8 23 Gru 2011 21:12
    pawel12
    Poziom 19  

    Sprawdż dokładnie wszelkie połączenia płyty do instalacji elektrycznej ,przewody fazowe na listwie zaciskowej, lub w puszce,najprawdopodobniej przerwa na jednej fazie ,podokręcaj wszystkie śruby w zaciskach.

  • #9 30 Mar 2013 17:22
    emilzestarego
    Poziom 9  

    Mam podobny problem z tą płytą jednak u mnie są małe szczegóły.

    Płyta jest już po gwarancji i pracowała bez problemów przez prawie 4 lata.

    Obecnie siadły dwa lewe pola jednak po uruchomieniu płyty słychać cały czas pikanie do momentu aż nie dotknę lewej konsoli sterującej (przycisków). Wtedy pikanie ustaje a dwa lewe pola nadal są martwe. Na prawych mogę normalnie gotować.

    Nie stało się to od razu. Wcześniej po jakimś czasie się uruchamiały. Obecnie nic to nie daje. Zupełnie jak by coś w niej się nie ładowało.

    Sprawdziłem podłączenia i do płyty dochodzi prąd jak wcześniej czyli 2x240V. Sekcje są zasilane normalnie. Dalej nie sprawdzałem bo się na tym nie znam.

    W instrukcji wyczytałem że ów problem może być przez złe podłączenie, jednak zostało ono wykonane przez serwisanta i sama płyta działała przez kilka lat.

    Co się mogło stać i czy jest osoba ogarniająca temat dostępna z okolic Poznania?
    Nie ukrywam że płyta wybrała sobie najgorszy moment na usterkę, bo serwisy są nieczynne a ludzi też nie chcę telefonami niepokoić w święta za bardzo.

  • #10 30 Mar 2013 21:47
    wosokol
    Poziom 19  

    po pierwsze ta płyta nie może być zasilana z trzech faz! tylko podłączane są 2 fazy( wyjątek stanowią zupełnie inne płyty które rzeczywiście wykorzystują 3 fazy)! brawo emilzestarego bo tak ma być podłączona.
    z której strony nie działają pola? ( jeśli wogóle coś działa to raczej padła prawa sekcja-brak zasilania lub padnięty prawy moduł - naogół do wymiany)
    spróbuj wyłączyć płytę z zasilania i włączyć po kilku-nastu minutach - czasem pomaga

  • #11 30 Mar 2013 23:42
    emilzestarego
    Poziom 9  

    Wyłączanie jak pisałeś wcześniej pomagało, niestety teraz już nie. Lewa strona umarła na dobre.

    Dziwna sprawa o tyle że wskaźniki ciepła resztkowego też przestały działać. Nie wiem czy jest to powiązane ale właśnie to zauważyłem.

    Ogólnie sam nie wiem co teraz i czy wizyta serwisanta dopiero po świętach to jedyna opcja :(

  • #12 31 Mar 2013 00:09
    wosokol
    Poziom 19  

    jedna z opcji, ale poszukaj bo czytałem coś o zimnych lutach w tych modułach, jakieś kondensatory. ja szukam czasem jeszcze układów na płycie odpowiedzialnych za tryb stand-by lub przetwornice 230/12v (układy serii VIPerxxx czy LNKxxx 7-8 nóżkowe smd lub klasyczne)
    naprawa z wizytą serwisanta może się zakończyć nawet na wymianie obydwu modułów a każdy po jakieś chyba 3 stówki- a za samą diagnozę - choćby podłożenie nowego(jeśłi będzie miał to super ja naogół staram się mieć) czy to ten czy inny moduł też trzeba zapłacić...

  • #13 31 Mar 2013 11:01
    mg111111
    Poziom 2  

    Co mi wiadomo w środku jest moduł albo prawdo podobnie to się popsuło ale wymiana nie jest dość droga około 250 zł

  • #14 02 Kwi 2013 10:55
    emilzestarego
    Poziom 9  

    Sprawa wygląda następująco.

    Płyta nadal jest uszkodzona, a wobec braku kontaktu z serwisantem, a wobec negatywnych opinii w internecie na temat autoryzowanego serwisu Mastercook w Poznaniu mam obawy by moja płyta nie została bardziej uszkodzona niż jest.

    Zwracam się więc do Was z uprzejmą prośbą. Czy ktoś z Was dysponuje namiarem na serwisanta znającego się na temacie lub jesteście sami z okolicy Poznania. Sprzęt trochę mnie kosztował i nie chciałbym go powierzać osobą które metodą prób i nauki na błędach będą się na nim doszkalać.

    Czy jest tu taka osoba bądź macie z taką kontakt?

    Serwis po słowach że połowa płyty nie chodzi powiedział że moduł nawet nie widząc płyty czy też nie wypytując głębiej o usterki. Z góry założone co jest uszkodzone dowodzi absolutnego braku fachowości, bo równie dobrze mogła wtyczka się odłączyć, ale o to serwis już nie pytał bo po co.

    Z moich dalszych obserwacji płyty zauważyłem że kontrolki czujnika ciepła resztkowego przestały działać na całej płycie a nie tylko na uszkodzonej strefie.

    Moduł... Cóż jak wspomniałem nie znam się na tym a jest tam kilka płytek z układami i teraz nie bardzo wiem o który chodzi, a najważniejsze co było powodem uszkodzenia modułu?

    Żeby nie okazało się że kupie nowy i za moment padnie i ten.

  • #15 08 Kwi 2013 11:11
    emilzestarego
    Poziom 9  

    Odświeżę temat gdyż pojawiło się kilka kolejnych szczegółów.

    Otóż był serwisant z jakiegoś tam serwisu i sprawdził płytę.

    Z tego co powiedział to ta płyta zawiera 5 modułów z czego jeden to koszt 600zł 8-O Co gorsza Pan wspomniał że moduły mogę nie współgrać ze sobą (cokolwiek to znaczy) i będzie konieczność wymiany obu.

    Mam dziwne wrażenie że gość dobrze wie w czym jest rzecz i próbuje mnie naciągnąć.

    Czy jest ktoś w stanie mi pomóc. Mogę nawet płytę wysłać do naprawy osobie uczciwej i znającej temat, bo w regionie jakoś nie widzę rozwiązania innego jak zakup nowej płyty :cry:

  • #16 20 Maj 2013 22:14
    Meteok
    Poziom 1  

    Odświeżam wątek
    Mam identyczny problem z tym modelem płyty, nie działają dwa lewe pola, a na prawym co jakiś czas pojawia się komunikat AS - sygnalizujący przegrzanie płyty, nawet gdy płyta jest wyłączona. Zaniosłem ją do serwisu i co dzine tam działa prawidłowo, przy mnie serwisant postawił garnek i wszystkie 4 pola działały idealnie!
    Moje pytanie brzmi czy to może być problem z zasilaniem? Wezwałem elektryka i w mieszkaniu mam napięcie 225V natomiast w serwise jest 235V, a może to jednak uszkodzenei jakiegoś kondensatora, i płyta nie działa poprawnie przy niższym napięciu, jak ktoś ma jakieś pomysły proszę o odpowiedź :)

  • #17 31 Lip 2013 07:38
    Tremolo
    Poziom 43  

    Witam, co w przypadku wersji tej płyty z tzw. podwójnym polem. I spalenia płyty przez elektryka, który wpiął tą część płyty pomiędzy dwie fazy... Zero reakcji, ślady spalenia w okolicach gniazd zasilania. Nie można odczytać błędu - gdyż po naprawie ścieżek - zero reakcji i poboru prądu.

    Drugie dwa pola płyty działa prawidłowo (tu elektryk miał szczęści i jeden z przewodów był "N").

    Może ktoś ma takie pole lub uszkodzoną połowicznie taką płytę?

  • #18 13 Paź 2013 21:15
    przemo587
    Poziom 10  

    Witam, mam ten sam problem co kolega Meteok, lewe pola nie reagują, nic się nie zapala, zasilanie jest prawidłowe, płyta ma 4 lata. Po wstępnych oględzinach nic nie znalazłem.
    Czy moduły grzejne można ze sobą zamieniać?
    Panele sterownicze zasilane są z jednego modułu czy z osobna? Z tego co widać są spięte wspólnym modułem.

  • #19 05 Lis 2013 20:40
    collo
    Poziom 11  

    Podczepię się to również z moja płytą I4DE64S / działała 3 miechy/ nie działa prawa strona, serwisant przez telefon powiedział o module mocy, wspomniał też, że firma mastercook w poniedziałek ogłosiła upadłość.

  • #20 28 Gru 2013 22:58
    przemo587
    Poziom 10  

    Witam

    Płyta naprawiona, w lewym module mocy uwalone 3 kondensatory 470nF/MKP, dwa całkiem wyschnięte a jeden 180nF, po wymianie i profilaktycznym przelutowaniu wszystkich przewlekanych elementów płyta jak nowa.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME