Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Całkowita cisza w torze AM - radioodbiornik Symfonia

31 Lip 2011 23:52 2131 7
  • Specjalista AGD
    Witam.
    Kupiłem to radio jako niesprawne.
    Po włożeniu w nie troszkę pracy udało się je uruchomić - głośny szum na wszystkich falach, słabo zrozumiałe słowa na długich i UKF.
    Przestroiłem przystawkę UKF, teraz odbieram względnie czysto 15 stacji ale kompletna cisza nastała w torze AM. Brak krótkich, średnich długich, słychać tylko buczenie (zresztą słychać je też w odtwarzającym płytę gramofonie i UKF. :) )
    Co może być przyczyną takiego zachowanie?
    Możliwe, że to tylko zbieg okoliczności z przestrojoną przystawką UKF.
    Pomóżcie, na co zwrócić uwagę ?
    Pozdrawiam.
  • Admin Grupy Retro
    http://www.fonar.com.pl/audio/schematy/inne/symfonia.htm

    Tor FM to jedynie przystawka superreakcyjna, obwody wejściowe AM i p.cz. są od niego całkowicie odrębne. Po pierwsze, zmierz napięcia na lampach i porównaj ze schematem. Możliwe, że w ferworze walki któraś z nich przestała należycie kontaktować - dotyczy to przede wszystkim środkowego trzpienia w ECH21.
  • Specjalista - lampowe odbiorniki radiowe
    1. Lampy ECH21 i UCH21 maja wyprowadzeni katody na metalowym kluczu.

    Jeśli gra na UKF a tak jest przystawka to działa wzmacniacz m.cz.
    Uszkodzenie dotyczy całej reszty odbiornika.

    Po pierwsze trzeba sprawdzić czy do elektrod lamp dochodza napięcia. Nasze oporniki z tego okresu dostają przerwy przy wyprowadzeniach.
    Sprawdzić czy któraś z cewek filtrów p.cz. nie ma przerwy.
    Sprawdzić czy działa heterodyna (napięcie na anodzie - porównać z notami katalogowymi ECH21).
    Przełączniki zakresów też czasem szwankują - a zasilanie części radiowej AM jest odłączane gdy radio pracuje na UKF czy tylko jako wzmacniacz do gramofonu.

    Układ radia jest tak prosty ze nie powinno być problemu ze znalezieniem usterki.
    Wystarczy tylko logicznie myśleć.
  • Specjalista AGD
    Witam !

    Sprawdziłem połączenia lamp w podstawkach, są poprawne. Sprawdziłem również przejścia cewek filtrów p.cz - również wszystkie są ok. Dalej sprawdziłem za schematem napięcia na lampach ECH 21 - one nie sa poprawne, są bardzo duże rozbieżności, które zaznaczyłem na schemacie. Czy takie wartości napięć wskazują co dalej sprawdzić ?

    Ps. Moją ciekawość przykuły lampy ECH21. Jedna z nich jest metalizowana ? na górze bańki oraz po bokach. Druga w ogóle nie jest metalizowana po bokach. Czy to jest efekt uszkodzenia czy taki urok tej lampy ?

    Całkowita cisza w torze AM - radioodbiornik Symfonia

    W miejscu na schemacie, w którym napisałem 1.4V, winno być -1.4 V.
  • Specjalista - urządzenia lampowe
    dzi_dziuś napisał:
    Sprawdziłem połączenia lamp w podstawkach, są poprawne.


    Koledze Futrzaczkowi szło zapewne o to iż w ECH21 środkowy kołek (klucz) również jest wyprowadzeniem elektrody i często występuje zimny lut między owym kluczem a przewodem wyprowadzonym z bańki - rada to przygrzanie tego lutu dość dużą lutownicą.

    dzi_dziuś napisał:
    Moją ciekawość przykuły lampy ECH21. Jedna z nich jest metalizowana ? na górze bańki oraz po bokach. Druga w ogóle nie jest metalizowana po bokach. Czy to jest efekt uszkodzenia czy taki urok tej lampy ?


    Metalizacja to warstwa przewodzącego lakieru nałożona na bańkę, ty natomiast obserwujesz zapewne metaliczny nalot wewnątrz bańki, będący tak naprawdę warstwą getteru. Nie jest to objaw uszkodzenia.
  • Specjalista AGD
    Witam. Poprawiłem luty w ECH21, pomiędzy kluczem a wyprowadzeniem elektrody z bańki. Nie przyniosło to poprawy. W głośniku nadal słychać buczenie i cichy szum. Odbiornik nie reaguje na strojenie pokrętłem, w każdym razie w owym cichym szumie jest to niezauważalne.
    Między czasie sprawdziłem kondensatory (takie jakby z czarną plasteliną po bokach :) ), które jak czytałem często ulegają uszkodzeniu. Mierząc omomierzem wykazują opór ok 8 mega omów co nie powinno mieć miejsca, ale czy może być powodem nagłego zaniku pracy toru AM ?
    Liczę jeszcze na porady fachowców lampowców :)
    pzdr
  • Specjalista - urządzenia lampowe
    dzi_dziuś napisał:
    Między czasie sprawdziłem kondensatory (takie jakby z czarną plasteliną po bokach ), które jak czytałem często ulegają uszkodzeniu. Mierząc omomierzem wykazują opór ok 8 mega omów co nie powinno mieć miejsca, ale czy może być powodem nagłego zaniku pracy toru AM ?


    Raczej do wymiany...

    dzi_dziuś napisał:
    Liczę jeszcze na porady fachowców lampowców


    Próbę śrubokręta zrób, zbadaj gdzie ginie sygnał (trzask się nie pojawia). Zacznij od końca, od potencjometra głosności.
  • Admin Grupy Retro
    Kondensatory z podejrzanym upływem wymień na foliowe. Te, które tkwią w kubkach p.cz., wymień na ceramiczne - mikowe bardzo lubią przerywać i żadne ściskanie tu nic nie pomoże. Prawdopodobnie tor p.cz. zdechł przez nie.
    Zobacz, czy na siatce triody heterodyny wytwarzane jest ujemne napięcie.
    Pomacaj też śrubokrętem (izolowanym) wszystkie nóżki lamp pracujących w tym torze, wyczujesz w ten sposób gdzie ucieka Ci sygnał.

    Poczytaj też inne tematy dotyczące napraw tego typu (zawierających ECH21) odbiorników.