Elektroda.pl
Elektroda.pl
X
Elektroda.pl
HelukabelHelukabel
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Obraz za mgłą > czarny ekran > pikanie

01 Sie 2011 21:06 2615 11
  • Poziom 9  
    Witam wszystkich ekspertów,

    Mój problem wygląda następująco:

    Gdy buszowałem po necie (niskie obciążenie sprzętowe) w pewnym momencie obraz monitora zrobił się jakby za mgłą, a po 1-2 sekundach czarny - komp działał nadal. Ale po restarcie nie daje żadnego sygnału na monitor (zero reakcji) i po chwili wydaje kod błędu w postaci kilku piknięć, znowu reboot i od nowa.
    Po przejrzeniu książki od płyty głównej, wiem, że Bios to AMI. Trudno mi zliczyć ilość sygnałów - 2 pierwsze są szybkie, jeden za drugim, późniejsze bardziej regularne i kończy je jedno bardziej opóźnione piknięcie. Według specyfikacji beep-kodów dla AMI nie ma takiego błędu więc traktuje go jako jeden regularny sygnał, ale nie wiem jak traktować te 2 pierwsze piknięcia i ostatni, dlatego diagnoza problemu na podstawie pikania nie jest precyzyjna - wstępnie wytypowałem taki zakres:
    8 krótkich - błąd pamięci karty graficznej
    9 krótkich - błąd sumy kontrolnej biosu
    10 krótkich - błąd pamięci cmos
    11 krótkich - błąd pamięci cache L2 procesora
    1 długi 8 krótkich - problem z wyświetlaniem obrazu przez kartę graficzną
    w/g mnie ostatni jest najmniej prawdopodobny, gdyż długiego piknięcia raczej nie słysze

    Dalszą diagnozę przeprowadziłem na zasadzie podmiany podzespołów:
    - zasilacz podłączyłem od sprawnego kompa i ten sam rezultat
    - dysk twardy tak samo

    Po każdej zmianie konfiguracji próbuje go odpalić bez urządzeń zewnętrznych - z tyłu wsadzony jest tylko kabel zasilania. Nawet bez kabla monitora bo czekam na pikanie.
    Nie mam możliwości podmiany ramu, grafiki, płyty głównej i procka, a właśnie tu prawdopodobnie tkwi problem.
    Dodam, że kompa regularnie czyszczę z zachowaniem wskazanej ostrożności, także pokłady kurzu też nie są problemem. Robiłem także reset cmosa ale bez efektu.

    Konfiguracja sprzętowa:
    - dysk samsung hd400lj (400gb, 7200rpm, 8m)
    - grafika nvidia gf7300, 512mb, ddr turbocache pci-e
    - zasilacz q-tec, 500W
    - płyta główna asrock, skt775, conroexfire-esata2
    - ram ddr2, 1gb, 667mhz
    - procek core 2 duo, e6400, 2.13ghz

    Mam zamiar oddać ram i grafikę na diagnozę do serwisu (krzykneli 30zł), jednak nie jestem pewny czy nie lepiej oddać całego kompa, bo paść mogła płyta główna lub procek (w/g beepcode) ale wówczas koszt ekspertyzy to około 100zł.

    Bardzo proszę ekspertów o pomocne wskazówki i sugestie - co byście zrobili na moim miejscu?
  • HelukabelHelukabel
  • Poziom 31  
    Sprawdziłbym sloty pamięci RAM, przeczyścił i kość i slot. Przeczyścił slot PCI-E. Narazie tyle. Czekamy na info. GDyby padł procek to płyta by nie wydała dźwięku. Odpal sprzęt na stole bez obudowy. Zasilacz miałby kolega skądś pożyczyć na próbę? Na płycie jest zintegrowana grafika? Nie chce mi się szukać. Pozdrawiam
  • Poziom 42  
    Odłącz kartę graficzną i zobacz czy zapiszczy tak samo. Jeśli tak to odłącz RAM i ponownie słuchaj jak piszczy. Postaraj się jednak policzyć te piknięcia.

    Tutaj pełna rozpiska beep codes AMI: Link. Twój błąd może być złożony - dwa piknięcia to problem z pamięcią lub w ogóle procedurą POST, a reszta piknięć? To już zależy ile ich jest.
    Jak tak patrzę na te kody to wydaje mi się, że to problem z pamięcią. Tylko rozmazanie obrazu nie pasuje, bo przy błędzie pamięci jest po prostu BSOD.
  • HelukabelHelukabel
  • Poziom 9  
    Cytat:
    Sprawdziłbym sloty pamięci RAM, przeczyścił i kość i slot. Przeczyścił slot PCI-E.


    Zrobiłem - bez zmian

    Cytat:
    Zasilacz miałby kolega skądś pożyczyć na próbę? Na płycie jest zintegrowana grafika?


    O zasilaczu pisałem - podłączyłem chiefteca 400W, dalej bez zmian
    Właśnie zintegrowanej grafiki nie ma i teraz wiem, dlaczego warto kupować zintegrowaną

    Cytat:
    Odłącz kartę graficzną i zobacz czy zapiszczy tak samo. Jeśli tak to odłącz RAM i ponownie słuchaj jak piszczy.


    kompletna konfiguracja to pikanie 2 9-10 1
    bez grafiki tak samo
    bez ramu 3 3 3 3 3

    Dodam, że zauważyłem jeden spuchnięty kondensator na karcie grafiki - FZ602, 6,3V, 1000uF. Czy to może być przyczyna?
    Jeśli fota jest potrzebna to dajcie znać i wrzucę, a narazie dzięki za zainteresowanie.
  • Poziom 42  
    KingPit napisał:
    Dodam, że zauważyłem jeden spuchnięty kondensator na karcie grafiki - FZ602, 6,3V, 1000uF. Czy to może być przyczyna?

    Wymień go bezzwłocznie.
    Jeśli nie pomoże to podstaw inną pamięć. Zresetuj BIOS zworką przy odłączonym zasilaniu (całkowicie odłączonym). Jeśli te zabiegi nie przyniosą rezultatu to tak jak wskazuje zawiły z resztą kod błędu może to być uszkodzony BIOS (jest wyjmowany więc ewentualny koszt zaprogramowania to jakieś 30zł w serwisie).
  • Poziom 31  
    Na 80% to będzie problem- kondensator. Można podstawić jeszcze inną grafikę na próbę. Jaką lutownicą kolega dysponuje? Bo tego za bardzo grzać nie wolno... I uwaga bo tam nie jest tylko jedna warstwa.
  • Poziom 9  
    Cytat:
    Wymień go bezzwłocznie. Na 80% to będzie problem- kondensator


    Wymieniłem ale nadal bez zmian.

    Cytat:
    Jaką lutownicą kolega dysponuje? Bo tego za bardzo grzać nie wolno... I uwaga bo tam nie jest tylko jedna warstwa.


    Mam jakąś zwykłą chyba 40W, ale oddałem grafikę do serwisu rtv i od ręki wymienili.

    Cytat:
    Można podstawić jeszcze inną grafikę na próbę


    Właśnie nikt ze znajomych nie ma na PCIE.

    Cytat:
    Jeśli nie pomoże to podstaw inną pamięć


    tutaj to samo - nikt nie ma ddr2

    Cytat:
    może to być uszkodzony BIOS (jest wyjmowany więc ewentualny koszt zaprogramowania to jakieś 30zł w serwisie)


    możesz mi to bardziej rozjaśnić - wyjmowany BIOS?
  • Poziom 32  
    Jak wyjmowany BIOS?
    Dajesz im płytę i oni Ci zaprogramują, rzadko można spotkać BIOS na wyjmowanej kości.
    Próbowałeś odpiąć wszystkie zbędne urządzenia?
    Zostawić kartę zintegrowaną, odpiąć dyski napędy myszki itp? Zostawić tylko monitor?
  • Poziom 9  
    Cytat:
    Jak wyjmowany BIOS?


    Cytat:
    może to być uszkodzony BIOS (jest wyjmowany więc ewentualny koszt zaprogramowania to jakieś 30zł w serwisie)


    też nie rozumie "wyjmowanego" ale poczekajmy na odpowiedź kolegi

    Cytat:
    Próbowałeś odpiąć wszystkie zbędne urządzenia?


    tak

    Cytat:
    Zostawić kartę zintegrowaną, odpiąć dyski napędy myszki itp? Zostawić tylko monitor?


    Ta płyta główna nie ma zintegrowanej grafiki, gdyby miała mógłbym ją wyłączyć z listy podejrzanych. Nawet monitora nie podłączam, z tyłu tylko kabel zasilający, napęd, dysk, myszka itp. odłączone ale bez zmian.
  • Poziom 31  
    KingPit napisał:
    Cytat:
    Jak wyjmowany BIOS?


    Cytat:
    może to być uszkodzony BIOS (jest wyjmowany więc ewentualny koszt zaprogramowania to jakieś 30zł w serwisie)


    też nie rozumie "wyjmowanego" ale poczekajmy na odpowiedź kolegi


    No to widocznie mało płyt głównych kolega widział w swoim życiu. Jest wiele płyt z wyjmowanym BIOS'em sam miałem 2 swoje płyty z takim a tych których naprawiałem było wiele.

    http://t1.gstatic.com/images?q=tbn:ANd9GcSEwuBIgnKMF5ycOJR0Lshvoff_xEbT6eKthw0tN7EUTT-cWO7x

    Tak wygląda wyjmowany BIOS.
  • Poziom 9  
    Cytat:
    No to widocznie mało płyt głównych kolega widział w swoim życiu. Jest wiele płyt z wyjmowanym BIOS'em sam miałem 2 swoje płyty z takim a tych których naprawiałem było wiele.

    http://t1.gstatic.com/images?q=tbn:ANd9GcSEwuBIgnKMF5ycOJR0Lshvoff_xEbT6eKthw0tN7EUTT-cWO7x

    Tak wygląda wyjmowany BIOS.


    No i wszystko jasne. Zgadza się - serwisantem nie jestem.
    Ale powiedz mi jedno - teraz uważasz, że nie jest to problem mechaniczny tylko softwear'owy i wystarczy wgrać nowego biosa?

    Mam zamiar kupić nową kość ramu, bo i tak chciałem zwiększyć pamięć operacyjną. Jeśli to nie będzie wina ramu to będę miał gotowe 2gb.
  • Poziom 31  
    KingPit napisał:
    Zgadza się - serwisantem nie jestem.
    Ale powiedz mi jedno - teraz uważasz, że nie jest to problem mechaniczny tylko softwear'owy i wystarczy wgrać nowego biosa?

    Mam zamiar kupić nową kość ramu, bo i tak chciałem zwiększyć pamięć operacyjną. Jeśli to nie będzie wina ramu to będę miał gotowe 2gb.


    Wcale tak nie uważam. Ja dalej stoję przy swoim grafika albo RAM. Ewentualnie płyta. Ale czy BIOS? Nie mam pojęcia ale możliwe. Najlepiej byłoby zanieść płytę główną do serwisu i poprosić o diagnozę - koszt 20-30 zł. Wtedy byłoby wszystko jasne. Pozdrawiam