Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wzmacniacz JBL GTO 4060 spalony rezystor

LUKASZ16 02 Sie 2011 21:27 3689 9
  • #1 02 Sie 2011 21:27
    LUKASZ16
    Poziom 13  

    Witam jestem posiadaczem wzmacniacza samochodowego JBL GTO 4060. Przy którym wymienione zostały kondensatory 470uf 35v 2szt na 470uf 50v (były spuchnięte) . Naprawiona również została ścieżka która była zwęglona. Został tylko rezystor który iskrzy . Moje pytanie brzmi dlaczego czy jest on uszkodzony czy to wina innych elementów? Przed próbą naprawy wzmacniacza dioda PWR migała co 1 lub 2 sekundy. Po przejrzeniu kilku schematów wzmacniaczy JBL nie znalazłem do mojego wzmacniacza lecz na innych schematach oznaczenie R350 odpowiada rezystorowi 120Ohm. Więc czy mogę taki zastosować?

    0 9
  • #2 02 Sie 2011 22:57
    RsNeo
    Poziom 19  

    Witam proszę wstaw bardzo dokładne zdjęcia wzmacniacza jak i samego rezystora wraz z jego "okolicą".
    Pozdrawiam.

    0
  • #3 03 Sie 2011 11:00
    LUKASZ16
    Poziom 13  

    dzięki za zainteresowanie tematem mam zrobiłem kilka zdjęć
    Wzmacniacz JBL GTO 4060 spalony rezystor
    Wzmacniacz JBL GTO 4060 spalony rezystor Wzmacniacz JBL GTO 4060 spalony rezystor Wzmacniacz JBL GTO 4060 spalony rezystor Wzmacniacz JBL GTO 4060 spalony rezystor

    Dodam że została naprawiona spalona scieżka przed jej naprawą nic się nie paliło. na zdjęciu zaznaczyłem też wymienione kondensatory które były spuchnięte lecz zostały wymienione.

    0
  • #4 03 Sie 2011 19:53
    RsNeo
    Poziom 19  

    Zdjęcia są kompletnie nie czytelne.
    Zielonym kółkiem zaznaczyłem takie same rezystory jak twoje uszkodzone - odczytaj ich wartość bo ja nie mogę się dopatrzeć.
    Żółtymi kółkami zaznaczyłem elementy które należy sprawdzić czy są sprawne.

    Wzmacniacz JBL GTO 4060 spalony rezystor

    1
  • #5 03 Sie 2011 22:10
    LUKASZ16
    Poziom 13  

    Przepraszam za jakość zdjęć nie są one zbyt czytelne. Lecz jakoś człowiek się ratuje.
    Wzmacniacz JBL GTO 4060 spalony rezystor
    Jutro wszystkie te elementy posprawdzam i dam znać jakie wyniki.

    0
  • #6 04 Sie 2011 11:46
    LUKASZ16
    Poziom 13  

    Tranzystor SK C4467 jest uszkodzony. Reszta ok. Po wymianie tego uszkodzonego rezystora 120 Ohm mogę uruchomić wzmacniacz bez tego jednego tranzystora?

    0
  • #7 05 Sie 2011 07:38
    RsNeo
    Poziom 19  

    Wylutuj ten uszkodzony oraz Sk a1694 i wtedy uruchom wzmacniacz. Jeden kanał nie bedzie grać.
    Pozdrawiam.

    0
  • #8 06 Sie 2011 19:19
    LUKASZ16
    Poziom 13  

    Dalej to samo podczas zaświecenia się diody wzmacniacz gra a jak gaśnie to cisza. Jakby coś go rozłączało. Może jakieś zabezpieczenie termiczne czy coś jest uszkodzone. Czekam na dalsze pomysły bo już nie mam słów.

    Dodano po 2 [minuty]:

    Ten wzmacniacz jest wyposażony w Specjalny obwód elektryczny zabezpiecza wzmacniacz przed przegrzaniem, lub spięciem. Może podczas spalenia tego jednego kanału takie zabezpieczenie zostało uszkodzone.

    Dodano po 5 [minuty]:

    Tylko nie wiem gdzie taki obwód znaleźć.

    0
  • #9 07 Sie 2011 23:13
    RsNeo
    Poziom 19  

    Sprawdź okablowanie do wzmacniacza, kable plusowe i minusowe. Wygląda to, jak by wzmacniacz dostawał za mało prądu.

    Pozdrawiam.

    0
  • #10 09 Sie 2011 13:15
    LUKASZ16
    Poziom 13  

    Wszystkie kable wyglądają ok. Próbowałem podłączać wzmacniacz pod zasilacz komputerowy i tez nic. Nie wiem co może z tym wzmacniaczem być.

    0
  Szukaj w 5mln produktów