Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Amplituner SONY STR-DE135 - dziwna usterka

dj-norek 22 Lis 2004 22:53 2389 3
  • #1 22 Lis 2004 22:53
    dj-norek
    Poziom 21  

    Witam
    Posiadam amplituner SONY STR-DE135, który jest prawie całkowicie sprawny. Wadą jego jest wyświetlacz, tzn niby pokazuje co ma pokazywać ale poza tym świeca się (słabiej) wszystkie segmenty na nim. Co będzie przyczyna tego? Procesor? Dodam tylko ze ten sam procek odbiera sygnały z pilota i wszystkie sygnały od przycisków z przedniego panelu - i to wszystko działa - czy możliwe jest żeby był w tym procesorze uszkodzony tylko jakiś jeden moduł który steruje wyświetlaczem? Napięcie żarzenia jest prawidłowe (24V). Żeby sprawa była bardziej zrozumiała zamieściłem fote z tym wyświetlaczem. Podczas robienia zdjęcia na wyświetlaczu powinno pokazywać się tylko „CD” – jak widać na foto „CD” jest, ale inne segmenty tez się świeca. Model procesora: uPD78044. Kolejne z moich pytań – jeśli winny jest procesor to czy wystarczy go wymienić i będzie OK? Czy może to jest jakiś programowany układzik?
    Link do schematu tego amplitunera:

    https://www.elektroda.pl/rtvforum/files/str-de135.pdf

    Pozdrawiam

    0 3
  • #2 24 Lis 2004 15:21
    tik_tak
    Poziom 36  

    Czy sprawdziłeś szczegółowo każdy element zasilania wyświetlacza?Może gdzieś przywiera Zenerka lub kondensator.Jeśli wszystko zbadałeś to proc do wymiany -montujesz nowy i wszystko gra .

    0
  • #3 24 Lis 2004 15:30
    dj-norek
    Poziom 21  

    Czyli ten procek nie trzeba programowac? Zasilanie sprawdzilem - jest dokladnie 24V na wyswietlaczu, a pozostale elektrody z wyswietlacza ida bezposrednio do procka - dlatego wnioskuje ze to on jest uszkodzony

    0
  • #4 25 Lis 2004 11:37
    tik_tak
    Poziom 36  

    Procesor jest przyporządkowany danemu sprzętowi (modelowi) i nie trzeba jego programować-program jest już wpisany na stałe.

    0