Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Komputer się włącza, monitor nie reaguje i po chwili się wyłącza

03 Sie 2011 10:55 5845 6
  • Poziom 17  
    Witam
    Włączam dzisiaj komputer, patrzę na monitor, i jest ciemny. Po chwili wentylatory przestały pracować. Włączam drugi raz - nic, trzeci raz nic. Wyłączam z prądu listę, po chwili podłączam. Komputer odpalił i po chwili znowu przestał pracować. ( monitor nie drgnął ). Wziąłem zasilacz i podłączyłem do starego kompa - w nim jest spalona karta graficzna. Włączam i nic się nie wyłącza. Wentylatory działają cały cza, tylko że nie wiem co i jak bo karta spalona.

    Teoretycznie wiedziałem że do tego dojdzie, ponieważ z 2 tygodnie temu skończyła mi się gwarancja.

    Płyta Główna : Gigabyte GA-M61PME-S2P
    Zasilacz : Take me 400 ( 400Wat )
    Procesor : AMD Athlon(tm) 7850 Dual-Core Processor, 2812 MHz
    Karta Graficzna : Geforce 9500GT
    4gb ram DDR2
  • Poziom 41  
    Podstawa to zasilacz.
    To że na starym kompie działa to nie znaczy, że jest dobry.
    Pożycz od kogoś zasilacz i wtedy się wszystko wyjaśni.
    Z tego co pamiętam ( mogę się mylić ) to Twój zasilacz jest na czarnej liście zasilaczy. Opisywane na elce.
  • Poziom 17  
    Co do kolegi. Kolega nie da mi zasilacza bo boi się że mu go spale. ( Ehhh )

    Co do nowego zasilacza. Zastanowię się nad kupnem Fortona czyjakoś tak. Jednak obawiam się że to nie jest jego wina.

    W tej chwili jak naciskam przycisk włączający kompa to nic się nie dzieje. Ani dioda przy przycisku się nie świeci, ani bios nie pika, ani monitor nie reaguje, ani wentylator się nie włącza w zasilaczu/na płycie.

    ALE!! Wiem że zasilacza do komuterów posiadają funkcję odcięcia napięcia w wyniku zwarcia. Pomyślałem więc że zetknę zielony z masą - jak jest zwarcie to i tak nie odpali. Ale odpalił. Niestety nie ma nic na monitorze. Napisałem że odpalił bo bios zapikał, cały czas świeciła zielona dioda -- Dziwne bo czerwona nie. Coraz bardziej wydaje mi się że jest to wina płyty głównej. Co wy o tym uważacie?
  • Poziom 43  
    erka456 napisał:
    Co wy o tym uważacie?


    Mamy gdybać?

    Od razu mi się przypomniało:
    "Gdyby w dupie rosły grzyby z czasem stała by się lasem" ;)

    Na początek podmiana zasilacza!

    Oczywiście, że także nie da się wykluczyć płyty głównej - to urządzenie "zasilaczopodobne" mogło ją uszkodzić, jak i inne podzespoły.

    Tak czy siak zasilacz i tak do wymiany!
  • Użytkownik usunął konto  
  • Poziom 17  
    mietek300, zrobiłem jak kazałeś i nic się nie zmieniło ;/

    A nie wiem czy warto kupować nowy zasilacz jak się okażę że to płyta główna :/