Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Radio OEM chrysler P56038518AJ ciemny wyświetlacz i pulsujące diody w suwakach k

03 Aug 2011 11:06 2109 2
  • Level 11  
    Witam. Po odłączeniu od aku radio nie daje oznak życia. Jedynie migają lampki od korektora (3 szt). Radio nie jest kodowane. Proszę o pomoc gdzie jest problem i jak go rozwiązać.
    Radio to: Chrysler P56038518AJ z obsługą zmieniarki.
    Napięcia zasilania i podtrzymania są ok. Radio ma szynę PCI BUS (J1850) i komunikuje się z resztą samochodu (sterowanie w kierownicy). Napięcie na tej szynie wynosi 1,0V do 1,3V. Co oznacza miganie tych lampek w suwakach korektora? One migają w pewnej sekwencji: palą się jasno później przygasają a potem gasną całkowicie. Cykl trwa ok 1sek. Dodam iż po odłączeniu masy od obudowy radia lampki zaczynają bardzo szybko migać. Gdzie jest przyczyna usterki bo radio wydaje się sprawne - tak wynika z pomiarów.


    Pozdrawiam Tomek
  • Moderator
    tkrp wrote:
    bo radio wydaje się sprawne - tak wynika z pomiarów.


    Tylko jakich pomiarów - bo nadal ich nie podałeś. Czy dokonałeś tych pomiarów poza autem? Co do tej pory jeszcze sprawdziłeś, oprócz tego zasilania, i czy jest ono prawidłowe?
  • Level 11  
    Napięcie na szynie pci bus zostało zmierzone na podłączonym radiu w samochodzie. Znalazłem info na stronach rosyjskich że przyczyną takiego zachowania radia jest utrata danych z pamięci ( 04832166AD 3J74Y ). Jeśli to prawda (moze ktoś to potwierdzić?) to przydałby się wsad z działającego radia.
    Z info w necie wynika że jest trochę tego typu uszkodzeń w radiach chryslera szczególnie po odłączeniu zasilania. Tylko nikt nie podaje sposobu naprawy. Dalej nie wiadomo co oznacza opisana wcześniej sygnalizacja. Może ktoś ma dostęp do schematu lub serwisówki to poproszę.

    Proszę o wsad do 3J74Y z OR Chrysler P56038518AJ, może ktoś poratuje i zciągnie z działającego radia.
    Dzięki