Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Audi Gamma CC - dziwne zachowanie Safe

Kris35 03 Sie 2011 12:35 2304 7
  • #1 03 Sie 2011 12:35
    Kris35
    Poziom 16  

    Witam !! Radio jak w temacie AUZ1Z3S*******
    Procesor ZC99100CFN 8 925 901 574 maska OF62J.
    Po śladach przy procesorze wnioskuję że było coś robione.
    Po włączeniu nic na wyświetlaczu nie świeci ale po wciśnięciu power zapala się safe. Po przyciśnięciu FM-DX i przytrzymaniu nie wchodzi w tryb wpisania kodu. Wgrałem xprogiem nową zawartość pamięci i radio teraz zachowuje się jak powinno tylko że po wpisaniu 1xxx blokuje się(zły kod ?) Coś jest nie tak z pamięcią ?? Pomocy wczoraj siedziałem do 2.00 w nocy i nic.Dodaję zawartość procka.

    0 7
  • #3 03 Sie 2011 15:25
    Kris35
    Poziom 16  

    Wszystko jest podłączone jak należy. Coś z eepromem bo nie przyjmuje kodu.

    0
  • #5 04 Sie 2011 18:20
    Kris35
    Poziom 16  

    dzimi napisał:
    Spróbuj tym:

    Kolego to nie do tego radia - czytaj wyżej post.

    0
  • #7 05 Sie 2011 20:20
    Kris35
    Poziom 16  

    Więc zrobiłem tak ! Zamyślony , zagadany i do tego dwa windowsy na pokładzie , wgrałem xprogiem najpierw GAMMA CC_1 i przy weryfikacji wystąpił błąd a następnie od razu wgrałem GammaOK_2 i też wywaliło błąd. Po włączeniu radyjka ku mojemu zdziwieniu zadziałało bez kodu. Niby wszystko ok ale chciałem odczytać eeprom w celu zweryfikowania jego zawartości i teraz programator jej nie czyta , wyświetla Device is silent . Powiedzcie koledzy jaką zawartość eeprom ma teraz procesor ?? Czy po wgraniu coś w nim padło ??

    0
  • #8 19 Lip 2012 20:09
    Sylwax
    Poziom 11  

    już nic nie zrobisz w tym procu xprogiem bo go nierozpoznaje
    poćwicz innym sprzętem...

    0
  Szukaj w 5mln produktów