Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Kamerka internetowa Ecom 8.0, brak połączenia, ASUS K50ID

wojtik18 04 Aug 2011 10:13 1674 0
  • #1
    wojtik18
    Level 1  
    Opis sprzętu:
    Komputer: Laptop ASUS K50I Series
    Kamerka: USB\VID_1E4E&PID_0102&MI_00\6&12d51474&1&0000, 2.0 USB Camera
    Procesor: Mobile Intel Pentium DualCore T4500, 2300 MHz
    Płyta główna: ASUS K50ID Series Notebook
    Ram: Kingston DDR3-1333
    Karta Graficzna: nVIDIA GeForce GT 320M; VRAM 1GB

    Witam.
    Parę dni temu zakupiłem kamerkę internetową na allegro oto link:
    http://allegro.pl/8-...1715125811.html
    Na początku używałem jej bez sterowników(mam windows 7, automatycznie się zainstalowały). Po 2 dniach, wyskoczył komunikat: "Nie rozpoznano urządzenia USB". Kamerka przestała działać. Zresetowałem system (do zera) i pobrałem sterowniki ze strony producenta:
    www.kingman.pl/sterowniki/ECom8.0.rar
    Bez efektów.
    Przy pomocy różnych programów(SuperSterownik, EasyDriver, DriverDoc itd.) aktualizowałem komputer. Jeden pobrany przez EasyDriver sterownik odmawia instalacji: USB device video. Ale system wykrywa kamerkę i pokazuje, że urządzenie działa poprawnie. W menadżerze urządzeń wyświetla się Unknow device, a w właściwościach czytam: System zablokował urządzenie(kod 43). Zmiana portu nic nie pomaga, odinstalowanie wszystkich sterowników z kontrolerów uniwersalnej magistrali szeregowej nie pomaga(instaluje się dalej z błędem, nawet kiedy wszystkie urządzenia nie są podłączone). Ma ktoś jakiś pomysł męczę się z tym od tygodnia, a w internecie nic nie znalazłem;/ Mój system to Windows 7 Premium 64 bit.



    Przy próbie nagrania filmu na YouTube kamerka pokazuje całkiem czarny ekran, a przy ustawieniach wideo na Skype'a komunikat: "Nie można przechwycić wideo. Kamerka może być w użyciu". Proszę o pomoc, sam już nie daje rady.
    Z góry dziękuje i pozdrawiam.

    Dodano po 7 [minuty]:

    http://rapidshare.com/files/392908434/Sonix_USB_Video_Device_V001_x64-x86.zip

    Te sterowniki też nie pomagają.