Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Tecumseh LAV 30 - brak iskry

puz219 04 Aug 2011 18:29 5757 7
  • #1
    puz219
    Level 12  
    Witam,

    Posiadam u kosiarki "zabytek" w postaci silnika Tecumseh LAV 30, miałem ostatnio problemy z obrotami i po regulacji każdej chyba śrubki która mogła by coś zmienić, czyszczeniu gaźnika postanowiłem w końcu rozebrać sinik, by zobaczyć czy nie jest zepsuty mechanizm do regulacji obrotów w misce olejowej, lecz nie było na moje oko żadnych podstaw by sądzić, że jest coś nie tak, więc skręciłem silnik i teraz zaczęły się schody- przy rozkręcaniu odkręciłem cewkę zapłonową i teraz po jej przykręceniu nie ma iskry, która byłą przed moim "remontem".

    Dlatego zwracam się do szanownych kolegów, może ktoś spotkał się z w/w silnikiem i mógłby rzucić trochę światła na mój problem.

    Załączam zdjęcia cewki i megneta

    Tecumseh LAV 30 - brak iskryTecumseh LAV 30 - brak iskryTecumseh LAV 30 - brak iskryTecumseh LAV 30 - brak iskryTecumseh LAV 30 - brak iskry
    Ethernet jednoparowy (SPE) - rozwiązania w przemyśle. Szkolenie 29.09.2021r. g. 11.00 Zarejestruj się za darmo
  • #2
    frantic21
    Level 16  
    Przerwa miedzy kołem, a modułem powinna wynosić 0,3 mm.
  • #3
    puz219
    Level 12  
    ok, tylko właśnie nie wiem jak się zabrać za to ustawianie przerwy, wyczytałem gdzie, że przerwa na grubość żyletki jest dobra, tyle, że to był nowszy model silnika i miał cewkę na zewnątrz magneta, natomiast moja jest wewnątrz i właśnie tutaj mam problem - jeżeli nałożę magneto na cewkę, to ta "przykleja" się na magnesie do magneta, oczywiście wsadzę, żyletkę pomiędzy, by była przerwa, ale teraz jak dokręcić całą cewkę, żeby się nie ruszyła z miejsca, skoro magneto przykrywa mi śrubki mocujące cewki?

    Zaczyna mnie już ogarniać niemoc
  • #4
    User removed account
    User removed account  
  • #5
    puz219
    Level 12  
    Rycho T wrote:
    Sprawdź czy przerywacz się otwiera na 0.4mm.

    Prawdę powiedziawszy, to nie bardzo wiem jak to zrobić
    Rycho T wrote:
    Ten kabelek, przyciśnięty spinką od dekielka, nie na zwarcia do masy, sprawdź.

    Cewkę całą odkręciłem, nie rozbierałem jej, a przed rozbiórką była iskra, więc i nie mogło się tam raczej nic zmienić

    Sprawdziłem dla pewności i nie ma zwarcia

    Rycho T wrote:
    To Ty zmaltretowałeś tak ten gwint na wale?

    Niestety, to moje niechlubne dzieło - przez nieumiejętne ściąganie misy olejowej (znaczy bicie młotkiem po wale od góry) sklepałem gwint i musiałem potem, jak Ty to nazwałaś zmaltretować go, bo inaczej nie zakręciłbym nakrętki


    Obrazki zaraz poprawię
  • #6
    User removed account
    User removed account  
  • #7
    puz219
    Level 12  
    lepiej, żebyś się mylił, chociaż tak to jest, jak się najpierw działa, a potem myśli, ale mądry polak po szkodzie

    Cóż... mam nadzieję, że jednak nie zabiłem do końca tego silnika.
    Jutro z rana zdejmę ten dekielek i posprawdzam wszystko, a potem dam znać
  • #8
    puz219
    Level 12  
    Rycho T wrote:
    Zdejmij ten dekielek, ustaw krzywkę na wale na przeciw stopki przerywacza i sprawdź czy w ogóle się otwiera.
    Sprawdź fajkę świecy, kondensator i świecę.


    Posprawdzałem to wszystko i tak, stopka się otwiera bez problemów
    Tecumseh LAV 30 - brak iskry Tecumseh LAV 30 - brak iskry

    fajka dobra, świece kupiłem nową dla pewności, natomiast ciekawa sprawa jest z kondensatorem, którego... nie ma
    Tecumseh LAV 30 - brak iskry Tecumseh LAV 30 - brak iskry
    Nie wiem jakim prawem to działało, ale ja już dobre 5 lat kosiłem tym "sprzętem", a wcześniej też już na pewno wiele widziała.

    Przed moim "remontem" wszystko działało jak należy (znaczy była iskra), a podczas remontu jedynie odkręciłem cały aparat i nic tam w środku nie grzebałem, więc jeżeli ustawianie jest pod tym dekielkiem, to raczej nie mogło się to zmienić

    EDIT: Zmieniłem cewkę od drugiej kosiarki (z kondensatorem), ustawiłem przerwę na przerywaczu na 0,4 mm i teraz w fajce jest prąd, ale jak już założę świecę i dotknę nią głowicy, to iskry nie ma. Oczywiście sprawdzałem na innych świecach, nawet kupiłem nową, żeby rozwiać wszelkie wątpliwości i nadal iskry brak