Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Problem z ponowną instalacją Windowsa

nemmo 04 Aug 2011 20:19 1001 13
  • #1
    nemmo
    Level 9  
    Witam

    Nadeszła pora formatu dysku, gdyż był już strasznie zamulony, niestety tuż po skopiowaniu plików z płyty instalacyjnej i ponownym uruchomieniu komputera wszystko wykrzacza się na bluescreenie z błędem :

    Proces systemowy Windows Logon Process zakonczył się niepowodzeniem i nastąpi zamknięcie systemu.

    Co teraz mam zrobić żeby ponownie zainstalować system, bo już zgłupiałem...Pomocy !
  • #2
    Kolobos
    IT specialist
    Komputer jest sprawny? Szczegolnie ram i dysk?
  • #3
    nemmo
    Level 9  
    Przed formatem komputer działał, więc nie wiem co się mogło z nim stać.
  • #4
    Kolobos
    IT specialist
    Jezeli na dysku nie ma waznych danych to uzyj Mhdd, wyzeruj dysk (wszystko z calego dysku zostanie skasowane!), nastepnie wykonaj remap. Na koniec daj zdjecie przedstawiajace smart dysku. Opis mhdd znajdziesz w dziale dotyczacym dyskow.

    Sprawdz tez ram -> www.memtest.org
  • #5
    nemmo
    Level 9  
    A jest jakaś inna droga? Wolałbym zachować dane znajdujące się na pozostałych partycjach.
  • #6
    Cregeen25
    Level 15  
    Jak masz ram w kilku kościach to wyciągnij jedną i spróbuj na jednej jak nie to odwrotnie jak masz tylko jedną kość ram to przełóż do innego slotu. Najprawdopodobniej błędy w pamięci ram.
  • #7
    iagre
    Level 35  
    W czasie instalacji partycja systemowa była formatowana? W czasie instalacji systemu komp był podłączony do netu?
  • #8
    nemmo
    Level 9  
    Przełożyłem RAM do innego slotu, niestety nic nie pomogło.

    Tak, dysk się sformatował, pliki się skopiowały i komp wykrzacza się po ponownym uruchomieniu. Nie był podłączony do neta.
  • #10
    nemmo
    Level 9  
    Wpiąłem kość ramu z innego kompa i niestety problem nadal ten sam.
  • #11
    beo
    Level 36  
    Za każdym razem, wyświetlany jest ten sam komunikat? Czy cokolwiek przed instalacją zmieniałeś w biosie? Odepnij przewody sygnałowe dysku, i załącz ponownie dbając o dokładny docisk.
  • #12
    nemmo
    Level 9  
    Tak ciągle wyskakuje ten sam błąd krytyczny systemu dokładnie w tym samym momencie. Docisnąłem kable i nic to nie dało.
  • #13
    Cregeen25
    Level 15  
    Morze płyta instalacyjna jest porysowana albo jest coś z nią nie tak.
  • #14
    nemmo
    Level 9  
    Sprawa wyjaśniona, skorzystałem z innej płyty i wszystko przebiegło bez problemu. Dzięki za wszystkie porady.