Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Intek M-760 mały zasięg nadawanie / odbiór

05 Aug 2011 14:23 1322 2
  • Level 12  
    Witam.
    Używam CB INTEK M 760. Radio teoretycznie jest sprawne ale denerwuje mnie wciąż słaby zasięg radyjka.
    Wcześniej używałem anteny helikalnej Super Florida (70cm) i małym zasięgiem obarczałem właśnie tą antenę. Teraz kupiłem ML 145 Sirio która jest zestrojona na 1,1. Moc nadawania na sztucznym obciążeniu 4W a na antenie około 3,9W (więc wydaje się ok. Niestety zasięg jaki osiągam to około 3 km (co dla tej anteny wydaje mi się b. mało) Nie jestem specjalistą w temacie ale z zasłyszanych informacji powinenem uzyskać łączność na około 10-15km. Dodatkowo mam wrażenie, że gdy radio zostawiam w samochodzie to po nocy działa jeszcze gorzej zasięg 300m i w miarę rozgrzewania się dochodzi do swoich naturalnych parametrów czyli 3km.
    Czy ktoś może mi podpowiedzieć co można z tym zrobić i gdzie szukać przyczyny problemu?

    Myślę o sprawdzeniu f nadawania na sztucznym obciążeniu, ale nie wiem czym ją w razie potrzeby wyregulować. Pokuszę się również o sprawdzenie wpływu temperatury oraz wilgotności na stabilność częstotliwości. W radyju jest kilka PR-ków ale boję się krecić aby nie popsuć parametrów.

    Proszę o pomoc
  • Level 39  
    Możliwe, że radio nie stoi w częstotliwości. Możliwe, że rosę złapała cewka anteny. Sprawdź czy masa kabla ma dobre połączenie z masą auta w pobliżu mocowania anteny. Najlepiej zagnieść na grubej miedzianej lince 2 oczka i jedno podkręcić pod mocowanie anteny a drugie pod blisko umieszczoną śrubę nadwozia (na przykład zawias klapy).
  • Level 12  
    Dziękuję za podpowiedź. Antena jest nowa ma może z dwa tygodnie, ale trzy pierwsze trasy jechała w deszczu 1500km mam nadzieję że to nie to ale rozkręcę ją i spróbuję uszczelnić dodatkowo. Antena jest na magnes. Dodatkowo pociągnięta jest linka (srebrna plecionka ) od klemy akumulatora do radia. Po podłączeniu linki zanikły zakłócenia. Radio działa bez trzasków i szumów nawet bez filtra ANL. W przyszłym tygodniu zobaczę jak jest z częstotliwością.