Elektroda.pl
Elektroda.pl
X
Computer Controls
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

CableStar HD - skanowanie programów

05 Sie 2011 20:55 1765 2
  • Poziom 1  
    Witam

    Jestem tutaj nowy na forum i potrzebuję pomocy.
    Walczę już z tym tunerem trzeci dzień i nie mogę ustawić kanałów.

    Zakupiłem tuner "CableStar Combo HD CI." do odbioru telewizji cyfrowej na komputerze.
    Parametry tunera:

    • Odbiór programów TV i radiowych DVB-C i DVB-T
    • Przygotowany do HDT V (MPEG 2/ MPEG4/H.264)
    • Przygotowany do odbioru płatnych telewizji (niezbędne są moduł CI i karta smartcard)
    • Elektroniczny Przewodnik po Programach (EPG)
    • Videotekst
    • Funkcja TIMESHIFT (oglądanie TV z opóźnieniem czasowym)
    • Funkcja magnetowidu (PVR)
    • Zintegrowane gniazdo CI
    CableStar COMBO HD CI, dzięki wbudowanemu gniazdu CI pozwala (wraz z kartą abonencką i odpowiednim modułem) na odbiór cyfrowych programów płatnych platform kablowych na komputerze PC.

    System w komputerze Windows XP z SP2

    Z lokalnej telewizji kablowej Sat film otrzymałem moduł CAM z kartą abonencką.
    Moduł CAM i karta jest sprawna (sprawdzana w telewizorze).
    Zainstalowałem sterowniki i DVBViewer TE2 do oglądania programów. Podpiąłem antenę, włożyłem moduł CAM z kartą. Niby wszystko zainstalowało się poprawnie, żadnych błędów. Problem pojawia się gdy próbuje skanować kanały. Ustawiam typ odbioru Tv kablowa i gdy próbuje skanować od-razu wskakuje 100%,przeskanowane i nie znaleziono żadnego kanału. W ustawieniach nie podświetla mi się też opcja, że w tunerze włożony jest moduł CAM (może go nie wykrywa?).
    Liczę, że ktoś potrafi pomóc. Tuner kupiłem w sklepie internetowym i nie chciał bym go odsyłać nie mając pewności, ze jest popsuty.

    Z góry dziękuje za pomoc
  • Computer Controls
  • Poziom 2  
    Pytający pewnie sobie jakoś poradził, skoro nie wracał do tematu. Chciałbym jednak odnotować, że z kupionym kilka dni temu urządzeniem miałem bardzo podobne problemy. Mam w domu Windows XP na trzech komputerach, dotąd udało mi się uruchomić tylko na jednym. Na razie nie mam pojęcia, dlaczego nie działa na pozostałych.

    Przed chwilą zakończyłem skanowanie UPC (w Warszawie) na dodatkowym gnieździe używanym dotąd do programów analogowych. "Complete Scan" znalazł 846 kanałów, w tym 789 telewizyjnych i 57 radiowych. W tym tłumie powinne być programy niekodowane, ale tu jest problem, bo nie mam obrazu (czarny ekran) ani dźwięku dla żadnego z kilkudziesięciu testowanych kanałów.

    TVP1 występuje na liście kilka razy z różnymi parametrami, najbardziej zgodny z instrukcją (jako nowy użytkownik mam zablokowane podawanie zewnętrznych adresów) jest kanał widoczny na zrzucie:

    CableStar HD - skanowanie programów

    Ewidentnie niepoprawny jest Network Id (powinno być 43152), wątpliwości budzi też modulacja - Auto powinno działać, ale lepiej byłoby ustawić jawnie 256 QAM, czego niestety nie potrafię zrobić.

    Podstawowe pytanie, czy niekodowane TVP1 jest rzeczywiście na tej częstotliwości. Jeśli tak, to jak zmienić pozostałe parametry, aby uzyskać poprawny odbiór?

    Będę wdzięczny za wszelkie sugestie

    P.S. Dobrze byłoby przenieść ten wątek z "Aktualizacja Firmware" w bardziej stosowne miejsce.

    Dodano po 3 [godziny] 9 [minuty]:

    Problem wygląda na rozwiązany - zamiast "Complete Scan" wybrałem "Kabel (QAM 256)". Zaznaczylem też mylącą opcję "Free to Air only" i dostałem tylko 87 kanałów. Sprawdziłem je pobieżnie - niektóre są dziwne (np. "Code download"), ale większość to normalne kanały, które odbieram poprawnie, choć czasami coś się psuje - jak dotąd pomagało restartowanie programu..

    Dodano po 1 [godziny] 20 [minuty]:

    Nie odtwarzają się prawie wszystkie kanały kablowe, które mają typ wideo H264, ale są wyjątki. Kanały DVB-T tego odtwarzały się bez problemu. Będę badał sprawę, ale sugestie mile widziane.
  • Computer Controls
  • Poziom 2  
    Oprogramowanie jest jednak bardzo niestabilne. Niczego świadomie nie zmieniałem, a zaczęły działać wszystkie kanały. Na drugim komputerze jest natomiast odwrotnie - wyświetlają się prawie wyłącznie kanały z H264. Na trzecim program przestał widzieć sprzęt...