Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Osuszacz powietrza GET PLC DHMD10 - agregat nie startuje a "buczy"

06 Aug 2011 14:25 4727 12
  • Level 14  
    Mam taki osuszacz powietrza jak w tytule. Przy próbach włączenia agregat "buczy", grzeje się i po chwili rozłącza. Jak przestygnie sytuacja analogiczna, choć raz na czas zdarza się mu zaskoczyć i wtedy działa elegancko. No może - jak mnie się zdaje - zbyt głośno.
    Agregat w urządzeniu to L'unite Hermetique AZ3414Y czynnik chłodzący R134A. Prąd jakiego potrzebuje na rozruch to 12A. Co może być niesprawne układzie rozruchowym? Jakiś kondensator? jestem troszkę "zielony" w temacie agregatów więc proszę wybaczyć może zbyt banalne pytania; zdobyta tu wiedza napewno utkwi mi na długo w głowie :D
    Druga rzecz to głośna praca agregatu jak już zaskoczy. Jest to takie miarowe terkotanie, jak traktor (tylko głośność starej lodówki), około jednosekundowe cykle jak koło gdy w jednym miejscu jest cięższe. Przy starcie jak zamierza działać też jest wyczuwalne kilkukrotne szarpnięcie. Czy to jest prawidłowa praca takiego osuszacza??
  • Level 14  
    Szukając kondensatora znalazłem cóś takiego
    Osuszacz powietrza GET PLC DHMD10 - agregat nie startuje a "buczy" Osuszacz powietrza GET PLC DHMD10 - agregat nie startuje a "buczy" Osuszacz powietrza GET PLC DHMD10 - agregat nie startuje a "buczy"
    i (chyba że nie nadążam za najnowszymi technologiami) na kondensator to mi to nie wygląda. Co to takiego i czy może być przyczyną opisanej usterki??
  • Level 14  
    Podmieniłem na inny - Danfos 25Ω (na mierniku 29Ω). Oryginalny na mierniku pokazuje 17Ω. Efekt ten sam,z wyjątkiem tego że próba rozruchu trwa dłużej.
  • Level 14  
    Czyli w domowych warunkach raczej nie ma co się za to brać? Jak wygląda technicznie i cenowo regeneracja sprężarki?
  • Level 20  
    Nic nie piszesz o tym czy znalazłeś kondensator rozruchowy (przy tej sprężarce występuje opcjonalnie, ok. 100mF). Jeśli go nie ma to sprężarka do wymiany. Nie regeneruje się (zazwyczaj) małych sprężarek hermetycznych. To sprężarka prawie jak w lodówce. Można zastosować inną podobnych parametrach (zakres pracy -15/+15, wydajność 138W/-10 st. 343W/+7,2 st. ). Koszt z wymianą zapewne w przedziale 400 do 500 PLN.
  • Level 14  
    Z kondensatorów znalazłem tylko dwa takie 0.56µF na płytce od czujki wilgotności.
  • Level 20  
    A zatem już wiesz, że sprężarka do wymiany :(
  • User removed account  
  • Level 20  
    1kaczucha wrote:
    Podmieniłem na inny - Danfos 25Ω (na mierniku 29Ω). Oryginalny na mierniku pokazuje 17Ω. Efekt ten sam,z wyjątkiem tego że próba rozruchu trwa dłużej.

    Zatem rozruch sprawdzony i wykluczono jego awarię, zostaje sprężarka.
  • Level 14  
    lopp wrote:
    Nic nie piszesz o tym czy znalazłeś kondensator rozruchowy (przy tej sprężarce występuje opcjonalnie, ok. 100mF).

    Skoro występuje opcjonalnie to można go "opcjonalnie" tam dodać?