Elektroda.pl
Elektroda.pl
X
OptexOptex
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Versa10+SP-4001 - brak sygnalizacji alarmu ze strefy 2

07 Sie 2011 16:28 1476 3
  • Poziom 11  
    Witam szanowne grono
    Testuje sobie właśnie system alarmowy przed finalnym zamontowaniem. Na razie wszystko złożone na biurku, tj:
    - centralka Versa 10 w obudowie+zasilacz+aku 7Ah
    - 2 czujki w konfiguracji 2EOL/NC, po jednej na strefę,
    - sygnalizator SP-4001, podłączony pod OUT1 - na razie tylko sygnalizacja optyczna
    - 2 manipulatory - strefa 1: LCD, strefa 2: LED
    _ moduł GPRS-T1, jeśli to ma jakieś znaczenia, na razie wyłączony monitoring w centralce

    Konfiguracja:
    - czujki w konfiguracji "0: Wejścia/wyjścia", wszystkie czasy ustawione na 0
    - wyjście OUT1: "1. Sygnalizator zewnętrzny"; czas działania - 5m 0s.; wyzwalanie wejściami 1-31, reszta wyjść : "0: Niewykorzystane")
    - ustawienia stref (czas na WE - 5 s, czas na WY - 5 s, czas ostrzegania 12 s, reszta 0 s.)

    I teraz co się dzieje:
    Przypadek 1 - opcja globalna "Alarm ostrzegawczy" wyłączona
    Po naruszeniu pierwszej lub drugiej strefy, obojętne czy obie strefy czuwają jednocześnie, czy z osobna, - diody na sygnalizatorze zaczynają mrugać po odliczeniu czasu na wejście. Czyli wszystko OK.


    Przypadek 2 - opcja globalna "Alarm ostrzegawczy" włączona
    Po naruszeniu czujki strefy pierwszej, po odliczeniu czasu na wejście, a następnie czasu alarmu ostrzegawczego (30 s, to chyba ustawienie domyślne) - diody sygnalizatora zaczynają mrugać, a w manipulatorach włącza się dźwięk ciągły - czyli wszystko jak w książce pisało.

    Za to po naruszeniu czujki strefy drugiej, sytuacja wygląda taj jak poprzednio, tyle że po czasie alarmu ostrzegawczego nic się nie zmienia - dioda alarmu na manipulatorze dalej mruga 2 krótkie i przerwa, a na wyświetlaczu wyswietla się napis informujący które wejście wywołało alarm. Sygnalizator zewnętrzny nie mruga

    Ma ktoś pomysł co to może być? Nie chciałbym rezygnować z opcji "alarm ostrzegawczy" - może się przydać jak kiedyś się człowiek zamota i nie starczy czasu na wejście.

    Problem wyjaśniony

    Wydaje mi się że to dość ważne. Otrzymałem właśnie informację z Satela, że jest to błąd oprogramowania. Sprawdźcie swoje centralki, bo to że nie zasygnalizują na sygnalizatorze zewnetrznym alarmu z drugiej strefy przy włączonej opcji "Alarm ostrzegawczy" to wiadomo. Ale centralka nie przechodzi w ogóle w tryb alarmowania, ze tak to nazwę "pełnego" (sprawdzone w logach - ostatnia zapisaną akcja w takiej sytuacji jest "alarm ostrzegawczy") - pewnie ze wszystkimi tego konsekwencjami - brak monitoringu i powiadomienia o włamaniu.
    Pozostaje poczekać na nowy firmware, z tego co rozmawiałem, to ma się pojawić niedługo, w ciągu kilku tygodni.
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • OptexOptex
  • Poziom 19  
    Masz na wyjściu tam gdzie jest podłączony syg. zaznaczone opcje 7 i 8 ?

    Pozdrawiam
  • OptexOptex
  • Poziom 11  
    Są zaznaczone. Zresztą jakby nie były, to w pierwszym przypadku też by nie było sygnalizacji ze strefy drugiej.

    Edit: Dodatkowo zmieniłem firmware z wersji 1.01 na 1.02 i przepiąłem sygnalizator na OUT2 - niestety dalej bez zmian.
  • Poziom 11  
    Sorry za post pod postem, ale myślę że to ważne, aby ten temat wskoczył na górę.

    Otrzymałem właśnie informację z Satela, że jest to błąd oprogramowania. Sprawdźcie swoje centralki, bo to że nie zasygnalizują na sygnalizatorze zewnetrznym alarmu z drugiej strefy przy włączonej opcji "Alarm ostrzegawczy" to wiadomo. Ale centralka nie przechodzi w ogóle w tryb alarmowania, ze tak to nazwę "pełnego" (sprawdzone w logach - ostatnia zapisaną akcja w takiej sytuacji jest "alarm ostrzegawczy") - pewnie ze wszystkimi tego konsekwencjami - brak monitoringu i powiadomienia o włamaniu.
    Pozostaje poczekać na nowy firmware, z tego co rozmawiałem, to ma się pojawić niedługo, w ciągu kilku tygodni.