Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Kasza na jednym z kanałów TV analogowej TVP INFO KRAKÓW

stanleyiskra 07 Sie 2011 21:33 2064 12
  • #1 07 Sie 2011 21:33
    stanleyiskra
    Poziom 8  

    Witam wszystkich znających się w tym temacie !!!

    Posiadam anteny kierunkowe podpięte do zwrotnicy antenowej MM-406

    http://www.dipol.com.pl/zwrotnica_mm...ad_R902043.htm

    - UHF1 polaryzacja H - kanały polskie analogowe i DVB-T
    (Gubałówka/Zakopane)
    http://www.dipol.com.pl/antena_telew...x-91_A3710.htm

    - UHF2 polaryzacja V - kanały słowackie DVB-T (Namestowo)
    http://www.dipol.com.pl/antena_telew...x-91_A3710.htm

    - VHF
    http://www.dipol.com.pl/antena_telew...6-12_A1116.htm

    - FM
    http://www.dipol.com.pl/antena_radio...uz_b_A0210.htm


    to wszystko od zwrotnicy podpięte mam do Filtra GSM TZU 198-62 5-862MHz
    http://www.dipol.com.pl/filtr_gsm_tz...mhz_R49602.htm

    a następnie do wzmacniacza AWS-1241

    http://www.dipol.com.pl/wzmacniacz_a...ne_B117023.htm



    Całość instalacji ustawiana była miernikiem
    http://www.dipol.com.pl/miernik_nazi...pro_R10510.htm

    - anteny kierunkowe ustawione zostały z maksymalnymi siłami odbioru.

    UHF1, UHF2, FM działa poprawnie - obraz czysty bez jakichkolwiek zakłóceń.

    Problem pojawia się przy odbiorze kanału TVP INFO Kraków k.12 z anteny VHF przy poprawnym ustawieniu anteny.
    Odbiór nie czysty - pojawiła się lekka kasza na ekranie, audio bez szumów.

    Proszę o rade co mogę zrobić w tej sytuacji, czy trzeba instalować jakiś tłumik, albo coś innego by obraz ustabilizować żeby był czysty bez kaszy na ekranie.

    0 12
  • Pomocny post
    #2 07 Sie 2011 23:05
    kreslarz
    Poziom 35  

    Powodów zakłóceń w kanale 12 może być wiele:
    1. w pobliżu miejsca odbioru pojawiło się lokalne zakłócenie pochodzące od innego urządzenia elektronicznego.
    2. zmniejszyła się moc emitowana przez nadajnik kanału 12 TV
    3. W bliskiej okolicy uruchomił się system CDMA 450, który powoduje zmianę punktu pracy wzmacniacza antenowego
    4. Nastąpiła przerwa ciągłości obwodu między anteną VHF a odbiornikiem (obowiązuje tu zasada, że im wyższa częstotliwość, tym łatwiej sygnał przenika przez przerwy w obwodzie).
    5. Uszkodził się wzmacniacz.
    6. Przerwa we wtyku antenowym przy odbiorniku TV

    0
  • #3 08 Sie 2011 10:21
    stanleyiskra
    Poziom 8  

    Sprawdziłem zgodnie z opisem kresarza pkt. 4,5,6 - wszystko OK. Niestety pkt. 1,2,3 nie jestem wstanie sprawdzić. Co powinienem zrobić by usunąć ten problem - proszę o kolejne podpowiedzi!????

    0
  • #4 08 Sie 2011 11:49
    lancet
    Poziom 16  

    Czy ''kasza'' pojawiła się w trakcie użytkowania instalacji , czy męczysz się z tym już od momentu zmontowania wszystkiego ?

    0
  • #5 08 Sie 2011 14:23
    stanleyiskra
    Poziom 8  

    Męczę się od momentu zmontowania całego zestawu - jak napisałem w pierwszym poście: UHF1, UHF2, FM działa poprawnie - obraz czysty bez jakichkolwiek zakłóceń. Tylko ten jeden kanał z anteny VHF k.12 daje popalić.

    0
  • #6 08 Sie 2011 17:29
    irekr
    Moderator

    Czy ta "kaszka" pojawiła sie w momencie startu DVB z Gubałówki czyli od 14 lipca..?

    0
  • #7 08 Sie 2011 19:46
    stanleyiskra
    Poziom 8  

    Oj tego nie jestem w stanie określić - miałem cały maszt zdemontowany robiąc elewację. Teraz po ponownym zainstalowaniu taki mi wyszedł problem - próbuję na różne sposoby i nic. Dalej kasza na tym kanale.

    Dodano po 24 [minuty]:

    Zrobiłem zdjęcia obrazu, który widzę po włączeniu TV:

    http://www.fotosik.pl/pokaz_obrazek/7ec808f3fcb41492.html
    oraz
    http://www.fotosik.pl/pokaz_obrazek/3dca502b9d54c8d1.html

    Jak ktoś ma jakąś radę proszę o pomoc.

    0
  • Pomocny post
    #8 08 Sie 2011 20:14
    irekr
    Moderator

    Sprawdź czy coś się nie urwało przy antenie na k.12ty, może coś przy samej antenie, przy symetryzatorze lub przy zwrotnicy. To jest typowy objaw słabego sygnału, oderwany oplot, zwarcie czy pęknięty przewód. Zakłócenia od DVB wyglądają jak normalny śnieg, silnie kontrastowy i gruby.

    0
  • #9 08 Sie 2011 20:25
    stanleyiskra
    Poziom 8  

    Oczywiście to sprawdzę.

    Przyszło mi jeszcze do głowy - czy jak zainstaluję wzmacniacz AP-107M przed zwrotnicą antenową na kablu od anteny VHF

    http://www.dipol.com.pl/wzmacniacz_a...wany_B4023.htm

    to może pomóc ?????? Czy zrobię zwarcie na wzmacniaczu AWS-1241

    0
  • #10 08 Sie 2011 21:20
    irekr
    Moderator

    Odradzam takie rozwiązanie. Lepiej sprawdzić dlaczego sygnał jest tak słabiutki.
    Układ dział i działać musi. Gdzieś jest prosty błąd...

    0
  • #12 08 Sie 2011 23:42
    lancet
    Poziom 16  

    Ponieważ wszyscy już prawie wszystko Ci podpowiedzieli, to pozostała jeszcze jedna możliwość. Jak masz jeszcze ten miernik , to zmierz sygnał bezpośrednio z anteny (przed wzmacniaczem), i powiedz nam ile masz "decybeli".

    0
  • #13 09 Sie 2011 16:16
    stanleyiskra
    Poziom 8  

    lanced dokonałem dzisiaj dokładnego pomiaru:
    - bez wzmacniacza kabel od anteny VHF połączony beczką bezpośrednio do miernika:
    42 dBuV
    - kabel bezpośrednio od anteny podłączony do wzmacniacza o wzmocnieniu max "+"
    74,8dBuV
    - kabel bezpośrednio od anteny podłączony do wzmacniacza o wzmocnieniu min "-"
    62,5 dBuV

    Dodano po 18 [minuty]:

    Myślę, że dzięki waszym radą rozwiązałem dzisiaj problem - ponownie sprawdzałem całą instalacje począwszy od anteny doszedłem do gniazda abonenckiego przelotowego firmy telmor oraz kabla łączącego gniazdo z TV.
    Okazało się, że jedno gniazdo przelotowe robi zwarcie instalacji przez co i kabel łączący gniazdo abonenckie z TV wtedy miałem kaszę i stratę w syglale.

    Efekt końcowy:
    - Filtra GSM TZU 198-62 5-862MHz odłączyłem z instalacji
    - wymieniłem gniazdo przelotowe na nowe
    - wymieniłem kabel łączący gniazdo z TV, który zrobiłem sam na przewodzie Onyx RG6U-CU

    Obraz znacznie się poprawił - oto dołączam zrobione zdjęcia po usunięciu awarii:

    http://www.fotosik.pl/pokaz_obrazek/68cbbee94402e3d4.html
    oraz
    http://www.fotosik.pl/pokaz_obrazek/cc11fbc43ddc587b.html

    teraz wystarczyło mi w zmacniaczy wyregulować siłę wzmocnienia i wszystko jest OK.

    Jeszcze raz dziękuję wszystkim za cenne rady, które będę wykorzystywał w przyszłości.

    0
  Szukaj w 5mln produktów