Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Jak posługiwać się szybką ładowarką Einhell 14,4V?

jdx 07 Sie 2011 22:32 4137 7
  • #1 07 Sie 2011 22:32
    jdx
    Poziom 8  

    Witam,

    Ostatnio wpadła w moje ręce wkrętarka Einhell, dwie zużyte baterie oraz dwie ładowarki takie jak na poniższym zdjęciu. W jednej z baterii wymieniłem ogniwa na nowe (oraz przełożyłem termistor ze starej). No i teraz nie wiem jak posługiwać się ładowarką, a w zasadzie ładowarkami ponieważ obie zachowują się tak samo. O ile mi wiadomo, to należy włożyć baterię do ładowarki i wtedy zapala się zielony LED "OFF". Następnie należy wcisnąć przyciski "SET" i powinien zapalić się czerwony LED "ON" który zgaśnie dopiero po naładowaniu baterii. Problem w tym, że u mnie czerwony LED nie chce nawet mrugnąć. Co może być przyczyną? Czy może baterie są za mało rozładowane, ładowarka to wykrywa i nie chce włączyć trybu ładowania? Zużyta bateria ma zdaje się 14,5V i pojemność bliską zeru natomiast ta z nowymi ogniwami ma zdaje się 15,5V.

    Jak posługiwać się szybką ładowarką Einhell 14,4V?

    0 7
  • #2 07 Sie 2011 23:09
    any56
    Poziom 39  

    Uruchom wkrętarkę na jakiś czas w celu rozładowania akumulatora.
    Następnie sprawdź ładowanie.

    0
  • #3 07 Sie 2011 23:15
    stepawel
    Poziom 14  

    Często trzeba podgiąć styki, które po prostu nie łączą z akumulatorem. Nie wiem jak zaawansowana jest elektronika w tej ładowarce. Kilka sztuk, które naprawiałem (innej firmy) miały tylko jeden układ scalony, który zwykle był zepsuty i kondensator elektrolityczny blisko radiatora, który nadawał się również do wymiany.

    0
  • #4 08 Sie 2011 15:28
    jdx
    Poziom 8  

    any56 napisał:
    Uruchom wkrętarkę na jakiś czas w celu rozładowania akumulatora.
    Następnie sprawdź ładowanie.

    Niestety, rozładowałem baterię tak, że wkrętarkę można było zatrzymać jednym palcem a obie ładowarki nadal zachowują się tak samo, tzn. nie da się włączyć ładowania.

    Co się tyczy wnętrzności ładowarki, to siedzi tam układ CD4060 (jakiś licznik z oscylatorem), przekaźnik, dwa tranzystory pnp S8050, elektrolit 220uF/50 (nie spuchnięty czy coś w tym stylu), mostek prostowniczy na diodach Schottky'ego i garść oporków. Ale nie próbowałem rozgryzać jak to wszystko działa.

    0
  • #5 08 Sie 2011 21:23
    stepawel
    Poziom 14  

    Wymień układ scalony i kondensator. Koszty niewielkie, a powinno ruszyć.
    Nie miałem jeszcze przypadku spalonych tyranzystorów w tego typu ładowarkach, ale ich sprawdzenie nie zaszkodzi :)

    0
  • #6 11 Sie 2011 14:03
    jdx
    Poziom 8  

    Dzisiaj wymieniłem kości (1zł + 15zł transport :D ) i obie ładowarki zaczęły działać. Ale ciekawi mnie dlaczego te kostki padły. Może problemy z zasilaniem? Są zasilane przez najprostszy z możliwych stabilizator - zenerka 5,1V szeregowo z oporkiem.

    1
  • Pomocny post
    #7 11 Sie 2011 23:09
    stepawel
    Poziom 14  

    Super, że ruszyło. Jak już pisałem proponuję jeszcze wymienić kondensatory elektrolityczne i odsunąć je od radiatora. Miał Kolega trudności z zakupem 4060? Koszt wysyłki nie mały jak widzę... Nie wnikałem nigdy czemu 4060 się pali w tym układzie. Ważne jest, że po wymianie ładowarka działa długi czas poprawnie.
    Jeśli pomogłem, to kliknij na >pomógł< :) to nic nie kosztuje :)
    Pozdrawiam

    0
  • #8 12 Sie 2011 11:34
    jdx
    Poziom 8  

    stepawel napisał:
    Super, że ruszyło. Jak już pisałem proponuję jeszcze wymienić kondensatory elektrolityczne i odsunąć je od radiatora.

    W moich ładowarkach nie ma żadnego radiatora. Kluczem włączającym/wyłączającym ładowanie jest przekaźnik a nie tranzystor. Jedynymi półprzewodnikami przez które płyną "duże" prądy są 3-amperowe diody prostownicze.

    stepawel napisał:
    Miał Kolega trudności z zakupem 4060?

    W TME można kupić bez problemu.

    stepawel napisał:
    Koszt wysyłki nie mały jak widzę...

    Standardowa cena TME - 12,90zł netto. Na pierwszy rzut oka wygląda drogo. I do tego cokolwiek śmiesznie gdy koszt transportu jest 5 razy większy niż koszt zakupionych towarów. :D Ale jeśli uwzględnisz to, że zdecydowana większość z nas (w tym ja) musiałaby poświęcić co najmniej godzinę na dotarcie i powrót do/z odpowiedniego sklepu i do tego koszt transporty (benzyna lub bilet) to te 15zł to wcale nie jest tak dużo.

    0
  Szukaj w 5mln produktów