Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Radio CarInfotainment Blue Sound BT - źle działający wyświetlacz

gerdowski 08 Aug 2011 19:25 3750 3
  • #1
    gerdowski
    Level 23  
    Witam.
    Radio tak jak w temacie. Z dnia na dzień przestał poprawnie działać wyświetlacz. Nie wszystkie elementy są wyświetlane, a niektóre niepotrzebnie się wyświetlają.
    Wyświetlacz jest mocowany do płytki panela za pomocą gumki przewodzącej. Czyściłem gumkę, styki wyświetlacza i płytki. Żadnej pozytywnej reakcji. Czyżby powoli padał układ sterujący wyświetlaczem (SC7823E). Proszę o radę co z tym fantem zrobić. Poniżej zamieszczam zdjęcia (na pierwszym powinien być napis RMF FM)
    Radio CarInfotainment Blue Sound BT - źle działający wyświetlacz
    Radio CarInfotainment Blue Sound BT - źle działający wyświetlacz
    Kamery 3D Time of Flight - zastosowania w przemyśle. Darmowe szkolenie 16.12.2021r. g. 10.00 Zarejestruj się
  • #2
    gerdowski
    Level 23  
    Teraz zaczęły się dziać inne cuda. Jak włożę panel to zaczyna szukać stacji (złapie jedną i przeskakuje na następną) nie da się wyłączyć radia z przycisku on/off. Znalazłem na to sposób, wystarczy kilkakrotnie przycisnąć panel u góry wyświetlacza i gra normalnie. Ale wyświetlacz dalej źle działa. Wiem, że to jest nietypowe radio, rzadko spotykane, link do niego - http://www.volkswagen-akcesoria.pl/index.php?cmd=acc&act=3&id=1944
    Może zdarzy się jakiś cud i ktoś ma lub miał takie radio i miał podobne problemy z nim i je rozwiązał.
  • #3
    gerdowski
    Level 23  
    Temat wyświetlacza rozwiązany pozytywnie, działa poprawnie. Jest on mocowany na plastikowej podkładce, która ma specjalne bolce ustalające ją względem płytki. Bole były ułamane i wyświetlacz był przesunięty względem płytki. Przykleiłem je i teraz wyświetlacz działa prawidłowo. Ale to nie wszystko dalej dzieją się cuda. Jak włoże panel to radio gra chwilę i przeskakuje na następną stację. Nie działają wszystkie klawisze i pokrętło regulacji głosu. Jeżeli kilka razy włożę panel to radio wtedy zaczyna normalnie działać. Niestety ten okres szwankowania się wydłuża. Proszę o pomoc.
  • #4
    gerdowski
    Level 23  
    Problem rozwiązany, diagnoza - zimne luty i źle działający impulsator. Czyszczenie impulsatora pomogło ale co jakiś czas przeskakuje. Jeżeli wyczuwam 24 skoki tego impulsatora na 1 obrót to oznacza, że ma on 24 impulsy? Czeka mnie jego wymiana a na starym nie ma żadnych oznaczeń. Co oprócz wymiarów i ilości impulsów jest jeszcze ważne przy doborze impulsatora? Gdzie najlepiej zaopatrzyć się w ten impulsator? Dodam, że jest on z przyciskiem.