Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Dziwne objawy w Royal 5175A

18 Lut 2003 19:10 2245 7
  • Poziom 10  
    Niedawno udało mi się przywrócić obraz w tymże TV. Teraz jednak mam inne problemy: od czasu do czasu pulsuje mi obraz [zwiększa się i zmniejsza]. Towarzyszy temu zmiana jasności [pulsowanie jaskrawości] a także pojawianie się smug koloru zielonego. Dzieje się to na niektórych kanałach i nie zależy od tego czy wyświetlany jest obraz jasny czy czarny. Podczas takich sytuacji pulsują mi napięcia B+ [od 97V do 105V - normalnie jest ~100V] oraz +12V z diody Zenera ZD402 [od 11,1V do 11,7V]. Poza tym grzeje mi się tranzystor Q907, który nie powinien sie tak grzać [tak mi się wydaje bo nawet nie ma radiatora]. Nie wiem już gdzie mam szukać usterek. Jestem otwarty na wszelkie sugestie. Moje potyczki z tym TV znależć można: https://www.elektroda.pl/rtvforum/viewtopic.php?t=18743&sid=1239c9efcd884b022f5bb04326a7f812 - tam też znależć można link do schematu powyższego TV.

    :arrow: Zapomniałem dodać, że nie można wyłączyć tego TV z pilota [nie przechodzi w tryb STANDBY]. Jak sie naciśnie na pilocie by go wyłączyć to za pierwszym razem wyłącza się tylko głos [obraz jest] a na ekranie widać pasek z telegazety, który się pojawia jak się przejdzie z telegazety do trybu TV [dziwne!!!]. Jak się przytrzyma dłużej klawisz wyłączający na pilocie to znika obraz ale nie ma całkowicie czarnego ekranu i [co najważniejsze] nie wyłacza się przetwornica [nie słychać jak się wyłacza i po właczeniu nie słychać charakterystycznego "stuknięcia" wysokiego napięcia]. POMOCY!!!
  • Poziom 16  
    Witam ponownie
    Musisz się skupić na tranzystorze Q907 i jego sterowaniu. Jest on sterowany z procesora poprzez jeden lub dwa stopnie tranzystorowe (piszę z pamięci),sprawdż te tranzystory. Czy dobrze włożyłeś Q907 ??? bo to on załącza napięcie +B i oczywiście odcina zasilanie +B w ST-BY.
    Przetwornica pracuje cały czas.
    ______________
    Powodzenia w dalszej walce
  • VIP Zasłużony dla elektroda
    Sprawdź czy zmienia się stan logiczny na p.41(STBY) procesora kiedy wyłączasz pilotem.
  • Poziom 26  
    Musisz się skupić na tranzystorze Q907


    uszkodzenie tych traznzystrówj jest spowodowanie elkami w zasilaczu po pierwotnej stronie......
  • Poziom 10  
    Wasze podpowiedzi były strzałem w dziesiątkę! Uwalony był tranzystor Q 906 sterujący bezpośrednio tranzystorem Q907. Po wymianie wszystko wróciło do normy - TV jest wreście sprawny. Wielkie dzięki żeście mi pomagali. Gdyby nie WY nigdy nieudałoby mi się naprawić swojego pierwszego TV.
  • Poziom 12  
    Nie zapomnij wymienić elektrolity w przetwornicy tak jak ci pisał COBRA bo usterka powtórzy się
  • Poziom 12  
    i ustaw właściwe napięcie +B :)
  • Poziom 19  
    Także mam problemy z tym typem telewizora. Już nie pierwszy raz spotykam się z usterką diody Zenera ZD402 12V/1W i rezystora R422. Taki problem mam i teraz. Po wymianie w/w elementów napięcie jest ok i widoczny jest obraz oraz słyszalny dźwięk. Mimo to jak sprawdziłem miernikiem obciąża ją prąd około 310mA, wydaje mi się trochę sporo jak na diodę 1W. Dioda co prawda nie grzeje się ale miałem już taki przypadek, że po czasie ulegała uszkodzeniu zwierając do masy. Dodatkowym objawem niesprawności TV w moim przypadku to zwężony obraz, który poszerza się w miarę upływu czasu. Wymieniłem wszystkie elki wokół IC401 i nic. Jak zauważyłem to napięcie wyjściowe na nóżce 5 układu IC401 spada w upływie czasu od wartości 16V w dół. Może ktoś już spotkał się z podobnym problemem?