Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Radio Canva CB-268 nie nadaje, nie odbiera, moc w.cz. jest.

10 Sie 2011 12:04 7927 11
  • Poziom 9  
    Witam wszystkich mam problem z radiem jak w temacie, które po wyłączeniu i włączeniu przestało działać.
    Słychać jedynie delikatne szumy.
    Wskaźnik wysterowania nie świeci podczas nadawania, jedynie czerwona dioda. SWR wynosi około 1.7, podczas kalibracji wskazówka jest na max pozycji reflektometru, czyli wygląda ze końcówka mocy jest ok.
    Kabel od mikrofonu i anteny sprawdzałem, jest ok, napięcie na kolektorze drivera C2314 około 11V, podczas nadawania spada do około 4V.
    Czy może ktoś podpowiedzieć co jest nie tak?

    Temat i treść postu poprawiłem na zgodny z regulaminem forum. Na przyszłość proszę pilnować pisowni. /Olek II/
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Poziom 34  
    Tym że diody wskaźnika nie świecą przy nadawaniu się nie sugeruj! Poczytaj dwa albo nawet cztery ostatnie posty w tym temacie a zrozumiesz:

    https://www.elektroda.pl/rtvforum/topic1982285.html

    Co do tego radia, to może ci się standard przestawił, bo podobno to radio ma multistandard
    zobacz jak go się ustawia , masz to tutaj:

    https://www.elektroda.pl/rtvforum/topic2050967.html

    Fakt że po angielsku , ale po polsku to brzmi tak mniej - więcej:

    "Oto co podaje producent radia Canva CB-268 odnośnie sytemu multiband.
    W przypadku modelu CB-268 można wybrać pasmo częstotliwości przez następujące działania:
    1) W stanie wyłączonym przytrzymać razem PTT i [DOWN] razem następnie włączyć zasilanie.
    2) Użyj [UP] lub [DOWN], aby wybrać pasmo A, B, C. ... E, który wyświetla ekran.
    3) wyłączyć i włączyć ponownie, aby potwierdzić ."


    Zmierz też moc tego radia na wyjściu antenowym.
  • Poziom 25  
    Jeśli masz taką możliwość sprawdź miernikiem częstotliwości w jakim paśmie nadaje radio. Jeśli będzie to stabilna częstotliwość ok. 25 MHz to nic z tym nie zrobisz.

    Co do multistandardu , spróbuj go zmienić tak jak napisał kol. Novile. Sprawna Canva powinna wyświetlić nie żadne A,B,C,D tylko -P, -E, -DE itd. Jeśli podczas zmiany standardu pokaże Ci się jakiś "krzak" na wyświetlaniu i nie będziesz mógł go zmienić również nic z tym nie zrobisz...
  • Poziom 9  
    maylo napisał:
    Co do multistandardu , spróbuj go zmienić tak jak napisał kol. Novile. Sprawna Canva powinna wyświetlić nie żadne A,B,C,D tylko -P, -E, -DE itd. Jeśli podczas zmiany standardu pokaże Ci się jakiś "krzak" na wyświetlaniu i nie będziesz mógł go zmienić również nic z tym nie zrobisz...
    spróbowałem tak jak napisal Novile i i po wciśnięciu PTT i Down następnie włączeniu radia pokazuje się kreska pozioma i odwrócona L czyli jakiś krzak żadna to literka ani cyfra.
    Czyli kol. maylo nic z tym nie da się zrobić?
    Jest również możliwość taka jak opisuje D_Mrozu :

    https://www.elektroda.pl/rtvforum/topic2050967.html

    " Wciśnięcie i przytrzymanie klawiszy UP i DOWN i włączenie zasilania umożliwia "przestawienie" syntezy - na wyświetlaczu pojawia się P1 - P5; zmiana możliwa poprzez wciskanie w/w klawiszy. W czasie odsłuchu kanału 19 w momencie "zmiany" słychać wyraźny zanik słyszalności pracujących stacji na kanale 19 - tak jakby synteza "

    Zrobiłem tak i jak jest wyżej napisane i gdy ustawione jest P1 - P5 to diody od wskaźnika świeca, jest regulacja gain ale nadal nic.
    Co dalej robić z tym uniden made in china?


    Kolego, pracujesz na ostrzeżenie. Regulamin p. 3.1.13. Proszę poprawić wszystkie swoje posty w tym temacie, albo będzie kosz. /Olek II/
  • Poziom 34  
    karola6tdi napisał:
    spróbowałem tak jak napisal Novile i i po wciśnięciu PTT i Down nastepnie właczeniu radia pokazuje się kreska pozioma i odrócona L czyli jakiś krzak zadna to literka ani cyfra.
    Napisałes nam, że się pojawia i co się pojawia ale nie piszesz czy nie da się tego zmienić w żaden sposób przyciskami a o to chodziło. Maylo wyraźnie ci napisał:
    maylo napisał:
    pokaże Ci się jakiś "krzak" na wyświetlaniu i nie będziesz mógł go zmienić również nic z tym nie zrobisz...
  • Poziom 9  
    nie da się tego krzaczka zmienić przyciskami up/down
  • Pomocny post
    Poziom 25  
    Pozostaje ci jeszcze sprawdzić czy radio przy nadawaniu stoi na 25 MHz a jeśli tak a na pewno będzie, możesz uruchamiać swoje znajomości w Chinach. Do wymiany masz OTP EM78P447 i eprom 24C02 do ponownego zaprogramowania/wymiany. Niekiedy pomaga wymiana/przeprogramowanie samej pamięci...
  • Poziom 9  
    no to zajefajnie trzeba bedzie sie chińskiego uczyć.
    częstotliwości sam nie sprawdzę nie mam czym.

    Dodano po 11 [minuty]:

    a możesz powiedzieć kolego czym by było spowodowane uszkodzenie tego układu????

    Dodano po 2 [godziny] 31 [minuty]:

    co do epromu to mogę zczytać zawartość jakby to coś pomogło
  • Poziom 33  
    karola6tdi napisał:
    częstotliwości sam nie sprawdzę nie mam czym
    25~27MHz x 4 = 100~108MHz
  • Poziom 15  
    Wystarczy wyjąć 24c02 i wywalić do kosza bo ma uszkodzone komórki.... wstawić NOWĄ lepszą i pustą c02.
    Radio uruchomi się na 40 bądź 01 kanale z pełnym diodowym wskaźnikiem (przy ustawieniu czułości na max i podpiętej antenie). Odczekać 5-10 sekund aż przepisze pamięć i wyłączyć radio. Wcisnąć down i ptt jak w/w, pojawią się prawidłowe zakresy (domyślnie będzie nasz polski zakres w zerach) i wyłączyć radio po ustawieniu.
    To tyle ;)

    Dodane 04.09.2011

    Radio wróciło do mnie.
    Jednak to nie pamięć, radio podczas włączania i wyłączania poprzez stacyjkę auta oraz w szczególności podczas jego odpalania (auta) wpisuje bzdury w pamięć c02. Ponieważ w radiu domyślnym bandem jest PL można (po bandycku) wyjąć całkowicie pamięć. Jedynym mankamentem będzie załączanie się radia na kanale 01. Można również ustawić radio na inny band i jakiś żądany kanał (np. dla wielbicieli ogólnego) a następnie podwiesić (odciąć ścieżkę) pin read/write do masy. Jest to pewnie obejście problemu, ale tak się można zabezpieczyć przed wpisaniem śmieci w pamięć radia ;-)

  • Poziom 15  
    Witam, mam podobny problem w takim radiu jak autor postu.
    Moc 4W jest, częstotliwość w porządku, zmienia ładnie standardy ale niestety kompletna cisza w głośniku oraz podczas nadawania.
    TDA 2003 podstawiony, podczas dotykania metalową pęsetą 1 pinu TDA2003 jest wyraźne pukanie w głośniku, poza tym cisza...

    Proszę o podpowiedź, niestety nie mogę znaleźć schematu.

    Pozdrawiam.
    Moderowany przez Olek II:

    3.1.19. Zabronione jest publikowanie wpisów w dyskusjach archiwalnych.