Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Jak skonfigurować router Linksys z access pointem TPlink

10 Sie 2011 15:16 2036 4
  • Poziom 2  
    Witam wszystkich
    Mam problem z połączeniem przez LAN routera ADSL Linksys WAG200G z Access Pointem TPlink WA500G. Połączenie takie jest mi potrzebne do zwiększenia zasięgu neostrady która jest podpięta do Linksysa. Aktualnie Linksys ma ustawienia:

    IP: 192.168.1.1
    M: 255.255.255.0
    DHCP: 192.168.1.(100-150)


    TPlink natomiast ustawiony w trybie Access Point:
    Ip: 192 168.1.254
    M: 255.255.255.0
    DHCP: OFF

    Jak skonfigurować router Linksys z access pointem TPlink

    Niestety jak się łączę bezprzewodowo z TPlinkiem - internetu brak. Jak podpinam kabel rj45 bezpośrednio do kompa z pominięciem TPlinka to wszystko działa. Gdy się podłączam do linksysa i pinguję TPlinka to nie ma odpowiedzi.

    Nie wiem już jak mam to wszystko ustawić. Kombinowałem na wiele sposobów i nici z tego. Czy to możliwe że wszystko przez to że kabel nie jest skrosowany? No ale patrzyłem w specyfikację TPlinka i jest: (1 port 10/100M RJ45 (Auto MDI/MDIX)) a więc chyba powinno się samo przestawiać?

    Oprócz TPlinka posiadam również router Pentagram Cerberus jednak jego też nie mogę zgrać z tym linksysem. Co dziwne jak pierwszy raz go podłączyłem w taki sam sposób to przez chwilę internet działał ale zacząłem sprawdzać prędkość sieci na stronie i okazało się że test wysyłania nie chce działać więc zacząłem zmieniać ustawienia i już potem całkiem przestało działać. Próbowałem wrócić do tej konfiguracji ale to nic nie dawało.

    Jeśli ktoś mi w tym pomoże to jestem mu winien butelkę wody źródlanej :-)
  • Poziom 43  
    Zresetuj go na początek do domyślnych ustawień i podłącz do sieci - kabel może być prosty. Na domyślnych ustawieniach WA500G pracuje na nastawach odpowiednich do pracy w takich warunkach.

    A co do cerberusa to trzeba tam wyłączyć DHCP, bo domyślnie jest włączone, i usunąć kolizję adresów IP.
  • Poziom 2  
    Dobrze by było jak by się tak właśnie działało :cry: Ale ani TPlink ani Pentagram na takich ustawieniach jak piszesz nie działają. Właśnie skrosowałem kabel i dalej nic.
    Może ma ktoś jeszcze jakiś pomysł???
  • Pomocny post
    Specjalista Sieci, Internet
    Czy jakieś diody przy portach kabla miedzy tplinkami są ? czy palą ?
    Jak są ale nie palą to masz problem z kablem.
  • Poziom 2  
    Dzięki wielkie wszystkim za pomoc, problem rozwiązany:D Okazało się że wszystkiemu był winny kabel. Było to bardzo trudne do zdiagnozowania bo jak się wpinałem tym samym kablem bezpośrednio do kompa to wszystko ładnie działało więc zdawało się że to nie może być jego wina, a tu proszę!!