Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Polaczenie z karta wifi pracujaca w trybie AP

10 Sie 2011 15:20 875 1
  • Poziom 2  
    Witam,

    Mam taki nietypowy (tak mi sie wydaje) problem.
    Mam w domu siec (konfiguracja reczna) podlaczona klasycznie przez kabelek LAN.
    Podlaczylem do komputera karte bezprzewodowa wifi usb (zd1211b) w celu udostepnienia polaczenia internetowego aby korzystac z internetu na telefonie (system android). Niby prosta sprawa, konfiguracja byla bardzo intuicyjna, zrezygnowalem z szyfrowania wep na rzecz filtracji mac, telefon bez problemu wykrywa nowo utworzony punkt dostepu (karta chodzi w trybie AP) i laczy sie z nim. Jako bridge adapter wybralem moja karte LAN (ktora ma wlaczone udostepnianie polaczenia sieciowego)
    Przy probie wejscia na dowolna strone otwiera mi sie monit z sieci lokalnej 'witamy w naszej sieci, kontakt z administratorem itd itd) czyli typowy komunikat w przypadku kiedy 'obcy' klient chce podlaczyc sie do sieci i nie ma do niej dostepu. Sytuacja jest o tyle dziwna ze telefon dwa razy zaczal prawidlowo ladowac strony a kilka chwil pozniej (ponowne podlaczenie, po powrocie do domu) znowu wyswietla ten uporczywy monit. Proba ponownego polaczenia do punktu dostepu raz poskutkowala innym razem juz nie chcialo dzialac. Dodam ze nic w konfiguracji nie zmienialem.
    Na telefonie siec wykrywana jest prawidlowo, nr ip pobierany (10.176.177.76) i status polaczenia: 'podlaczono'.
    Probowalem zmieniac kanal na karcie wifi (na wolne) nic to nie zmienia. Ponowna instalacja sterownikow i enta zmiana konfiguracji nic nie daly... Na liscie urzadzen podlaczonych do karty widac mac mojego telefonu (screen)

    Polaczenie z karta wifi pracujaca w trybie AP

    Z gory dziekuje za pomoc.

    pozdrawiam,
    Michal
  • VIP Zasłużony dla elektroda
    Zamiast bridge użyj udostępnianie połączenia i nie będzie problemu.