Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Piszczący zasilacz, procesor czy co ?

siwy989 12 Sie 2011 12:30 1556 13
  • #1 12 Sie 2011 12:30
    siwy989
    Poziom 13  

    Witam !!!

    Od jakiegos czasu mam taki o to problem, gdy komputer pracuje pod obciążeniem dochodzi do dziwnego piszczenia , takiego jakby strzelania iskierek. Gdy przestaje pracować , komputer się resetuje z automatu, nie dawno się resetował teraz się wyłącza i nie może załapać, musze z godzine odczekać i urochumi się dopiero wtedy. Czym to może być spowodowane ?

    Konfiguracja komputera

    0 13
  • #2 12 Sie 2011 12:32
    scrabypl
    Poziom 25  

    A może by tak dokładną konfigurację komputera wraz z DOKŁADNYM modelem zasilacza?

    0
  • #3 12 Sie 2011 12:34
    dt1
    Moderator - Komputery Serwis

    To może być wszystko (to jest odpowiedź godna zadanego pytania).

    A teraz jeśli podasz, jaki to sprzęt i jaki jest w nim zasilacz (marka oraz moc) - będzie można spróbować dokładniej odpowiedzieć na to pytanie. Strzelam, że to zasilacz kończy swój żywot.

    0
  • #4 12 Sie 2011 12:39
    siwy989
    Poziom 13  

    zailacz Tracer 550W TRZ551

    jezeli to zasilacz to pomożcie w wyborze , zakup nowego i tak bedzie konieczy , bo tracery to bombki tykajace

    0
  • #5 12 Sie 2011 13:04
    bartosz789
    Poziom 30  

    Zasilacz do wymiany.
    OCZ StealthXStream 2 500W

    0
  • #6 12 Sie 2011 15:55
    siwy989
    Poziom 13  

    krotko zwiezle i na temat ;] dziekuje to zrobie :)

    Dodano po 2 [godziny] 48 [minuty]:

    błąd to nie zasilacz :) sprawdzony miernikiem zadych wachan napięcia (szok) chodzi idealnie , zostawilem komputer u znajomego i sprawdza dalej

    0
  • #7 14 Sie 2011 18:39
    siwy989
    Poziom 13  

    moze dodam ze na plycie glownej pala sie na starcie 4 diody (zielona zielon, zolta czerwona) niestey nie moge znalezc ich oznaczenia

    0
  • #8 14 Sie 2011 18:42
    Kasek21
    Poziom 43  

    siwy989 napisał:
    moze dodam ze na plycie glownej pala sie na starcie 4 diody (zielona zielon, zolta czerwona) niestey nie moge znalezc ich oznaczenia


    Co na ten temat napisane w manual'u do płyty głównej?!

    Zasilacz i tak powinieneś wymienić.

    Piszczeć mogą cewki w układzie zasilania CPU lub na karcie graficznej.

    0
  • #9 14 Sie 2011 18:42
    jankolo
    VIP Zasłużony dla elektroda

    siwy989 napisał:
    niestey nie moge znalezc ich oznaczenia

    Jak nie znasz modelu swojej płyty to nic dziwnego.

    0
  • #10 14 Sie 2011 19:03
    siwy989
    Poziom 13  

    Gigabyte EP43T-UD3L , przeciez w reporcie jest...

    dla leniwych

    Gigabyte EP43T-UD3L
    Intel Core q8300 4x2,5
    Goodram 2x 2GB 1333
    GTX 260 GF

    0
  • #11 14 Sie 2011 19:06
    Kasek21
    Poziom 43  

    siwy989 napisał:
    Gigabyte EP43T-UD3L , przeciez w reporcie jest...

    dla leniwych

    Gigabyte EP43T-UD3L
    Intel Core q8300 4x2,5
    Goodram 2x 2GB 1333
    GTX 260 GF


    jeżeli nie masz instrukcji papierowej - wiesz jaką masz płytę to ściągnij Sobie manual i przeczytaj co znaczą te diody - bo to Ty wykazujesz lenistwo!!!

    0
  • #12 14 Sie 2011 19:10
    jankolo
    VIP Zasłużony dla elektroda

    siwy989 napisał:
    moze dodam ze na plycie glownej pala sie na starcie 4 diody (zielona zielon, zolta czerwona) niestey nie moge znalezc ich oznaczenia

    Oznacza to, że nie zajrzałeś nawet do manuala płyty głównej. Podpowiedź dla leniwych: strona 31.

    0
  • #13 14 Sie 2011 19:27
    siwy989
    Poziom 13  

    czytam manula caly czas, jedyne co sie dowiedzialem ze oznaczaja one wykorzystanie procesora ...... ale nie rozumiem dlaczego teraz sie nie swieca tylko na starcie

    Dodano po 16 [minuty]:

    wiem , że muszę wymienić zasilacz teraz opiszę problem po zamianie wszystkich podzespołów i podłączanie do innego komputera :

    Więc podłączyłem do siebie inną kartę graficzną , komputer normalnie wystartował nie potrzebował resetu (tak jak to miało miejsce do tej pory ). Więc pomyślałem , że to może karta graficzna jednak po podłączeniu mojej karty do tamtego komputera , nie było żadnych problemów z uruchomieniem wszystko ładnie pięknie chodziło. Po stresie komputera procesora nagrzał mi sie do 95C więc odrazu go wyłączyłem, zmieniłem pastę do tego ujrzałem , że "cooler" jest okrągły i odsłania jakieś 1/4 procesora. Wiem , że najbardziej grzeje się środek ale jednak to mogło powodować przegrzewanie się. Po zmianie pasty w stresie nie przekracza 60C. Jednak czy po uzyskaniu temperatury 95C, mogło dojść do uszkodzenia płyty głównej ?

    0
  • #14 17 Sie 2011 19:19
    siwy989
    Poziom 13  

    problem rozwiazany , konczyl zywto transformator w zasilaczu ;)

    0