Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Seat Leon 1M - płytka drukowana włącznika świateł.

Runner79 13 Sie 2011 22:48 4786 14
  • #1 13 Sie 2011 22:48
    Runner79
    Poziom 9  

    Witam!

    Od jakiegoś czasu przestało mi świecić podświetlenie włącznika świateł w samochodzie Leon 1M. Nie świecą dwie górne diody podświetlające symbole 0/światła postojowe/światła mijania. Wszystkie inne diody w porządku...

    Rozebrałem przełącznik, wyjąłem płytkę i dzisiaj razem z kolegą sprawdziliśmy czy diody są OK - okazuje sie, że świecą. Niemniej jednak przelutował je kumpel i dodatkwo poprawił jeden lut na oporniku/bezpieczniku (niestety jestem zielony w tych tematach). Sprawdziliśmy przy pomocy baterii czy wszystko gra i buczy i świeciły wszystkie diody. Po powrocie do domu i zamontowaniu włącznika w samochodzi okazuje się, że usterka nie zostala usunięta...

    Dlatego zwracam sie do Was o pomoc i sugestie co jeszcze sprawdzić, albo co pomierzyć... Może ktoś z Was dysponuje schematem elektrycznym do tej płytki/instalacji elektrycznej w Leonie.

    Jako dodatkowe info załączam zdjęcia płytki.

    Seat Leon 1M - płytka drukowana włącznika świateł. Seat Leon 1M - płytka drukowana włącznika świateł.

    Pozdrawiam i dziękuje z góry za pomoc!
    Runner79

    0 14
  • #2 14 Sie 2011 12:05
    kazik70
    Poziom 28  

    Ale na tej płytce prawie nic nie ma, możecie sprawdzić każdy element z osobna zajmie wam to 10/15min.

    Sama płytka ma dobre połączenie z instalacją w samochodzie? Widze że odbywa się to przez jakieś druciki, może tutaj nie łączy.

    0
  • #3 14 Sie 2011 12:12
    Runner79
    Poziom 9  

    Kolega "wyczytal" z ukladu, ze napiecie przychodzi na dwa gorne druciki (czerwone diody). Pomaranczowa i zielona maja osobne druciki, a ost jest od sciemniacza podswietlenia. Gdyby cos nie tak bylo z polaczeniem napiecia to chyba nie swiecilaby ani jedna czerowna a swieca wszystkie bez 2 gornych...

    Poprosze go, zeby jeszcze raz wszystko przemierzyl - moze cos znajdzie...

    0
  • #4 14 Sie 2011 12:17
    itadek
    Poziom 21  

    podepnij kolego plus 12v do pinu obok numerka "4" a minus do pinu z lewej strony i bedzie wiadomo czy plytka jest dobra.

    0
  • #5 15 Sie 2011 17:34
    Runner79
    Poziom 9  

    Zgodnie z rada podpialem napiecie 4,5 V z baterii i zaswiecily sie wszystkie czerwone diody... Czy znaczy to, ze plytka jest na 100% OK ??? I jesli tak, to gdzie szukac rozwiazania problemu - skoro akurat po podpieciu do samochodu nie swieca tylko 2 gorne / reszta czewrownych swieci, a zasilane sa wszystkie z tego samego zrodla ???

    Pozdr
    Runner79

    0
  • #6 15 Sie 2011 18:09
    milejow
    Poziom 42  

    Nie są zasilane z tego samego źródła, te dwie świecą po zapłonie. Sprawdź czy masz zasilanie po zapłonie na przełącznik

    0
  • #7 15 Sie 2011 18:27
    Runner79
    Poziom 9  

    Z tego co pamietam, to jak tylko przekrecilem kluczyk to zapalaly sie wszystkie czerwone - nie musialem zapalac samochodu, ani wlaczac jakichkolwiek switel. W Leonie podswietlenie deski dziala ciagle. Pisalem juz wczesniej, ze jestem "lewy" z elektroniki/elektryki i niestety samemu nie sprawdze kostki, do ktorej podpinam wlacznik. Moze ktos ma schemat elektryczny do Leona - bylbym wdzieczny. Mam znajomego, ktory zna sie na rzeczy, ale liczy, ze troche mu pomoge i przyniose jakas dokumentacje...

    0
  • #8 15 Sie 2011 18:42
    milejow
    Poziom 42  

    Jak znajomemu potrzeba dokumentacji do sprawdzenia zapłonu w kości przełącznika to chylę czoło przed jego wiedzą i radzę ci, trzymaj od niego z daleka auto

    0
  • #9 15 Sie 2011 19:19
    Runner79
    Poziom 9  

    To moze troche inaczej - jakbym nie mial zasilania na ten przelacznik to czy moglbym przelaczac swiatla ???

    0
  • #10 15 Sie 2011 19:33
    Zico63
    Poziom 37  

    No ale to przecież VW praktycznie, bliźniak Golfa 4, więc można się posłużyć schematem z Golfa, a przynajmniej oznaczeniami na włączniku: 15 zapłon, X prąd z zapłonem z przerwą na start itd - reszta na forach Golfa. Jaki problem?

    0
  • #11 15 Sie 2011 19:55
    milejow
    Poziom 42  

    Czerwony-stały plus
    Czarno/czerwony-zapłon
    Brązowy-masa
    Więcej sprawdzać nie potrzeba, jak to jest ok.to przerwa na płytce przełącznika

    0
  • #12 15 Sie 2011 20:38
    itadek
    Poziom 21  

    sprawdz kolego czy własnie dostajesz plus 12v na ten pin obok numerka 4 i idz jego tropem a najszybciej znajdziesz usterke i to bez dokumentacji.

    -1
  • #13 16 Sie 2011 19:52
    Runner79
    Poziom 9  

    Na wstepie dziekuje za juz :)

    Sprawdzilem dzis napiecia i wychodzac od pinu kolo "4" i kolejno na inne wyszlo to tak:
    - miedzy 4 i tym obok - 12,5 V
    - miedzy 4 i tymi na dole - kazdy kolo 0,2 do 0,4 V

    Pozniej zmniejszylem podswietlenie na min:
    - miedzy 4 i tym obok - 3,75 V
    - miedzy 4 i tymi na dole - kazdy okolo 9 V

    Czy to definitywnie oznacza, ze cos jest nie tak z plytka ???

    0
  • #14 16 Sie 2011 19:59
    itadek
    Poziom 21  

    jaki biegun miernika ujemny czy dodatni kolego podpiołeś podczas pomiarów napięć do pinu obok numeru 4? nie daje mi spokoju to ujemne napięcie.

    0
  • #15 16 Sie 2011 21:20
    Runner79
    Poziom 9  

    do 4 - niebieski (COM)
    inne piny - czarny (V/Ω)

    0