Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Xerox 5026 - zaczernienie całej kartki i pasy bez obrazu

14 Sie 2011 14:19 3726 20
  • Poziom 35  
    Witam. Nie będę ukrywał, nie mam zbyt wiele pojęcia o działaniu kserokopiarek, ale też naprawiłem kilka drukarek laserowych, więc chętnie się nauczę czegoś nowego.

    Problem przedstawia się tak, że dostałem kserokopiarkę XEROX 5026, całą, kompletną, wraz z inwerterem i sortownikiem i szkoda mi rozbierać ją na części. Jej historia nie jest zbyt długa, toteż postaram się ją opisać ze szczegółami;

    Jakieś 7 lat temu ojciec mój wylicytował tego Xeroxa za 50zł ;-). Problemem kopiarki było zaczernianie całej kartki. Regulacje jasności wydruków niewiele dawały, więc po skserowaniu podręcznika (~250 stron) kopiarka została odstawiona w kąt w piwnicy (nie było tragedii jeśli chodzi o wilgoć). Przed rokiem xero zostało, bez podłączania, przeniesione do nieogrzewanego garażu. Ostatnio, podczas porządków, ojciec mój wystawił tego antyka na sprzedaż na allegro. Za grosze. Kilka razy xero nie zeszło, więc dostałem go do rozbiórki. Jednak żal mi
    było sprzętu, więc wziąłem się za "naprawę". W pierwszej kolejności - czyszczenie luster - ksero zaczęło kserować ;-), po prostu osadził się syf na optyce i obraz był zamazany. Nie wyczyściłem jednak soczewek, ale zrobiłem próbę - wydrukowałem obraz w skali 100% i 50%, i nie było większej różnicy - tak wyeliminowałem dalszy wpływ brudnej optyki (co nie znaczy, że jej nie wyczyszczę niedługo). Później, poszedłem głębiej - wziąłem instrukcję obsługi i po kolei zdemontowałem wszystkie elementy bez montażu śrubowego. Wokół wałka światłoczułego znalazłem owinięty jeden z korotronów - jak się potem okazało, pochodził z listwy umieszczonej po lewej stronie od bębna. Założyłem go na sprężynki, co w sumie nic nie dało - ksero kseruje bez zmian zarówno z jak i bez drutu. Pozostałe korotrony są w porządku (znaczy są na miejscu). Po wyjęciu drutu przenoszenia ksero wypuszczało niezadrukowane kartki, czyli jak mniemam, wszystko w porządku. Czasami jednak pojawia się jeden feler - kartka zostaje zadrukowana, lecz jej część pozostaje biała (pas). Zdarza się to sporadycznie i tylko na jednej kartce (na drugiej kopii już jest w porządku). Załączam zdjęcia (proszę nie brać pod uwagę loga "ery" i stopki na kartce - te są firmowo nadrukowane na papierze), pierwsze z normalnym obrazem z podręcznika xeroxa (lekkie zaczernienie całej kartki i słabe zaczernienie na części kartki), a drugie z opisanym wyżej felerem (w tle jest zaś skserowania biała kartka bez zadruku, ale gdy jest nadruk, na pasie bieli także nic nie pojawia się).

    Zwracam się więc do was z pytaniem, czy;

    - zaczernienie całej kartki może być spowodowane uszkodzeniem jednego z korotronów? Po założeniu go na sprężynkę i wsadzeniu nic się nie zmieniło, więc czy może być padnięty generator WN?

    - czy w ostateczności mogę kupić drut korotronu do kserokopiarki RICOH'a (jedyny dostępny do kupienia, 12 zł/szt, mogę zaryzykować)

    - czy ten pas bieli z drugiego zdjęcia to błąd elektroniki czy mechaniki? Czasami ksero potrafi zrobić coś dziwnego od strony elektronicznej, na przykład potrafi brać z podajnika A4, choć pisze, że to podajnik A3 (w podajniku A3 brak kartek).

    - czy któreś z objawów mogą wskazywać na zużycie tzw. developera?

    - jak wygląda sprawa z bębnem? Wiem, że plamki są z jego winy, ale czy coś jeszcze wskazuje na problemy z OPC?

    - co jeszcze można wywnioskować z tych kartek? Każda sugestia jest dla mnie ważna...

    - można jeszcze gdzieś dostać części do tej maszyny?

    -chce ktoś kupić kserooo? ;-)


    Xerox 5026 - zaczernienie całej kartki i pasy bez obrazu Xerox 5026 - zaczernienie całej kartki i pasy bez obrazu


    Jeszcze na podsumowanie powiem, że jakość wydruków sprzed 7 lat była porównywalna, albo i gorsza od tych obecnych. Nie wiem także, w którym momencie zerwał się korotron. Toner jest w zbiorniku, ksero w środku trochę poczyszczone, developera nie dotykałem, bęben czyściłem w ciemni (b.miękka szmatką do optyki aparatów) i opyliłem torebką pyląca przed montażem (do czego służy ta torebka?). Ksero posiada kartridż z czerwonym tonerem (brak toneru), po włączeniu kserowania w kolorze czerwonym ksero wypuszcza białe kartki, po wyłączeniu koloru to samo, do momentu wyłączenia ksera i odczekania kilku minut (coś z elektroniką chyba).

    Pozdrawiam.
    Za jakiekolwiek sugestie będę bardzo wdzięczny.




    P.s. Proszę bez sugestii "wywal to na śmietnik" ;-), bo trochę już polubiłem ta kserokopiarkę; nie zamierzam w nią inwestować, ale też nie planuje działać pochopnie. Na razie nie zagraca ;-).
  • Pomocny post
    Poziom 21  
    Nie kojarzę czy ta maszyna posiada moduł drukarki, jeśli tak to poprawność optyki skanera sprawdzisz bardzo prosto - robiąc wydruk z kompa.

    Co do szarzenia, robienia tła to moduł bębna, transfer, wysokie napięcie, płytka logiki. W takiej właśnie kolejności, LVPS i HVPS możesz dla pewności przelutować, nie wiem jak w tym modelu ale Xeroxy "lubiły mieć" zimne luty.
  • Pomocny post
    Poziom 26  
    To dość stara maszyna - trzeba do dozować toner (dosypać toner do developera) i masz przebicie na elektrodzie (korotronie) te białe pasy- weź porządnie wyczyść go możesz sprawdzić czy widać małe ryski na plastiku w okolicy mocowannia drutu.Wyczyść jeszcze lampę i odbłyśnik przy lampie w optyce -trzeba by było wyregulować pąd.
  • Poziom 35  
    Dziękuje za podpowiedzi. Jak mówi "anty35", to "stara maszyna", więc nie ma mowy o komunikacji z komputerem. Trochę nie rozumiem "dosypać toner do developera", prosiłbym o wytłumaczenie jak laikowi. Elektronika jest cała w syfie, ja jej osobiście nigdy nie czyściłem, czyli co najmniej 8 lat bez czyszczenia - przydałoby się jej... Przebicie jest, jeśli dobrze rozumiem, na korotronie przenoszenia? W najbliższym czasie jeszcze wstawię zdjęcie jakiegoś elementu, którego, jak na moje oko, brakuje (może nieistotny, ale miejsce jest...) Lampę, odbłyśnik przy lampie wyczyszczę, jeśli okaże się, że w xero nie trzeba zbyt wiele inwestować to rozbiorę je na części 1-sze i dokładnie poczyszczę z tonera (niedawno wyczyściłem dolny zespół korotronów, a znów są ubrudzone w tonerze, czyli coś sypie zbyt bogato ;-). Widzę więc, że dużo czasu muszę poświęcić elektronice... No cóż, już naprawiłem sortownik (padł zasilacz) i inwerter (też coś z zasilaczem było), i widzę, że rolek prowadzących papier nie trzeba wymieniać, a wystarczy poczyścić... Ogólnie to szkoda mi tego sprzętu, bo jak wiadomo, stare to i zazwyczaj nie do "zarżnięcia", a i toneru jeszcze jest z pół zbiornika.
  • Pomocny post
    Poziom 26  
    W tych starych maszynach dość szybko wyjaławiał się developer z tonera -za mało sypało tonera do developera i trza było co jakiś czas ręcznie dozować w maszynie np: 5815 był specjalny przycisk obok wywoływaczki nie pamiętam czy w twojej maszynie jest? czy dolna elektroda pod bębnem jest zasypana tonerem ? jeśli tak to już masz słaby developer i do wymiany .
  • Poziom 35  
    Witam ponownie... W kopiarce jest przycisk zwany włącznikiem wilgotnego papieru (wg. instrukcji) i ma on być włączony. Znajduje się po lewej stronie po otwarciu klapy, nad utrwalaczem (fuserem). Z tego co się dowiedziałem, to xero to miało oddzielne developer (nie znajdował się w tonerze), czy to coś zmienia? Po rozebraniu widziałem coś w stylu włosia na wałku magnetycznym - to był developer?. Dolna, potrójna elektroda jest nieco zasypana tonerem, ale tylko w rogach. Natomiast domyślam się, co może powodować problemy z paskami i zaczernieniem. Jak juz pisałem, elektroda wstępnego czyszczenia była zerwana. Na próbę zamontowałem ją na sprężynkach, z tym tylko, że sprężynki wystawały poza plastik, a na ich końcu był odstający kawałek korotronu. Po wyjęciu modułu HV zauważyłem, że ten korotron jest zasilany z tego samego trafa, co inny, dolny. Jeśli więc ten zły montaż korotronu powodował przebicie, jest możliwe, że był to powód zaniku obrazu. Płytkę HV oczyściłem i poszukałem zimnych lutów, ale wszystko wygląda poprawnie.

    Mam także kilka laickich pytań;

    - czy mogę zamontować drut od kopiarki ricoh'a?

    - chwilowo wyrzuciłem stary drut (za krótki był) i wstawiłem drut z kabla (jeden drucik z jednej linki z kabla LPT), o bardzo podobnej grubości. Udało mi się także go dość mocno naciągnąć... Można grać jak na gitarze ;-) Czy to może działać zamiast normalnego drutu? Słyszałem, że taki firmowy drut jest chyba pozłacany, czy coś... Czy dla kopiarki w takim stanie zrobi to jakąś różnice?

    - Czy w ogóle jestem w stanie sam zamontować drut korotronu, czy są potrzebne jakieś regulacje?

    - Jak to jest ze szkodliwością tonera, jakie powonieniem zachować środki ostrożności, gdy przyjdzie wyczyścić całe ksero?

    - Czy przebieg widoczny na 2-gim zdjęciu jest duży?

    Na drugim obrazku jest miejsce na coś, czego nie ma i nigdy nie było (zielona strzałka), czego tu brakuje?

    Za sugestie dziękuje.
    Pozdrawiam.

    Xerox 5026 - zaczernienie całej kartki i pasy bez obrazu Xerox 5026 - zaczernienie całej kartki i pasy bez obrazu

    Dodano po 3 [minuty]:

    Dokładnie nie widać na zdjęciu, więc podam przebiegi;
    z miernika oznaczonego:

    - jedynką: 297082
    -dwójką:297942
  • Pomocny post
    Poziom 21  
    Developer jest nośnikiem pośrednim dzięki niemu za pomocą wałka magnetycznego( który pobiera go z wywoływaczki) możliwe jest przenoszenie tonera na bęben w celu wywołania obrazu. Oczywiście są też maszyny bez developerowe ale odwzorowanie obrazu, czerni mają gorsze. Sam developer jest bardziej sypki niż toner.
    Jeśli chodzi o drut to jest tani 20m kosztuje 23zł i przy spokojnym podejściu uda Ci się samemu go wymienić.
    Jak sypie z wywoływaczki to ja bym obstawiał albo zużycie developera albo uszczelniacze. Tak czy inaczej ja uważam, że nie opłaca się tego naprawiać.
  • Pomocny post
    Poziom 26  
    Z tego co widać to brakuje ci zbiorniczka na zużyty toner i przez to i się sypie toner do maszyny.
  • Pomocny post
    Poziom 21  
    anty35 napisał:
    Z tego co widać to brakuje ci zbiorniczka na zużyty toner i przez to i się sypie toner do maszyny.


    Faktycznie, nie zwróciłem uwagi. Jeśli developer okaże się dobry to jest szansa wskrzesić tą maszynę małym nakładem kosztów.
  • Poziom 35  
    Niestety, panowie, zbiorniczek posiadam, a nawet dwa (jeden nowy), ale zdjąłem go, by zrobić zdjęcie tego czegoś, czego, według mnie, tam brakuje. Co do zbiorniczka, to nie wiem, ile przepracował, ale jest w nim bardzo mało toneru, więc myślę, że tu może być coś z czyszczeniem bębna. Jak pisałem w 1 poście, wyjęcie elektrody wstępnego czyszczenia NIC nie zmieniło i na razie tu będę szukał przyczyny (bo tylko to mogę sam naprawić ;-) ). Dodam jeszcze, że objawy opisane w instrukcji obsługi wskazują na ten drut. Jak szukać tego druta, co 20 metrów kosztuje 23zł? Gdzie go szukać? Pozdrawiam.
  • Pomocny post
    Poziom 21  
    Drut do elektrod znajdziesz np w Arbiko
  • Poziom 35  
    Witam ponownie. Dzisiaj wyczyściłem optykę do końca, no i zaczęło śmiga ;-) - wszystkiemu winna były lusterka. Chwilę pokserowałem sobie ładne dokumenty i po sprawie - błąd U6-3... CO to za ustrojstwo? Pojawia się od razu po włączeniu. Wyczytałem z naklejki, że to fuser, ale grzałki na szczęście okazały się sprawne...
    Dziękuje i jeśli nic nie uda się zrobić, zamknę temat i niestety, rozbiorę xero (szkoda, już ładnie działało... / złośliwość rzeczy czy prawa Murphy-ego?)

    Pozdrawiam.
  • Poziom 21  
    U6-3 to NVM data defect, masz to na stale czy raz się pojawiło?
  • Poziom 35  
    Błąd jest cały czas, wcześniej pojawiał się (chyba ten błąd) sporadycznie, czego powodem było zatrzymanie się lampy podczas kserowania. Czasami także kopiarka podczas kopiowania potrafiła się wyłączyć na 1-2 sek, po czym wypluwała kartkę. Myślałem, że to wina wózka lampy, bo lubił się zatrzymać (buczenie silnika)...
  • Poziom 35  
    Temat już czytałem, mogę spróbować inicjalizacji 20-96? Jak go wpisać? Co do baterii, to mierzyłem i ma nieco ponad 3V, natomiast w podanym temacie bateria ma prawie 3,5V. Znaczy, że moja jest rozładowana? Czy jeśli nic nie zadziała, pozostaje zaprogramowanie nowego eeproma?


    EDIT:
    Zrobiłem inicjalizację i ksero zaczęło trochę chodzić, pojawia się tylko komunikat o pełnym zbiorniku, co wklepać, by ksero myślało, że pojemnik jest nowy?
  • Poziom 26  
    Czy pełny pojemnik to zbiornik na zużyty toner -jeśli tak to musi być wypustka czysta w nim która wchodzi w czujnik -światło powinno przechodzić przez tą wypustkę -wyczyść ją .
  • Poziom 35  
    Okay, już wszystko działa, wypustkę i czujnik zauważyłem dopiero po napisaniu posta, ale przyczyną i tak była źle dociśnięta wiązka przewodów w konektorze.
    Jak już pisałem, powodem większości zaczernienia były brudne lustra, po ich wyczyszczeniu ksero odżyło, choć nadal są lekkie skazy na obrazie (powidoki jak mniemam pochodzą od źle zrobionego korotronu, natomiast pas po lewej to pewnie bęben.
    Jako, że udało mi się skserować coś z czystymi lustrami, wstawiam tu obrazek obecnego stanu.
    Xerox 5026 - zaczernienie całej kartki i pasy bez obrazu

    Teraz jedyny problem to już tylko zacinający się wózek lampy, niewiele dało przesmarowanie osi, ale myślę, że z tym sobie poradzę.

    Tak czy inaczej dziękuje wszystkim za pomoc, ale niestety nie mogę wstawić już więcej "pomógł" (forum nie pozwala). Tematu jeszcze nie zamykam, bo cholera wie, co ten złom mi jeszcze zaoferuje do naprawy ;-)
  • Poziom 35  
    Witam.
    Teraz widzę, że słusznie nie zamknąłem tematu. Problem jest bardzo dziwny - jak pisałem wyżej, zacina się wózek lampy. Po dokładnym smarowaniu doszedłem do ciekawego wniosku - mechanicznie wszystko jest w porządku, problemem natomiast są zakłócenia z generatora WN. Sprawdziłem to odłączając przewody sterujące od niego - lampa suwa się bez zacięcia. Dodatkowo zauważyłem, że generator WN zacina nie tylko sygnał silnika prowadzącego lampę, ale także silnika kręcącego bębnem (głównego, silnik podczas kserowania staje, czego nie ma po odłączeniu WN. ). Zacząłem szukać usterki - po wyjęciu dolnego zespołu 3 korotronów ksero zadziałało, lecz wypuszczało czyste kartki - wózek jednak suwa się bez problemu. To ten dolny na zdjęciu, jednak po dokładnym czyszczeniu mam nadal coś w stylu przebicia.
    Xerox 5026 - zaczernienie całej kartki i pasy bez obrazu

    Oczywiście cały czas pojawia się kreska;

    Xerox 5026 - zaczernienie całej kartki i pasy bez obrazu

    świadcząca o jakimś przebiciu, jednak ja go nie mogę znaleźć. Doszedłem także do wniosku, że zamiast przebicia może być zły kontakt, ale dokładne czyszczenie styków nic nie dało...


    Gdzie powinienem szukać usterki, i jeśli sam sobie odpowiedziałem, to jak ją naprawić? Więcej rdzeni ferrytowych już się nie da wsadzić do środka ;-)

    Pozdrawiam.
  • Poziom 26  
    Zobacz tą dolną elektrodę -te białe plastiki ,czy nie ma na nich zadrapań -a najlepiej weź kup lakier do paznokci bezbarwny i pomaluj nim te plastiki dokładnie to poprawi izolację.
  • Poziom 35  
    Witam ponownie.
    Historia kserokopiarki zakończyła się w dniu dzisiejszym - xero zostało rozebrane. Dziękuje za pomoc, dużo się dzięki Wam nauczyłem, ale wartość sprzętu była wiele mniejsza, niż koszty naprawy. Dziękuje raz jeszcze za pomoc.