Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Casio CTK-601 nie włącza się, po złym podpięciu zasilania

14 Sie 2011 16:43 4720 7
  • Poziom 14  
    Witam,
    Dzisiaj chciałem podłączyć keyboard Casio CTK-601, no i bach, nie włączył się...
    Rozebrałem go i popatrzyłem, pomierzyłem...
    Potrzebuję pomocy w dalszej diagnostyce, doszedłem do punktu:
    zasilacze szeregowe na tranzystorach i Zenerkach działają (te co są cały czas podpięte pod zasilanie.
    Dają zgodne napięcia na wyjściach (+5V).
    Nie załącza się tylko ostatni ze stabilizatorów, ten co jest podłączany poprzez tranzystor Q103 PNP, wysterowany z CPU. Sprawdziłem, na bazie jest cały czas 0.5V nie więcej, po podaniu napięcia 0.7V na rezystor dzielnika na bazie, keyboard się włącza do póki podaję napięcie na bazę Q104. Po zdjęciu napięcia, wszystko siada. W tym czasie (przy podaniu napięcia na Q104) keyboard włącza się ale do "połowy", tzn. zapala się dioda POWER, słychać standardowe pyknięcie w głośnikach, wzmacniacz audio działa, oraz LCD zaczyna wyświetlać "ekran startowy", czyli charakterystyczne "badanie" pikseli LCD-ka, lecz dalej jakby już nie może załadować "oprogramowania", czyli nie pokazuje nic innego, zawiesza się. Domyślam się, że do uruchomienia potrzebny jest jeszcze jeden impuls napięcia, który jakby zainicjuje start całego oprogramowania, i tutaj właśnie mu tego brakuje. Sądzę, że coś padło na płycie MA1M, czyli tej obok LCD po prawo i do góry od niego. Prawdopodobną przyczyną był błąd w chwilowym podpięciu zasilania do keyboarda, przy wymianie gniazda zasilania walnąłem się i podpiąłem standardowo + na środek a - na zewnątrz wtyczki, a Casio ma odwrotnie :(. teoretycznie nic nie powinno się wydarzyć gdyż na wejściu zasilania na płycie są dwie diody nie pozwalające na podłączenie innej polaryzacji, ale jednak stało się :(, sądziłem że padł któryś ze stabilizatorów, ale one są ok... Proszę pomóżcie...
    Dołączam w załączniku schemat oryginalny CASIO CTK-601 oraz mój z zaznaczonymi problemami...

    Casio CTK-601 nie włącza się, po złym podpięciu zasilania

    Dodano po 4 [minuty]:

    https://www.elektroda.pl/rtvforum/topic317456.html

    Schematy do keyboarda
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Poziom 39  
    Bazą Q104 steruje napięcie z części schematu której nie widzimy.
  • Poziom 14  
    schemat dalszej części mieści się pod podanym linkiem... sam się nie mogę połapać:(

    Dodano po 3 [minuty]:

    str 15 pdf, lecz tam jedyną rzeczą mogącą się w tej sytuacji uszkodzić jest scalak. ewentualnie nie otrzymuje on innego napięcia/sygnału na inne ze swych wejść i nie wystawia stanu wysokiego na wyjściu SCK0
  • Poziom 39  
    To leci na Main PCB JCM462-MA1M przez R17 1K na 3 nogę tej 100 nogi GT913F. Zasilanie jest sterowane scalakiem żeby w trybie baterii puścić reset i wyłączyć sprzęt 6 minut po ostatnim naciśnięciu klawisza. Sprawdź ten rezystora a jeśli jest sprawny to można założyć że 100 noga jest dobra i szukać problemu po stronie sygnału NMI z włącznika na 21 nodze. Na płycie jest mały układzik (na 21 nodze jest napięcie zbliżone do VDD wciśnięcie power powoduje impuls ujemny) realizują to R20, R39, C44, C45. Potem wraca w rejon pod czerwoną ramką. C 157 do masy i SW 105 power zwierający do masy. A. Sprawdź d 108.
  • Poziom 14  
    R17 dobry, R20 oraz R39,C44,C45 RÓWNIEŻ. C157 i Switch są ok, D108 pokazuje w obie strony 600mV spadku, czyli walnięta, lecz po wylutowaniu okazuje się dobra. pomiar miejsca po diodzie wskazuje około 600mV i po zmianie polaryzacji ponad 1 na mierniku, co oznacza że równolegle z D108 jest inna w przeciwną stronę

    Dodano po 23 [minuty]:

    na nóżce 21 NMI jest ponad 5 V ale niepokojące jest też to że na nóżce 20 RESET również jest sowo w słowo to samo napięcie

    Dodano po 20 [minuty]:

    PO usunięciu rezystora smd R42 napięcie rzecz jasna zniknęło ale to nie rozwiązało problemu, nadal się nie urchamia

    Dodano po 25 [sekundy]:

    *uruchamia
  • Poziom 39  
    To może podnieś jedną nogę 100R R42 przy RN5VD40AA. Znalazłem opis detektor napięcia z opóźnionym wyjściem.
  • Poziom 14  
    zrobione , nadal się resetuje
  • Poziom 14  
    odnawiam temat.... czy ktoś miał ten sam problem?