Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

komputer (pika , piszczy )

dembioza 15 Sie 2011 11:30 5543 63
  • #1 15 Sie 2011 11:30
    dembioza
    Poziom 11  

    witam otóż chciałem się was spytać posiadam pewien problem otóz od jakiegoś czasu komputer zaczął sie dziwnie zachowywać gry gram w gta 4 zaczynają się cuda robić (piszczy skrzeczy pika ) dzwięk wydobywa się z głośnika na płycie głównej może mi ktoś pomoc?

    temperatury gdy zaczyna piszczec
    cpu 42c
    grafika 59c
    dysk 38c
    temp wewnatrz obudowy 37

    zestaw
    cpu intel i5 2500k
    gpu msi cyclone 2 550gtx 1gb
    płyta h67ma-ubs3-b3 gigabyte
    dysk 500 gb seagate sata3
    zasilacz 600w
    win7 home edition 64 bit
    Ram kingston hyperx 2x4gb ddr3 1333

    dzwiek wydawany przez komputer nie wydaje pojedzynczyego dzwieku tylko jest cos takiego


    Popraw błędy. marek216

    0 29
  • #2 15 Sie 2011 11:35
    Kasek21
    Poziom 43  

    Zasilacz 600w - jaka marka i model?

    Czym mierzone temperatury?

    Zrób test OCCT -> OCCT:CPU

    Wklej otrzymane wykresy.
    SPOSÓB WKLEJANIA GRAFIKI
    https://www.elektroda.pl/rtvforum/topic595877.html

    Uruchom Furmark -> Stability test - podaj temp. po 15 min.

    0
  • #3 15 Sie 2011 11:42
    dembioza
    Poziom 11  

    temperatury mierzyłem (cpuid hardware monitor )
    przy programie furmark po minucie na karcie grafinczej witrak chyba full obroty miał bo troszke glosno było i sie komputer zresetował po 2 minutach

    zasilacz logic atx power supply

    za chwile dam temperatury podczas gry gdy zacznie sie ten dzwiek

    komputer (pika , piszczy )
    komputer (pika , piszczy ) komputer (pika , piszczy ) komputer (pika , piszczy ) komputer (pika , piszczy )

    0
  • #4 15 Sie 2011 12:07
    artaa
    Poziom 43  

    dembioza napisał:
    zasilacz logic atx power supply

    Wymień TO na zasilacz.

    0
  • #5 15 Sie 2011 12:10
    Kasek21
    Poziom 43  

    Po pierwsze wymiana zasilacza.

    Cooler na karcie grafiki nie jest zabrudzony kurzem?

    Może wystarczy tylko to. Jeżeli nie to trzeba przyjrzeć się karcie graficznej - rozumiem, że karta na gwarancji?!

    Obudowa to też Logic? Jakieś wentylator wyciągowy zamontowany?

    0
  • #6 15 Sie 2011 12:12
    dembioza
    Poziom 11  

    Kasek21 napisał:
    Po pierwsze wymiana zasilacza.

    Może wystarczy tylko to. Jeżeli nie to trzeba przyjrzeć się karcie graficznej - rozumiem, że karta na gwarancji?!


    grafika na gwarancji jaki polcacie zasilacz w rosądnej cenie?

    i jeszcze czy ten zasilacz on seryjnie jest taki czy oddac go na gwarancje

    0
  • #7 15 Sie 2011 12:15
    wariato
    Poziom 43  

    W jak rozsądnej cenie ?
    Pod ten zestaw proponuję OCZ SXS 2 500W lub XFX Core 450W.

    0
  • #8 15 Sie 2011 12:15
    Kasek21
    Poziom 43  

    Seryjnie to takie gówno! Jest więcej takich firm:

    https://www.elektroda.pl/rtvforum/topic1199271.html

    Jaki budżet na zasilacz?

    Ja poleciłbym XFX 450

    0
  • #9 15 Sie 2011 12:17
    dembioza
    Poziom 11  

    no nieiwiem z 200 zł moze troche wiecej

    0
  • #11 15 Sie 2011 12:21
    wariato
    Poziom 43  

    600W to trochę przesada do tej jednostki. Spokojnie markowe 450W by sobie poradziło.
    Dlatego autor niech weźmie dla św spokoju 500W.

    0
  • #14 15 Sie 2011 12:29
    Pawcio1998
    Poziom 15  

    Hmm ,temperatury spoko. Może coś nie styka na płycie.tzn zasilanie grafiki. Jeśli nie grasz ,grafika pobiera prąd z PCIe. Jeśli zaczynasz grać ,pobór prądu wzrasta. Sprawdź połączenie zasilające grafiki z "zasilaczem" o ile masz podłączone to zasilanie. Zresetuj bios wyjmując baterię na pł. głównej na 30 min. Nie zapomnij odłączyć kompa od wszelkich źródeł zasilania (listwa itd.).

    0
  • #15 15 Sie 2011 12:32
    dembioza
    Poziom 11  

    Pawcio1998 napisał:
    Hmm ,temperatury spoko. Może coś nie styka na płycie.tzn zasilanie grafiki. Jeśli nie grasz ,grafika pobiera prąd z PCIe. Jeśli zaczynasz grać ,pobór prądu wzrasta. Sprawdź połączenie zasilające grafiki z "zasilaczem" o ile masz podłączone to zasilanie. Zresetuj bios wyjmując baterię na pł. głównej na 30 min. Nie zapomnij odłączyć kompa od wszelkich źródeł zasilania (listwa itd.).


    zrobie tak jak mowisz

    i jeszcze jedno pytanko czy jak kupie nowy zasilacz problem zniknie?

    i czy ten zasilacz co wymieniłem da wystarczającą moc i czy ogólnie dobry jest?

    0
  • #16 15 Sie 2011 12:45
    wariato
    Poziom 43  

    Jednego problemu unikniesz na pewno - z nowym zasilaczem nie ujrzysz iskier czy dymu z jednostki centralnej. Bo stary zasilacz to bomba tykająca. Zasilacz jest dobry i polecany.

    Jak będzie dalej piszczał będziemy myśleć dalej. Ale wymiana zasilacza to podstawa.

    0
  • #17 15 Sie 2011 12:51
    dembioza
    Poziom 11  

    zamowiłem ten zasilacz mam nadzieje ze to pomoże jesli nie dalej bede was dreczył ;]

    dzieki za pomoc

    edit@

    wyjałem baterie na 30 min i komp juz nie piszczy ? nie rozumien o co tu chodzi

    0
  • #18 15 Sie 2011 18:57
    Pawcio1998
    Poziom 15  

    Jeśli masz coś z grafiką skopsane ,nie pomoże. Ale zasilacz może starczyć do następnego zestawu ,o ile nie będzie to np. i7-2600k. Może BIOS złapał ci jakiegoś śmiecia i piszczał głośnikiem bez większego powodu. Jeśli nadal będzie piszczał ,proponuję pozbyć się głośniczka :D(żart oczywiście)

    0
  • #19 15 Sie 2011 19:21
    dembioza
    Poziom 11  

    tylko ze to chyba procesror piszczał ponieważ gdy go przewaliłem occt to w momencie zaczął wyc glosnik

    0
  • #20 16 Sie 2011 12:36
    Pawcio1998
    Poziom 15  

    Procesor piszczał ? No to wszystko jasne. Sprawdź czy nic nie blokuje wentylatora na procku, wyczyść go z kurzu i zmień pastę termo-przewodzącą uważając na równomierny docisk procka do radiatora. Nasmaruj wentylator zdejmując naklejkę i zatyczkę łożyska. Kapnij tam kropelkę oleju maszynowego i powinno hulać.Możliwe jest też uszkodzenie czujnika temp. Wtedy nic nie poradzisz ,ale to raczej Twojemu nowemu procesorowi nie grozi.

    0
  • #21 16 Sie 2011 14:10
    dembioza
    Poziom 11  

    ten komputer ma 2 tygodnie ;/

    znalałem cos w biosie tam cos pisało (cpu warnnig temp ) wziałem na disabled i nie piszczy czy to bepieczne

    druga sprawa przy furmark komp sie resetuje to w koncu procesor czy grafika

    0
  • #22 16 Sie 2011 14:26
    wariato
    Poziom 43  

    Wyłączył się bo uruchomiło się zabezpieczenie zapewne.

    Masz gwarancję na ten PC ?

    Obciąż procesor czymś np Prime 95 czy Orthos, otwórz budę i sprawdź paluchem czy radiator będzie ciepły/gorący czy chłodny.

    0
  • #23 16 Sie 2011 14:40
    dembioza
    Poziom 11  

    tzn furmarkiem raczej grafike po temperatury procesora nie były wysokie a wentylator grafiki troszke wył

    obciązałem cpu occt po 10 sekundach glosniczek z płyty głownej piszczał linia ciągło

    tak mam na gwarancji

    orthos obciąza tylko 2 rdzenie ;/

    edit@
    radiator był ciepły ale chwile musiałem po trzymac palec zeby odczuc te ciepło nizej temperatury gdy był odpalony prime 95

    zastanawiają mnie jeszcze te napiecia czy to w kazdym komputrze sa tak oszukane ?

    komputer (pika , piszczy )

    0
  • #26 16 Sie 2011 16:10
    artaa
    Poziom 43  

    Ten PSU OCZ jest OK.
    Co nie zmienia faktu, że ci co wcisnęli ci poprzedni zasilacz powinni to naprawić.
    Kupujesz nowy sprzęt za pieniądze i ma być 100% sprawny.

    0
  • #27 16 Sie 2011 16:16
    dembioza
    Poziom 11  

    no tak ale ja mam cos takiegos >http://allegro.pl/zasilacz-logic-600-w-i1769377938.html

    i wyzej mi kazali go od razu wymieniac na jakis markowy

    0
  • #28 16 Sie 2011 16:19
    artaa
    Poziom 43  

    Słusznie, ten OCZ jest OK, twój obecny Logic, NIE.

    0
  • #29 16 Sie 2011 16:23
    dembioza
    Poziom 11  

    mam nadzieje ze to załatwi sprawe ;]

    pytanko czy 70c stopni cpu w stresie to dobrze czy juz za duzo

    0
  • #30 16 Sie 2011 16:26
    artaa
    Poziom 43  

    Radiator jest przy tych 70 stopniach gorący?

    0