Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Problem z płytą główną lub procesorem intel pentium 4 2.4 ghz

Bater27 15 Aug 2011 13:57 1562 13
  • #1
    Bater27
    Level 9  
    Witam posiadam procesor intel pentium 4 2.4 ghz i płytę główną asrock prescott 800 P4i54D+ otóż posiadam pewien problem i nie zabardzo sie orientuje o co chodzi czy procesor sie spalił czy to jakiś inny problem. Gdy włączam komputer to wszystkie wiatraki sie kręcą tylko płyta nie daje dźwięku myślałem że to wina grafiki bo żaden obraz sie nie pojawia ale karta chodzi bo sie nagrzewa. Bardzo proszę o pomoc i z góry dziękuję .
  • #2
    nitro07
    Level 14  
    Zacznij od oględzin kondensatorów na płycie głównej, poszukuj wybrzuszeń.
  • #3
    Kasek21
    Level 43  
    Nie P4i54D+ tylko P4i45D+.

    Speaker podpięty?

    To że grafika się nagrzewa nie oznacza jej sprawności. Co to za grafika?

    Zrób Clear CMOS.

    Pamięci posiadasz w jednej kości?
    Zasilacz jaki - marka i model?

    Warto na początek sprawdzić na innym zasilaczu!
  • #4
    Bater27
    Level 9  
    Zauważyłem że jeden kondensator jest wybrzuszony. Moja grafika geforce fx5200 napewno sprawna bo sprawdzałem ją na drugim kompie, posiadam zasilacz LC-B300ATX 230 wat. Mam wpiętą jedną kość ramu 512 mb i speaker jest podłączony.
  • #5
    Edward321
    Level 26  
    Zasilacz do wymiany.
  • #6
    Bater27
    Level 9  
    zasilacz już zmieniałem w nim parę razy bo mam pare zasilaczy ale to nic nie pomogło. A mam pytanie jak zresetować CMOS?
  • #7
    Kasek21
    Level 43  
    Bater27 wrote:
    A mam pytanie jak zresetować CMOS?


    Pobierz manual i przeczytaj:
    http://www.asrock.com/mb/manual.asp?Model=P4i45D%2b

    Strona 14.

    To ten cud techniki "LC-B300ATX 230 wat" uszkodził płytę.
    Możliwe, że wymiana kondensatorów (cała linia tam gdzie wybrzuszony kondensator) pomoże.
  • #8
    Bater27
    Level 9  
    dzięki za pomoc zobaczę to i dam znać czy działa
  • #9
    Bater27
    Level 9  
    Zrobiłem clear CMOS, wymieniłem zasilacz i zmieniłem ram na starszy i nadal nic :(. Zauważyłem że te dwie diody którę są zazwyczaj obok włącznika ta czerwona i zielona dioda tylko tak lekko świecą. Jakie mogą być tego powody? Bardzo proszę o pomoc.
  • #10
    himan
    Level 16  
    Co ze speakerem, wydaje jakieś dzwięki? Tak jak pisał kolega wyżej, to zasilacz nabruździł i mógł uwalić płytę.
  • #11
    jankolo
    R.I.P. Meritorious for the elektroda.pl
    Bater27 wrote:
    bo mam pare zasilaczy

    Podaj modele tych zasilaczy.
    Pytanie pomocnicze: czy oglądałeś kondensatory elektrolitycznye w środku tych zasilaczy?
  • #12
    Bater27
    Level 9  
    Speaker nie wydaje żadnych dźwięków. Wcześniej wydawał ale 3 krótkie sygnały ciągle powtarzające się ale po wymianie ramu już żadnych dźwięków nie wydaje. Zasilacze mam wszystkie sprawne bo testowałem je na drugim kompie. Czy wiecie może dlaczego te diody tak słabo świecą?
  • #13
    Bater27
    Level 9  
    Pomoże ktoś? A mam jeszcze pytanie czy zmiana zasilacza na np 400wat pomogła by?
  • #14
    jankolo
    R.I.P. Meritorious for the elektroda.pl
    jankolo wrote:
    Podaj modele tych zasilaczy.
    Pytanie pomocnicze: czy oglądałeś kondensatory elektrolityczne w środku tych zasilaczy?