Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Dyndns.org nie odświeża IP

sanatarium 15 Sie 2011 18:47 4691 5
  • #1 15 Sie 2011 18:47
    sanatarium
    Poziom 22  

    Witam. Zakładam monitoringi wizyjne i wszystko działa poprawnie, lecz poza dwoma ostatnimi obiektami. Nie wiem do końca gdzie leży problem, podejrzewam serwer dyndns.org. Po całej konfiguracji routera, ustawieniu domemy, przekierowania portów oraz aktualizacji IP na dyndns.org nie odświeża IP po zaniku prądu. Wszystko działa poprawnie w domu widzę obrazy, aż do momentu zaniku prądu na obiekcie. Czy ktoś się spotkał z takim problemem? Czy są inne serwery godne polecenia poza dyndns.org.

    Pozdrawiam.

    0 5
  • #2 15 Sie 2011 19:01
    jimasek
    Moderator - Sieci, Internet

    Napisz gdzie konfigurujesz domenę w rejestratorze czy routerze?
    Przede wszystkim to sprawdź poprawność konfiguracji w samym routrze do którego podłączony jest rejestrator (login, hasło, nazwa domeny) i czy zapisane dane pozostają w konfiguracji po reboot-ie routera. Można to sprawdzić na miejscu wyłączając zasilanie routera, gdzie odświeżenie adresacji powinno nastąpić w ciągu 2-3 minut. Co do innych domen to np-ip.pl lub no-ip.com lub też domeny które są preferowane przez producentów rejestratorów (spójrz w instrukcję obsługi rejestratora).

    0
  • #3 15 Sie 2011 19:14
    sanatarium
    Poziom 22  

    Domenę ustawiam na routerze. Domena, login i hasła są poprawnie wpisane oraz po każdym kroku robę SAVE. W sumie to mam 10 obiektów, skonfurowanych przez dyndns.org i chodzą poprawnie poza dwoma ostatnimi. Na jednym obiektcie jest TD-W8960N a na drugim ZTE z neostrady nie pamiętam modelu, z jednyn ETH.

    Dodano po 3 [minuty]:

    Czy to jest obojętnie gdzie wpiszę domenę czy na rejestrator czy router? Wydaje mi się że na router lepiej bo jest pierwszy.

    0
  • #4 15 Sie 2011 19:17
    jankolo
    VIP Zasłużony dla elektroda

    sanatarium: natychmiast zlikwiduj błędy w swoich postach!

    0
  • #5 15 Sie 2011 19:20
    jimasek
    Moderator - Sieci, Internet

    Na jednym ZTE od neo ustawiałem już dyndns.org i wiem że też na początku był problem tylko teraz nie pamiętam, chyba chodziło o nazwę domeny (wpisz cały adres lub tylko nazwę wybraną przez ciebie) musisz pokombinować.
    Co do tp-linka robiłem to na modelu 8901g wiele razy i nie było problemów, więc trudno mi coś powiedzieć w tym przypadku.
    Tak oczywiście też preferuję konfiguracje przez router. Choć jest to tylko forma informacji dla serwera dyndns jaka jest obecnie adresacja klienta w sieci internetowej. Można używać także programu dedykowanego przez dyndns (DynDNS Update Client) instalowanego na jednym z hostów (komputerów) w danej sieci.

    0
  • #6 01 Wrz 2011 18:29
    sanatarium
    Poziom 22  

    Nie wiem co było nie tak, zrobiłem reset ustawień do fabrycznych dwa razy, ustawiałem go za każdym razem tak samo i w końcu działa. Dziękuję za pomoc.

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo