Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Citroen Xantia nie działa centralny ani szyba ani głośnik. Gdzie szukać kostki?

djcarlos 17 Aug 2011 11:49 2668 5
  • #1
    djcarlos
    Level 10  
    Witam!
    Mam problem jak w temacie. Kupiłem niedawno Xantię'99 2,0 i 16v i jedną z niewielu rzeczy do zrobienia jest niedziałająca elektryka tylnich lewych drzwi. Nie działa ani szyba elektryczna, ani centralny zamek ani głośnik. Podświetlenie przycisku szyby również. Sprawdzałem przewody w przegubie międzi słupkiem i drzwiami. Są ok. Ale Wygląda mi na to, że gdzieś jest kostka lub inne miejsce połączenia całej wiązki, które mogło się rozpiąć. Bo inna przyczyna nie przychodzi mi do głowy. Jeżeli ktoś miał podobny przypadek to proszę o pomoc. Bo sam szukałem jakiegokolwiek punktu zaczepienia, ale nie znam tego samochodu jeszcze na tyle, żeby dać sobie z tym radę. I jeszcze jedno pytanie na koniec. Zauważyłem że najłatwiejszym sposobem na wymianę żarówek pozycyjnych z przodu (spalone obydwie) będzie wyciągnięcie całych lamp? I jak później ustawić wysokość i szerokość świecenia? Bo obecne ustawienia nie są satysfakcjonujące... Dzięki za pomoc! Pozdrawiam!
  • #2
    Pawel wawa
    VIP Meritorious for electroda.pl
    Rozebrałeś te drzwi? Przedzwoniłeś przewody? Kostka przy słupku. Innej nie ma.
  • #3
    djcarlos
    Level 10  
    no właśnie tak myślałem, że może być gdzieś przy słupku. Drzwi rozebrałem ale tam nic nie znalazłem. Przewody ok. A tej kostki nie widziałem. Być może weszła głębiej pod wykładzinę? Bo rozumiem, że powinienem jej szukać w samochodzie nie w drzwiach? Pozdrawiam
  • Helpful post
    #4
    garsija
    Level 14  
    W Xantii II nie ma żadnych kostek w drzwiach ani w słupku. Jest tylko ramka biała plastikowa i guma jako uszczelka ale kostek NIE MA. Przewody są po prostu poprowadzone ze słupka do drzwi przez gumowe przepusty. Przy grzebaniu przy tych gumach radzę uważać bo są bardzo ciasno założone na przewody i chyba zalane w pewnych miejscach. Przy odrobinie pecha można uszkodzić resztę przewodów.

    ***

    Co do lamp przednich stojąc przodem do chłodnicy.
    W lampie po prawej stronie można wymienić bez odkręcania lampy.
    W lampie po lewo dużo łatwiej wymienić żarówki po zdjęciu lampy.

    Regulacja jest od góry przez otworki. Z tego co pamiętam kluczem imbusowym 6 ale takim długim :). Otworki wewnętrzne są widoczne, na zewnętrznych (tych bliżej błotników) są gumowe zaślepki. Z tego co pamiętam to te wewnętrzne są do ustawiania góra dół a te z gumowymi zaślepkami do ustawiania lewo prawo.
  • #5
    djcarlos
    Level 10  
    dzięki! Z przewodami już sobie poradziłem. Większość była połamana... 2 godziny z lutownicą i już wszystko działa. Ze światłami jest trochę gorzej bo mam wrażenie, że zawieszenie nie zawsze ustawia się tak samo i światła raz świecą dobrze a innym razem albo dalej albo bliżej... A to pewnie już większy problem...?
  • Helpful post
    #6
    garsija
    Level 14  
    Tu niezbędna będzie pewnie wymiana łączników korektorów i regulacja prześwitu zawieszenia. Chyba że masz luźne wnętrzności i na dołkach się przestawiają a może tylko Ci się zdaje. Ale skoro jesteś pewny że zawieszenie nie zawsze ustawia się w jednej pozycji to jedź do kogoś kto zna się na hydropneumatyce.

    ****

    Daj znać jak się uporasz z problemem.