Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung QX510 i przeklęty optimus

19 Sie 2011 21:17 2659 19
  • Poziom 24  
    Na początek - jeśli zależy wam na bezawaryjnej i bezproblemowej eksploatacji a nie musicie używać CUDA to nie kupujcie komputera z nvidia optimus... Ale do rzeczy. Otóż kupiłem niecałe pół roku temu laptopa z tematu - samsung QX510 z GF GT 420M. Na początku wszystko idealnie chodziło. Ale jakiś tydzień temu przestało mi działać CUDA. Pogrzebałem trochę i się okazało, że system zupełnie nie widzi karty nvidii (czyli jedyna obecna w systemie to intel...). Serwis samsunga proponuje przywrócić system, albo zajrzeć do właściwości (panel nvidii niedostępny bo nie ma karty w systemie niby...). Jest pewien trick z modyfikowaniem plików inf ale... no właśnie - tutaj zwracam się do wszystkich posiadaczy tego modelu laptopa - niech ktoś spisze oznaczenie i wszystkie dane karty graficznej z menedżera urządzeń bo może to pomoże... Kombinuję na wszelkie możliwe sposoby jak przywrócić nvidię do żywych, bo teraz jest w stanie uśpienia...

    Pozdrowienia
  • Poziom 31  
    Rozumiem, że w menedżerze karty nie widać?
    Próbowałbym tak, instrukcja czy czasami nie ma jakiegoś dziwnego skrótu klawiszowego do włączenia tej karty, lub bios w poszukiwaniu takiej opcji...
    Jeżeli na te dwa sposoby nic nie znajdziesz to może driver cleaner wyczyszczenie systemu ze sterowników nvidii restart i sprawdzenie czy wykryło kartę.
  • Poziom 24  
    Bios - brak czegokolwiek do ustawień optimusa (w lenovo czy asusie widziałem coś takiego)
    Karty nie ma ani w menedżerze urządzeń, ani sterowniki do instalacji nie wykrywają (najnowsze 280.26 ani dedykowane ze strony samsunga), tak samo nvidia inspector nic nie widzi. Do skrótu nie doszedłem. Generalnie w panelu nvidii powinno wszystko być, ale ten się nie uruchamia... bo nie ma karty w systemie... sterowniki od nvidii wywaliłem, ale problem dalej jest. Próbowałem też przez update sterowników od intela - prawdopodobnie pomagało, ale nie u mnie. Jak na razie jedyny trop prowadzi do innego komputera (ale dokładnie ten sam model) i wprowadzenie danych karty do odpowiednich plików inf w instalatorze. Jutro odpalę driver cleaner. Uparłem się żeby sobie z tym poradzić bez przywracania systemu. Swoją drogą stało się to nagle i samo z siebie, co mnie bardzo zastanawia...

    Pozdrowienia
  • Poziom 31  
    A nie przełączyłeś go w tryb jakiegoś oszczędzania energii, jeżeli tak to ustaw go na jakąś maxymalną wydajność i zobacz czy karta się nie pojawi...
  • Poziom 24  
    Próbowałem już. Karta po prostu się nie pojawia. Będę jeszcze grzebał, może procesor ma jakiś dziwny wpływ? Próbowałem nawet obciążyć jakąś grą wymagającą i się przełączyć w trakcie grania - bez skutku.

    Pozdrowienia
  • Poziom 24  
    Driver Cleaner - bez efektów - karta dalej niewidoczna w systemie. Dalej proszę o dokładne dane z menedżera urządzeń, bo wtedy będę mógł pokombinować z instalką sterowników.

    Pozdrowienia
  • Poziom 31  
    A próbowałeś z tym Fn...
    Samsung QX510 i przeklęty optimus

    PS Co do tych ini, to trochę dziwne bo nie wiem do jakiego sprzętu je wskażesz jeżeli menedżer niczego nie wykrywa...
  • Poziom 24  
    Tak, próbowałem, ustawiony nawet na max wydajność nie wnosił zupełnie nic. Napisałem właśnia maila do angielskiego oddziału samsunga - zobaczymy co napiszą, bo polski nie umie nic poza "proszę odzyskać system...".

    Pozdrowienia
  • Poziom 43  
    Bios optymalnie ustaw i zapisz zmiany, może to pomoże.
  • Poziom 24  
    Jakby to było takie proste to bym nie zakładał tematu... Optimus wyłącza nvidię razem z portem PCIE więc trzeba jakoś zmusić intela i optimusa żeby załączyły nvidię, wtedy instalacja sterowników i wywalenie optimusa. W biosie nie bardzo jest co w ogóle ustawiać. Wszystko ustawione na max wydajność, próby na phunie, painkillerze nie przyniosły załączenia nvidii. Wywalenie sterowników i potraktowanie driver cleanerem - nic. Próbowałem różnych wersji sterowników - do intela, jak i do nvidii i nic. Może gdzieś w rejestrze da się jeszcze wszystko zmienić ale mi się powoli kończą pomysły... pytanie - jak załączyć zasilanie dla nvidii i dedykowanego portu PCIE?

    Pozdrowienia
  • Poziom 43  
    Poczytaj trochę o bios i jego załadowaniu do fabrycznych ustawień lub bezpiecznych, lub też optymalnych.Optymalizacja ustawień bios itd, może po takim jak to inni piszą (resecie) bios coś się zmieni.
  • Poziom 24  
    O mało nie zostałem informatykiem, aż taki zielony nie jestem. BIOS po resecie i default'owych ustawieniach i dalej to samo. Tak jak pisałem wcześniej - gdyby to było tak proste to bym nie pisał tematu. Tymczasem jest to porządna zagadka. Nie zamierzam przywracać systemu - nie mam ani czasu ani możliwości (za dużo cennych danych a nie ma gdzie zrzucić).

    Pozdrowienia
  • Poziom 24  
    Nie ruszyło. Próbowałem starszych i tych też. Driver agent wykrywa mi jedno nieznane urządzenie. Reszta milczy. W menedżerze urządzeń jest vgasafe - czyżby na czas "hibernacji" nvidia ładowała się do czegoś takiego?
  • Poziom 31  
    A ma to jakiś identyfikator wystąpienia?
  • Poziom 43  
    Bez przywrócenia systemu lub ponownej instalacji nic się nie dowiesz.Jeżeli to nic nie da będziesz wiedział że to problem sprzętowy.
  • Poziom 24  
    Dzienniki zdarzeń raczej wyglądają na czyste... Ale to już jutro się wkopię głębiej. Musi gdzieś coś być oznaczone... Karta nvidii niby jest załączona, ale jej nie widać... Identyfikatorów nie ma, vgasafe jest jako usługa a nieznane jest zupełnie nieznane i widoczne tylko w driver agent.

    Pozdrowienia
  • Spec Overclocking
    Co ma do tego Optimus to chyba nikt nie wie? ;)
    A czy jesteś całkiem pewien, że ta karta nv nie zdechła? Bo mi to tym śmierdzi właśnie.
  • Poziom 24  
    Po długich walkach komputer idzie do serwisu. Co ma optimus? On generalnie powinien zarządzać zał/wył nvidii... No niestety wszystko wskazuje, że jednak coś z kartą nie tak. Jak tylko będę wiedział/będę miał wieści z serwisu to napiszę. Dla tych, którzy będą mieli podobny problem. Próbowałem nawet ostateczności - przywrócenie systemu z samsung smart recovery (pełne, co wiązało się z formatem) ale też i instalowanie win7 z msdn nie przyniosło rezultatów. Teraz czekam na kuriera.

    Pozdrowienia
  • Poziom 24  
    Laptop wrócił z serwisu tydzień po wysłaniu, ale dopiero teraz mam chwilę by napisać co mi napisali że naprawili. Otóż wymienili kartę graf. Zdziwiło mnie tylko jedno - w kodzie naprawy usterki wpisali rdzeń GT560 a na komputerze dalej widnieje GT420...

    Pozdrowienia
    airnox

    p.s.
    Temat można zamknąć.