Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zasilacz Corsair CX600 piszczy

20 Sie 2011 15:26 3074 19
  • Poziom 8  
    Witam

    Mam problem z zasilaczem Corsair Cx600, a mianowicie dosyć często on piszczy(dzwięk jest ledwo słyszalny - ale jednak), to akurat nie było by dla mnie aż takim problemem, ale gdy zasilacz piszczy, a chce włączyć komputer - to nic nie startuje...Natomiast gdy załączam zasilacz i nic nie piszczy komputer normalnie startuje i pracuje. Zasilacz piszczy gdy jest włączony do zasilania(bez włączonego komputera), najczęściej jest tak że próby "restartu" zasilacza nie wyłączają jego piszczenia, wtedy żeby uruchomić kompa musze wyciągnąć wtyczkę i zostawić go tak na kilkadziesiąt minut - chociaż i to nie zawsze to pomaga.

    Co może być przyczyną takiego zachowania? Wina zasilacza czy innego sprzętu?

    ps. czy to normalne żeby światełko zasilania na płycie świeciło się jeszcze jakieś 10 sekund po wyłączeniu zasilacza?
    ps2. piszczenie trwa jeszcze jakieś 10 sekund po wyłączeniu zasilacza.


    Dzięki za pomoc.
  • Poziom 32  
    Często ładowarki od telefonów i inne tego typu rzeczy zaczynają piszczeć - ze starości, po prostu kończy się ich czas. Sprawdź swój komputer na innym zasilaczu. Moim zdaniem czeka Cię wymiana.
    adn. ps. - Tak, to normalne, lecz u mnie się świeci cały czas ponieważ przez cały czas jest napięcie (w nocy ładuję z USB baterie).
    adn. ps2. - Ponieważ po tych 10 sekundach się wyłącza.
  • Poziom 8  
    1010011010 napisał:
    Często ładowarki od telefonów i inne tego typu rzeczy zaczynają piszczeć - ze starości, po prostu kończy się ich czas. Sprawdź swój komputer na innym zasilaczu. Moim zdaniem czeka Cię wymiana.
    adn. ps. - Tak, to normalne, lecz u mnie się świeci cały czas ponieważ przez cały czas jest napięcie (w nocy ładuję z USB baterie).
    adn. ps2. - Ponieważ po tych 10 sekundach się wyłącza.

    Zasilacz był kupiony ze 3 tygodnie temu, także także to chyba nie od starości, czytałem też że piszczenie jest w sumie częste w zasilaczach, ale nie spotkałem się z tym żeby blokowało to możliwość uruchomienia kompa....
  • Poziom 32  
    Podaj konfigurację komputera oraz jaki dokładnie to jest zasilacz (firma + moc). Sprawdziłeś czy wszystko chodzi bez problemu na innym?
  • Poziom 36  
    To że dioda gaśnie po chwili jest zrozumiałe, gdyż w kondensatorach pozostaje jeszcze energia. Piszczeć mogą cewki w zasilaczu. Zgłoś się do odpowiedniego działu!
  • Poziom 8  
    płyta ASUS P8P67, I5 2500K, mam inny zasilacz ale jest on stary,jakiś niskiej klasy i nie mam pewności czy jest w 100% sprawny, a trochę boje się go testować na nowym kompie
  • Poziom 32  
    Powiedziałem podaj konfigurację komputera a nie samą płytę...
    Chodzi mi o ilość dysków karty graficzne - wszystko.
    Możliwe, że twój zasilacz po prostu nie daje sobie z tym rady, podaj też jego model i moc...
  • Poziom 43  
    1010011010 - Przecież marka i model jest napisana w temacie.

    Jeżeli w konfiguracji nie ma zamontowanych dwóch kart graficznych o bardzo dużym poborze W to zasilacz nie jest za słaby.

    Należało by sprawdzić na innym zasilaczu.
  • Poziom 8  
    2 dyski po 500GB, karta graficzna gf 9600gt, zasilacz Corsair 600W.
  • Poziom 27  
    Ten zestaw bierze 200W+, więc zasilacz się nie przemęcza. Co do pisków, to zapewne jest to wina cewek o których wspomniał kolega wyżej. Jeżeli zasilacz jest nowy i posiada gwarancję, to należy go oddać do serwisu ewentualnie zwrócić, ponieważ takie sytuacje nie powinny mieć miejsca.
    Natomiast kolega @1010011010 niech się bardziej przyłoży do czytania. Tak na przyszłość.
  • Poziom 8  
    Czym skutkuje piszczenie tych cewek? Blokuje dopływ prądu do płyty? Bo tylko gdy zasilacz piszczy to nie mogę uruchomić zestawu...
  • Poziom 8  
    Zasilacz odłączyłem od płyty głównej i włączyłem w nim zasilanie, ciągle słychać pisk, ale ciszej, natomiast po wyłączeniu całkowicie zasilacza, i przyłożeniu ucha słychać (od jakiś 5min) cichy dźwięk hmm jakby go określić... coś jak dzwięki wydawane przez konika polnego...

    Podłączyłem stary zasilacz (jakiś Feel) do zasilania - i żadnych dzwięków nie wydaje.

    edit: przestało... po jakiś 15minutach
  • Poziom 19  
    ja mam podobnie w swoim Corsair CX 550W
  • Poziom 8  
    Ale działa?

    ps. podłączyłem go do innej pustej płyty i wtedy startuje. Czy możliwe jest aby jakiś komponent na nowej płycie blokował możliwość uruchomienia komputera?
  • Poziom 43  
    Zasilacz jest uszkodzony, jedynie to tylko oddać go na gwarancję.
  • VIP Zasłużony dla elektroda
    perutz napisał:
    ps. podłączyłem go do innej pustej płyty i wtedy startuje. Czy możliwe jest aby jakiś komponent na nowej płycie blokował możliwość uruchomienia komputera?

    Uruchomienie zasilacza zawsze jest blokowane przez zwarcie wykryte na dowolnej linii.
  • Poziom 43  
    W tym przypadku możliwe jest uszkodzenie zasilacza jak i/lub np.: płyty głównej.

    Już nie eksperymentuj z tym zasilaczem tylko sprawdź na innym.
  • Poziom 8  
    Uff... rozkrecilem caly zestaw, i od podstaw go jeszcze raz skladalem, od golej plyty, sprawdzajac na kazdym kroku czy sie uruchamia, i teraz jak narazie dziala, nie wiem czy takie zachowanie moglobyc spowodowane....
  • VIP Zasłużony dla elektroda
    Na przykład zwarciem montażowym. Typowym przykładem takiego zwarcia jest tuleja dystansowa w niewłaściwym miejscu.
  • Poziom 8  
    jankolo napisał:
    Na przykład zwarciem montażowym. Typowym przykładem takiego zwarcia jest tuleja dystansowa w niewłaściwym miejscu.

    Tuleja dystansowa? A wlasnie odkrecilem jedna i wkrecilem w innym miejscu.