Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung LD220HD (chassis saturn4, LS22FMD ) - nie załącza się

Bąk Andrzej 20 Sie 2011 22:52 1932 3
  • #1 20 Sie 2011 22:52
    Bąk Andrzej
    Poziom 18  

    Po włączeniu zasilania zapala się dioda led i podświetlają się klawisze sensorów, można włączyć i wyłączyć monitor (gaśnie i zaświeca się LED) Z zasilacza podstawowe napięcia 15v i 5.2v idealne. Inwerter raczej sprawny (trafo, klucz, bezpiecznik, elektrolity). Problem to brak choćby błysku podświetlania i napięcia zasilającego matrycę. Wg moich ustaleń w oparciu o żmudne prześledzenie ścieżek na płycie odpowiada za ich włączanie Weltrend WT61P8 012 ,,wspomagany'' eepromem. Po włączeniu przyciskiem power monitora pojawiają się napięcia pochodne na elektronice w tym na tranzystorach włączających on/off inwertera i zasilania matrycy ale brak impulsów je włączających z WT61P8. Brak jest więc napięcia na matrycę, on/off i DCR na inwerter,B- dim = 4.75V. Może ktoś z kolegów zasugeruje w czym tkwi problem i co to jest to ,,DCR" Kupiłem nawet serwisówkę do tego chassis LS22FMD ale jej wartość użytkowa jest zerowa - nawet schematu brak. Pozdrawiam, A.B.

  • #2 21 Sie 2011 01:17
    marcin19912305
    Poziom 13  

    Podaj napięcie na ON/OFF i będziesz wiedział czy inwerter działa. Próbowałeś na pustym eepromnie uruchomić monitor?

  • #3 21 Sie 2011 19:10
    dorota_g
    Poziom 17  

    DCR -> D ynamic C ontrast R atio
    Funkcja mająca poprawić obraz, zwiększyć lub zmniejszyć jasność podświetlenia dynamicznie w celu poprawy poziomu czerni.

  • #4 22 Sie 2011 18:37
    Bąk Andrzej
    Poziom 18  

    Dziękuję za podpowiedzi. Inwerter był lekko uszkodzony (zimne luty ) - poprawiłem i po podaniu napięcia z zasilacza na on/off funkcjonuje. Elektronika monitora jednak dalej uszkodzona. Podstawiłem pustą pamięć eeprom do tego SUB MICOM WT61P8 i dalej nic. Włącza sygnał power uruchamiający napięcia pochodne ale nie włącz inwertera i zasilania matrycy. być może skaler SEMS12 1002B-F uszkodzony. Nie mam schematu i pracuję ,,na macajewa''. Tuner wydaje mi się za bardzo ciepły po włączeniu zasilania. Napięcie ns szynie(scl, sda) eeprom SUB MICOM 3.25V, natomiast DDCA SDA i DDCD SDA -ok 0.6v i adekwatnie SCL - ok.4,8v

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME