Elektroda.pl
Elektroda.pl
X
Elektroda.pl
TermopastyTermopasty
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

bateria compaq EVO N600C - padła

22 Sie 2011 07:34 3452 16
  • Poziom 11  
    Kupiłem nową i przez 16 m-cy było ok teraz ostatnio coś mi się porobiło i na aku nie mogę uruchomić kompa oraz brak ładowania .
    Tak co rok nowa bateria to trochę droga eksploatacja komputera.
    Dodam ,że na zasilaczu wszystko ok.
    Może ktoś miał podobny przypadek i zechce się ze mną podzielić doświadczeniem .
    Z góry dziękuję.
  • TermopastyTermopasty
  • Poziom 15  
    Podaj screen z batterymon na podłączonej ładowarce, jeśli stało się to nagle tzn. było ok, a na drugi dzień brak ładowania, może być uszkodzony bezpiecznik w baterii, jest to oryginalna bateria?
  • TermopastyTermopasty
  • Poziom 11  
    Nie p zamiennik .
    Po otwarciu okazało się ,ze jedno z ogniw przy kabelku łączącym miało zwarcie do masy ,czarny punkt.
    Poprawilem izolacje , ale nic to nie dalo.
    Pewnie cos z elektroniką.
    ps. a gdzie jest bezpiecznik ?
  • Poziom 15  
    Tu masz na moim przykładzie jak on mniej więcej powinien wyglądać, powinno być przejście między wszystkimi 4 pinami bezpiecznika, jeżeli brak przejścia otwierasz bezpiecznik (ściągasz delikatnie plastikową obudowę) i nie wielką ilością cyny łączysz wszystkie punkty ze sobą.
    bateria compaq EVO N600C - padła
  • Poziom 11  
    nie bardzo wiem ktory to bezpiecznik
    moje foto z czerownym kółkiem - napiecie przechodzi 15V,


    Dodano po 6 [minuty]:

    bateria compaq EVO N600C - padła
  • Poziom 15  
    pokaż jeszcze drugą stronę elektroniki
  • Poziom 11  
    występują 2 płytki i są ze sobą połączone elementami lutowanymi w/g foto , mało prawdo podobne aby udało to się rozlutować i nie popsuć :(
    bateria compaq EVO N600C - padła
  • Poziom 10  
    bokora, wygląda na to, że Twój bezpiecznik, to oznaczony przez F1 biały podłużny element.
  • Poziom 11  
    tak w/g wczesniejszej fotografii obok czerwonego kabla,napiecie przez niego przechodzi
    powiem więcej bateria ogniw jest łączona 5 kabelkami i wystepują na nich napięcia :

    -czarny - masa

    -bialy - 3,8V
    -niebieski - 7,6V
    -żółty - 11,5V
    -czerwony - 15,3V

    więc tak jakby ogniwa były dobre tylko elektronika ???
  • Poziom 11  
    jak poradzić sobie z elektroniką - przypuszczam , że padł najsłabszy element ???
  • Poziom 11  
    czy dostępny jest schemat elektroniki tej baterii ?
  • Poziom 11  
    po kilku dniach postanowiłem ponownie włączyć bat i o dziwo zadziałal komp oraz laduje bat - trudno mi to wytlumaczyć . dołączam scren batmon
    bateria compaq EVO N600C - padła
  • Poziom 11  
    odzolowałem zwarcie na ogniwie,nic to nie dało ,po 14 dniach przy próbie ponownego ładowania o dziwo bateria ruszyła i trzyma ok 2 godz
  • Poziom 16  
    Mam takiego 10-cio letniego laptopa, od ponad 7 lat działał tylko na zasilaczu a teraz raptem zaczęła działać bateria, trzyma prawie 3 godziny. Jak to możliwe ?

  • Poziom 32  
    To chyba cud ? 10- letnia bateria normalnie nie ma prawa działać i do tego trzymać 3 godziny.

    Dodano po 13 [minuty]:

    Kolego bokora, BatMon pokazuje wyraźnie, że pojemność baterii drastycznie spadła z od pojemności 9400 mAh do 3400 mAh. To że ogniwa mają po ok. 3,8 V nie znaczy, że są dobre. Z tematów podwieszonych dowiesz się, że dopiero pomiar napięcia ogniw pod obciążeniem określi z grubsza ich jakość. Jeżeli jednak ogniwa okażą się sprawne, a winą jest przekroczony licznik ładowań CC, pozostaje ci zabawa z softem.
  • Poziom 11  
    wymieniłem najsłabsze ogniwa 2 sztuki , caly aku działa ponad 2 godziny
    dzieki wszystkim za pomoc.