Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Citroen C3 1.4 gaśnie silnik podczas jazdy

22 Sie 2011 09:41 10105 9
  • Poziom 13  
    Auto gaśnie podczas jazdy i nie reaguje na gaz ( wyłącza się klimatyzacja z silnikiem) Po odpaleniu po jakimś czasie znów to samo. W chwili obecnej auto wpada w tryb awaryjny i przy dodaniu gazu na postoju gaśnie z komunikatem engine system fault. Wiązka sprawdzona.
  • Poziom 27  
    wyczysc przepustnice i wczytaj, popraw kostkę do niej
  • Poziom 13  
    przepustnica jest nowa
  • Poziom 27  
    popraw cisnienie styków w kostce do nie
    wgraj nowy soft do ecu
  • Poziom 13  
    poprawiono, wgrano najnowszy soft
  • Poziom 27  
    w kolejności moze coś pomoże:
    odepnij wtyczke 2v NR od alternatora i sprawdz czy błedy wrócą
    sprawdz czujnik temp cieczy silnika czy nie leje do wiązki
    zdubluj wiązke przepustnicy

    wymien sterownik
  • Poziom 13  
    Kostka od alternatora odpieta , bledy nadal sa , wiazka od przepustnicy przeswietlona brak zastrzezen. Może bsm ? Czujnik temp ok
  • Poziom 35  
    Te błedy od alternatora nie powoduja gaśnięcia silnika.
    Gaśnięcie silnika powoduje błąd niezgodności syngałów z przepustnicy. Ona tam am 2 potencjometry, zdajesię ze przeciwstawnie (jak na jednym rośnie to na drugim maleje) i jak sterownikowi się nie zgadza to błąd i "limp home". Dlaczego gaśnie przy okazji tego nie wiem. Ale do sprawdzenia te właśnie sygnały, najpierw w sterowniku a potem w analogowo..
  • Poziom 13  
    napięcia wg dokumentacji są prawidłowe. Jak usunąłem błędy wykonałem autoadaptację ponownie to silnik wydawał się pracować prawidłowo. Po wyłączeniu zapłonu znowu to samo - błędy przepustnicy. Jakby były gubione ustawienia przepustnicy. Pozostaje chyba tylko kalkulator silnika bo to on steruje przepustnicą
  • Pomocny post
    Poziom 27  
    niestety sterownik