Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Brak dźwięku płyta główna gigabyte ga-945pl-s3p

22 Sie 2011 20:10 2397 6
  • Poziom 19  
    Witam męczę się już od ok tygodnia ze sterownikami do kartę zintegrowanej na płycie gigabyte ga-945pl-s3p próbowałem już chyba wszystkiego wszystkie dostępne sterowniki także od innych wersji płyty które miały pasować na internecie przeczytałem wiele wiele i nadal nic , może zna ktoś sposób na rozwiązanie tego problemu
  • Poziom 19  
    tak sterowniki instalowałem ze strony producenta oraz łatki z microsoft i nadal nic. nie ma dźwięku głośniki sprawdzałem działają w odpowiednie gniazdo wpięte co wiecej ??
  • Poziom 31  
    Jakieś błędy w menedżerze?
    System XP z sp3?
  • Poziom 19  
    błędów brak
    sp2
  • Poziom 31  
    To może karta padła, rozumiem że nawet włączając jakąś mp3 playery nie sygnalizują żadnych błędów? Może spróbuj na jakimś Ubuntu live cd/ albo mini xp z płytki z hirens boot-a
  • VIP Zasłużony dla elektroda
    http://www.realtek.com.tw/downloads/ [-> HD Audio codecs (software)]

    XP (32-bit) SP3: http://www.microsoft.com/downloads/pl-pl/deta...FamilyID=5b33b5a8-5e76-401f-be08-1e1555d4f3d4

    Sprawdzaj (na tylnym panelu płyty) - reakcje menedżera Realtek na wyjmowanie/wkładanie wtyczek (ewentualnie do sprawdzenia/włączenia opcja 'Enable auto popup dialog, when device has been plugged in')

    Start -> Uruchom: mmsys.cpl [Enter] powinno być coś w stylu Realtek HD Audio output

    -> Start -> Uruchom: cmd [Enter] i wklep, pokaż wynik:
    sc query AudioSrv && sc query swenum