Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wzmacniacz UNITRA ELTRON WM 100 - pytanie

REPSOL46 22 Sie 2011 22:15 7499 20
  • #1 22 Sie 2011 22:15
    REPSOL46
    Poziom 17  

    Dostałem właśnie WZMACNIACZ UNITRA ELTRON WM 100
    2 x 50w 8ohm / 2x 100w 4 ohm
    Mam pytanie czy ten wzmacniacz da rady podłączyć obydwoma gniazdkami pod 1 głośnik 4 ohm. ??? Czy da sie zrobić tzw. MOSTKOWANIE ??
    Bo w hollywoodach wiem już że niestety nie..

    Od razu mówię że jestem zielony - jeśli się da to jak ?? Jaki kabelek ??
    Wejście w "skrzyni" to ST-955GM a w zmaku nie wiem...

    Dzięki za info.

    PS. To co znalazłem o nim :
    WM-100 (sam wzmacniacz mocy, bez przedwzmacniaczy i miksera).

    Seria Eltron charakteryzuje się solidną konstrukcją, odporną na warunki atmosferyczne i długotrwałe przeciążenia. Stopień mocy wykonany jest z użyciem legendarnych tranzystorów KD-503 (odpowiednik 2N3773), które w odpowiednich warunkach pracy są bardzo odporne na przesterowania, przeciążenia i zwarcia. Oprócz wersji 100 produkowano także słabsze mocowo modele 60 i 30.

    Diody prostownicze to 4×BYP680/100R (5A) produkcji CEMI z niewielkimi radiatorami.
    Kondensatory filtrujące 2x4700uF/40V Elwa, gniazda wej/wyj typu DIN, (w 100P Jack 4,5mm).

    Eltron WM 100 to uproszczony wzmacniacz mocy z amplimikserów tej samej rodziny. Inne cechy charakterystyczne to transformator TS 180/8, tranzystory mocy BDP 495 (czasem montowano KD 503) oraz zabezpieczenie przed nagłym wzrostem temperatury.

    0 20
  • #2 27 Sie 2011 21:53
    zs3gaska
    Poziom 14  

    Witam. Ten Wzmacniacz to sama końcówka mocy .Jest monofonczny to znaczy ma jeden kanał .Posiada dwa wyjścia połączone równolegle po to żeby można było podłączyć dwie kolumny o impedancji 8 Ohm. Możesz śmiało podłączyć jedną kolumnę większej mocy o impedancji 4 Ohm . Odpowiedz na pytanie. nic nie mostkuj tylko pod obojętnie które wyjście podłącz ten swój głośnik 4 Ohm.Jak masz jakieś pytanie to pytaj.

    0
  • #3 27 Sie 2011 22:30
    telecaster1951
    Moderator Akustyka

    zs3gaska napisał:
    nic nie mostkuj tylko pod obojętnie które wyjście podłącz ten swój głośnik 4 Ohm.Jak masz jakieś pytanie to pytaj.
    Tam nie ma co mostkować.
    REPSOL46 napisał:
    2 x 50w 8ohm / 2x 100w 4 ohm
    Błąd. Moc eltrona to 100W przy obciążeniu 4 omami. Przy poborze 180 VA moc 2x 100W jest niemożliwa.

    Eltron jest przystosowany do grania z jedna kolumną o impedancji 4 om, jak i z dwoma kolumnami 8 omowymi. Wyjścia łączone są równolegle, więc nie ma znaczenia, gdzie włączysz pojedynczą kolumnę. Między innymi dla tego, wyjścia były umieszczone pionowo, aby nie mylić z wyjściem dwu kanałów.

    Wyjście głośnikowe w eltronie to WG2, wtyczka do dostania w większości sklepów z elektroniczną drobnicą. Jakim kablem ? Głośnikowym, z jednej strony końcówki obrane z izolacji, do zacisków, z drugiej strony przylutowana/przykręcona wtyczka WG2.

    0
  • #4 28 Sie 2011 10:27
    zs3gaska
    Poziom 14  

    To się zgadza tylko ,że wszystko zostało już napisane. Ja w swoim eltronie 100u pomijam te przedwzmacniacze podłączam się bezpośrednio pod końcówkę mocy. Sygnałem steruje korektrem radmor i jest różnica .Autor może to zrobić w podobny sposób bo już ma problem pominięcia przedwzmacniaczy z głowy ponieważ ich nie ma.Ale mu dużo podpowiedzielismy.Znalazłem w necie takie ciekawe zdanie zacytuję,,Seria Eltron charakteryzuje się solidną konstrukcją, odporną na warunki atmosferyczne i długotrwałe przeciążenia".- No te atmosferyczne to już przesada chyba heh .Z reszto się zgodzę bo trzeba być talentem ,żeby go uszkodzić lub mieć pecha.

    0
  • #5 29 Sie 2011 19:22
    REPSOL46
    Poziom 17  

    przylutowana/przykręcona wtyczka WG2. - a nie czasami DUŻY JACK ??
    No ok. Dzięki wszystkim za podpowiedzi - teraz wiem na czym stoję i co mam !!
    Dzięki jeszcze raz !!

    0
  • #6 29 Sie 2011 20:17
    zs3gaska
    Poziom 14  

    WG2 To raczej wyjście ... z przodu czy z tyłu ta wtyczka? Przylutowana? To jej nie było czy nie masz wtyczki.

    0
  • #7 29 Sie 2011 20:49
    telecaster1951
    Moderator Akustyka

    REPSOL46 napisał:

    przylutowana/przykręcona wtyczka WG2. - a nie czasami DUŻY JACK ??

    Wyjście głośnikowe, montowane w eltronach, to WG2. Wyjście głośnikowe, znajduje się z tyłu wzmacniacza. Jeśli jest inne, to najwyraźniej wzmacniacz jest przerabiany, w takim razie, radzę zajrzeć do środka, czy nie jest coś w nim jeszcze przerobione.

    0
  • #8 30 Sie 2011 19:01
    REPSOL46
    Poziom 17  

    W moim są Duze Jacki - Końcówka nie jest przyspawana, a wtyczka z tyłu... Z przodu nie mam nic.

    0
  • #9 30 Sie 2011 19:54
    telecaster1951
    Moderator Akustyka

    REPSOL46 napisał:
    W moim są Duze Jacki - Końcówka nie jest przyspawana, a wtyczka z tyłu... Z przodu nie mam nic.
    Pokaż nam zdjęcia, bo coś mi się wydaje, że ktoś w tym grzebał.

    0
  • #10 30 Sie 2011 20:28
    REPSOL46
    Poziom 17  

    nie mam czyn narazie zrobić fotek, brat zabrał aparat i wyjechał.... Jesli tylko będę miał taką okazję to wrzucę focie...

    Edit:
    Wzmacniacz UNITRA ELTRON WM 100 - pytanie
    Znalazłem - kolo ma to samo co ja z tyłu...


    Mam jeszcze jedno pytanie :
    Podłączyłem głośnik 3ohm pod tą końcówkę, i strasznie cicho grał, dopiero na fullu słychać było lekkie "coś" - "wskaźnik" nawet nie drgnął. Nie widniało mi "przeciążenie" tak jak na innych postach w tym forum ( jak ktoś szpera to wie o co kaman)
    Kabel robiłem sam. Pytań rodzi się kilka:

    Czy dobrze spoiłem JACKA z kablem.
    Czy źle włożyłem kabel + i -
    Czy to wina jacka w wersji STEREO ??
    Czy to wina tego że tam gdzie pisze WEJŚCIE są dwa wejścia JACK a ja włożyłem 1 ??
    Wzmacniacz UNITRA ELTRON WM 100 - pytanie

    0
  • #11 31 Sie 2011 14:21
    REPSOL46
    Poziom 17  

    No, ja mówię że jestem "zielony" i trzeba mi tłumaczyć jak Kret*ynowi....

    Dwu żyłowy kabel - Z przodu Jack (wzmacniacz), z tyłu wolne kable
    (niebieski - , brązowy +)
    Wejście w "skrzyni" to ST-955GM

    Jak to zlutować (bo jak poszperałem to już wiem że jest źle... Jakieś masy i wql...
    Proszę o pomoc i wytłumaczenie jak jakiemuś o stopniu IQ równym 0.
    Dzięki wielkie...

    0
  • #12 31 Sie 2011 21:28
    zs3gaska
    Poziom 14  

    Masz miernik? Jak nie to sobie kup taki naj prostszy naj tańszy i pomierz sobie przejścia kabli bo na rysunku to możesz się jeszcze pomylić miernikiem raczej będziesz miał łatwiej.Tobie jest tylko potrzebny plus i masa. nie potrzebnie ktoś na rysunku pozaznaczał te kable bo to oznaczenia dla wzmacniacza stereo twój jest mono więc nie zależnie dla którego podłączysz sygnał i tak będzie grać. Ostatni na tym bolcu to masa.Jak mam Ci jeszcze łatwiej to wyjaśnić .

    Dodano po 6 [minuty]:

    wiem jak ci pomóc już .Włóż to wtyczkę do wzmacniacza na wejście z drugiej strony rozumiem ,że masz same kable. Włącz wzmacniacz podłącz do kolumny o palcem dotykaj do tych kabli z wejścia wtyczki (3).Tak gdzie ci burczy podłącz sygnał z komputera ,mp3 . a masę do masy-sleeve. I jeszcze jedna ważna rzecz . Sprawdz bezbieczniki dla pewności w tym sprzęcie powinny być 2,5A I jeden 1,6 A

    0
  • #13 02 Wrz 2011 21:53
    REPSOL46
    Poziom 17  

    Akustyk sprawdził - kabel dobrze zrobiłem..
    Problem mam nadal z tym eltronem - Po podłączeniu do kolumny gra cicho !!
    Jakby na winampie było tylko 2% ze 100% mocy.

    No i stado znawców dało stado teorii: (te które zapamiętałem)
    - Wyjście uszkodzone
    - kabel w środku jakiś robi Zwara przy wyjściu
    - Ktoś przy nim coś kombinował
    - coś tam płaskiego z jakimiś nóżkami mogli przylutować i jest zasłabe...
    ERGO. Naprawa - ale nie mam w okolicy nikogo takiego co sie tym zajmuje - w sensie naprawia.

    0
  • #14 08 Wrz 2011 15:32
    zs3gaska
    Poziom 14  

    Podaj sygnał na końcówkę mocy, kabel sygnałowy przylutuj od razu na płytkę . Jak nie wiesz gdzie to podaj schemat to Ci wskażę. Jaki masz dźwięk? Słaby, ale za to czysty?? Wiesz ktoś może wprowadzać w błąd i nie panikuj od razu, że jest spalony. Szkoda, że nie znasz przeszłości owego wzmacniacza. Jeśli już podepniesz ten sygnał tzn. przylutujesz i nic nie pomoże będziemy dalej działać.

    0
  • #15 13 Paź 2011 18:24
    REPSOL46
    Poziom 17  

    Witam, wzmak działa jak należy.
    Co nie grało :

    Kabel z kompa to Jack 3,5 stereo i po drugiej stronie też jack 3,5 stereo - przejście na jacka 6,3 stereo a przecież wzmak jest monofoniczny....

    Do tego przejściówka była "lipna" więc zlutowałem kabelek jack 3,5 stereo na jack 6,3 mono i działa jak należy... A przy okazji wątka na lutowałem tyle kabli ze cho cho - eurovizje mogę zapatrzeć...

    SORKI ZA ZAWRACANIE GITARY - Wzmak działa jak należy, nic nie było w nim uszkodzone...
    Dzięki wam jeszcze raz !!

    -1
  • #16 17 Lis 2011 15:11
    REPSOL46
    Poziom 17  

    Witam, minęło już kilka tygodni a eltron hazia jak należny.

    Ale z racji takiej ze dbam o sprzęt i lubię majsterkować chciałbym przyczepić do niego 2 wiatraczki (wyjąłem je z zasilaczy komputerowych),
    wiatraczki maja oznaczenie 12V, (0.14A....0,13A)
    Wzmacniacz UNITRA ELTRON WM 100 - pytanie
    Kto mi wskaże gdzie jest kabelek mający podobne napięcie, do którego mógłbym je przylutować ??


    Wzmacniacz UNITRA ELTRON WM 100 - pytanie
    Wiatraki chodziły nawet na baterii 3r12 4.5V, więc jak bedzie mniejsze napięcie to sie nic nie stanie. np 9V.

    Prosiłbym o jakąś fotkę i w paincie zaznaczyć gdzie mogę przyczepić takowe chłodzenie..
    (prosiłbym tylko o odpowiedzi na temat bez zbędnych pytań i docinek)

    niestety rozebrał bym wzmacniacz i zrobił fote sam ale nie posiadam aparatu.. :(

    0
  • #17 26 Lis 2011 17:33
    zs3gaska
    Poziom 14  

    Mirnik sobie kup czarny do masy ,a czerwonym sprawdzaj napięcia co ma być w granicach 12 wolt stałego napięcia. Moja rada co zrobione oryginalnie niech tak pozostanie. Może poza tematem napisze ci:tego sprzętu nie tak łatwo zajeździć. Dobrze ,że lubisz kombinować ,ale pomyśl nad czymś pożyteczniejszym.

    0
  • #18 28 Lis 2011 05:34
    REPSOL46
    Poziom 17  

    Już zrobiłem, 2 wiatraki na osobnym transformatorze.
    Na razie taki od ładowarki z telefonu(4v czy jakoś tak) ale zmienię go na 12V w najbliższym czasie..

    0
  • #19 28 Lis 2011 21:01
    zs3gaska
    Poziom 14  

    No właśnie wiatrak nie kręci się z pełno szybkością .Ciekawe ile ci pochodzi ten eltron jeszcze

    0
  • #20 29 Lis 2011 14:22
    REPSOL46
    Poziom 17  

    A czemu ma niby się zepsuć ??

    0
  • #21 19 Kwi 2012 11:37
    tomekox
    Poziom 2  

    wzmacniacz jest na sprzedaż chetnych pisac na pw

    0