Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Cinquecento 900- remont, przegląd, konserwacja

sławomir1991 23 Sie 2011 21:50 10781 37
  • #1 23 Sie 2011 21:50
    sławomir1991
    Poziom 14  

    Witam.
    Od dzisiaj jestem szczęśliwym (jak na razie) posiadaczem Fiata Cinquecento 900 z 92 roku na gaźniku weber.
    Autko pali od strzała, nawet jak jest zimne, ssanie pochodzi ze 2-3 minuty i jest spoko. Zbiera się pięknie, zawory pracują cichutko, nie kopci, nie strzela, uszczelka pod głowicą cała, alternator OK, cała elektryka działa, ręczny też, wentylator i termostat sprawne.
    Wiem już, że na 100% do wymiany pójdą: pasek klinowy, filtr powietrza, tłumik końcowy, przedni zderzak.
    I teraz sedno sprawy(czyli rzeczy, które mnie niepokoją):
    - wyciek oleju na uszczelce pokrywy klawiatury
    - wyciek oleju w okolicach półosi przednich(nie wiem czy to jest poważna awaria, czy "ten typ tak ma" :?: ) jutro wrzucę foto jak trzeba
    - pęknięta guma na przednim krzyżaku
    - wyczuwalny rand na tarczach(przynajmniej z przodu), ale hamuje ok
    - dziwnie ciężko wchodzą biegi, a właściwie jest tak: sprzęgło w podłodze, wrzucam 1 i zgrzyt i trzask, jadę, chcę wrzucić 2 i to samo. Z tym, że czasem jest ok, wchodzą bez problemu a czasem tak jak by się ciał cienki rozlecieć :cry:
    Czym to jest spowodowane?
    Zużyte sprzęgło?
    Sprzęgło łapie jak pedał jest mniej więcej w połowie. Tak powinno być?
    Zamierzam jutro sprawdzić olej w skrzyni (kurczę, gdzie to się sprawdza w tym mikrusie?).
    A może trzeba podciągnąć sprzęgło?
    Dobrze kombinuję?

    I jeszcze kilka spraw, które chciałbym ulepszyć, bo rzuciły mi się w oczy od pierwszej chwili:
    - masakrycznie słabe oświetlenie tablicy
    - Słabe przednie światła (ten samochodzik ma po prostu słabą instalację i brak mu prądu czy można zwyczajnie wstawić mocniejsze żarówki?)
    - Opadające i strzelające drzwi (ale to chyba da się wyregulować nie?)

    No i tak to chyba wszystko. :D
    Może truję o rzeczach oczywistych dla posiadaczy cc ale nie znam się ta tym autku. Co radzilibyście jeszcze sprawdzić/wymienić/skontrolować?
    Najbardziej martwi mnie ta skrzynia, bo na samą myśl o wymianie robi mi się niedobrze.

    0 29
  • #2 23 Sie 2011 23:16
    Jackall
    Poziom 27  

    Do wymiany gumy półosi, razem z łożyskami i koniecznie dolać oleju do skrzyni!!! O ile nie jest zbyt późno. Jeśli nie wiesz ile jeździł na oleju, to wymień go razem z filtrem. Reszta może poczekać.

    0
  • #3 24 Sie 2011 22:31
    sławomir1991
    Poziom 14  

    Ciężko jest wymienić te uszczelniacze? Bo u mnie ciekną z obu stron :cry: Na rzie cienki stoi i czeka na odrestaurowanie, więc nie dolewam oleju, bo przy cieknących uszczelniaczach to jest bez sensu. Można wymienić je samemu? Przy okazji wymienię gumę na krzyżaku prawego koła, bo chyba też jest do wymiany. Da się to zrobić samemu?

    I jeszcze dwie rzeczy(pewnie będzie tego więcej) , których wcześniej nie zauważyłem.
    1.Może się mylę, ale w moim cieniasie jest widoczne sprzęgło od spodu... Jak patrzę od dołu od przodu to widać jak się tarcza sprzęgła obraca... To chyba nie może tak być, nie? Na zdrowy rozum powinna tam być jakaś osłona.

    2.Nie świeciły się boczne kierunkowskazy, myślałem, że to wina żarówek, ale nie, żarówki ok, a jak włączam prawy kierunek to przerywacz słychać że szybko lata, ale kierunków brak. Chciałem spojrzeć na to od środka, ale jak tam dojść?? Nadkole odkręcić czy jak?? To w sumie głupstwo, ale wolę zapytać i dowiedzieć się czegokolwiek, zanim zacznę coś robić.

    0
  • #4 26 Sie 2011 21:54
    Jackall
    Poziom 27  

    Skoro pytasz, to odradzam wymianę gum. Trzeba wyjąć całe półosie i mieć choć trochę pojęcia o tym co się robi. Z tą sprawą jedź na warsztat lepiej. Resztę spoko sam zrobisz. To co widać od spodu to koło zamachowe, nie tarcza. Jeśli je widać, to brakuje osłony blaszanej (na szrocie za 5zł). Jeżeli zaś chodzi Ci o kierunki w błotnikach to tak, lepiej zdjąć nadkole. Od razu sprawdzisz, czy kable się nie przetarły. Może też żarówki lub ich oprawki zaśniedziały?

    0
  • #5 28 Sie 2011 12:01
    sławomir1991
    Poziom 14  

    Oprawki żarówek zaśniedziały na maxa. Na kablach prąd jest, żarówki ok, jak sprawdzam bez oprawek to wszystko ok, więc to tylko oprawki :D A do mechanika to się wybiorę, bo mam jeszcze do zmiany gumę na przebubie/krzyżaku od lewego koła no i przyda się żeby przejżał cieniaka ktoś kto się na tym zna :D No i rzecz z pozoru banalna, czyli zmiana paska klinowego... Dowiedziałem się, że nie zdejmę paska bez zdejmowania/poluzowania czujnika wału korbowego :cry: A mój pasek wygląda jak stare rajstopy :cry:

    0
  • #6 28 Sie 2011 12:29
    Jackall
    Poziom 27  

    Tak, ale to nie problem. Czujnik jest mocowany na dwie śrubki, klucz 8

    0
  • #7 28 Sie 2011 20:31
    sławomir1991
    Poziom 14  

    Hymmm czyli mogę to zrobić tak. że odkręcę jedną śrubę a drugą lekko poluzuję i potem nie będzie problemu z tym czujnikiem? Bo podobno to jest ważne i złe ustawienie czujnika powoduje problemy z odpalaniem, a jak na razie autko pali od strzała i nie chciałbym żeby to się zmieniło na minus :D

    0
  • #8 28 Sie 2011 21:33
    Jackall
    Poziom 27  

    Nic nie grozi. Śmiało odkręcaj cały czujnik, przy okazji wyczyścisz z brudu, oleju. nie ma żadnej regulacji, wyjmujesz i potem wkładasz w tej samej pozycji, choć nie wiem, czy w ogóle da się odwrotnie zamontować :)

    0
  • #9 01 Lis 2011 19:21
    sławomir1991
    Poziom 14  

    Witam, po dużej przerwie. Mam pytanie co do skrzyni biegów w cieniasie. Postaram się predstawić sytuację: odpalam samochód, wciskam sprzęgło, wrzucam 1 bieg bez problemu, chcę włączyć 2 bieg i zgrzyta jak by sprzęgło było źle wciśnięte. Tak jest przy zmianie z 1 na 2 i z 3 na 2. reszta biegów bez zarzutu.jak samochód stoi i włączam 2 bieg to wchodzi bez zgrzytów.oleju w skrzyni mam dosyć, sprzęgło na 99% jest ok. Co może być tego przyczyną?Mechanizm od lewarkiem biegów czy raczej szukać w skrzyni? I czy te 2 "linki" od zmiany biegów co idą od lewarka do skrzyni się jakoś reguluje?
    pzdr

    Dodano po 1 [minuty]:

    Dodam jeszcze, że lewarek dziwnie chodzi, jakby się o coś chaczył. I 2 bieg trochę lepiej się włącza jak wcisnę gałkę w podłogę.

    0
  • #10 23 Lis 2011 16:24
    sławomir1991
    Poziom 14  

    Witam ponownie, po długiej przerwie.
    Zabrałem się za zmianę uszczelniaczy półosi i po tym jak pokonałem śrubę mocującą piastę spotkała mnie przykra niespodzianka. Wyjąłem półoś od strony kierowcy i w miejscu gdzie na ośce znajdują się trzy igiełkowe łożyska u mnie zostały tylko dwa :cry: Trzecie rozpadło się i jego elementy swobodnie latają po skrzyni... Moje pytanie brzmi: Jakim cudem do tego doszło i co teraz? Muszę kupić całą półoś nową? Czy można zmienić tylko to łożysko?

    0
  • #11 25 Lis 2011 22:53
    Jackall
    Poziom 27  

    Można zmienić. Wybierz co się da magnesem, takim na antence najlepiej. Wymień olej w tej skrzyni i jeździj dalej, jak by miała się rozsypać to stałoby się to zaraz po uszkodzeniu łożyska. Raz miałem taki sam przypadek w seju 900, tak zrobiłem i śmiga do dziś.

    0
  • #12 25 Lis 2011 23:13
    kkknc
    Poziom 42  

    Czasami zaciera się zewnętrzny mechanizm skrzyni biegów. Mały palniczek troszkę odrdzewiacz i powinno chodzić. Może być tez zużyty synchronizator.

    0
  • #13 26 Lis 2011 00:22
    xyro
    Poziom 24  

    Co do lamp, wyczyścić wtyczki i przeciągnąć dodatkowy plus na przekaźnikach grubymi kablami od akumulatora (przez bezpiecznik 60-80A), to samo z masą. Co do skrzyni, wyciągnąć to 3 łożysko tylko ze skrzyni, skrzynie zalej olejem ATF do automatu, sprawdzony patent na tych skrzyniach ;) co do drzwi to poszukaj nowych zawiasów ;) nie są drogie.

    0
  • #14 26 Lis 2011 15:30
    sławomir1991
    Poziom 14  

    Tak...powyciągałem magnesem to co latało po skrzyni i przyjżałem się pozostałym łożyskom na ośce. masakra, ktoś chyba młotkiem to obrabiał, bo pierścienie co trzymają łożysko w całości są "poogryzane".zmiana tego krzyżka chyba nie jest trudna, więc zajżę jezcze na drugą stronę skrzyni i jak będzie tak samo to zamówię i zmienię od razu oba krzyżaki.na allegro chodzą po 35 zł chyba. co mówicie o takich krzyżakach?nie za tanie?żeby mi się nie rozleciały po 10 kilometrach.

    0
  • #15 01 Gru 2011 16:37
    sławomir1991
    Poziom 14  

    Oba krzyżaki zmienione, nowe uszczelniacze i osłony przegubów, nowy olej (hipol), przejechane kilkanaściue kilometrów i nic nie cieknie :D .
    A drugi bieg jak zgrzytał tak zgrzyta... :| Jasny gwint, co to może być z tą dwójką?! Albo synchronizator albo coś w mechanizmie od lewarka do skrzyni. Ja raczej stawiam na to drugie, bo jak wcisnę gałkę w podłogę to mniej zgrzyta. Miał ktoś taki przypadek?

    0
  • #16 03 Gru 2011 15:23
    sławomir1991
    Poziom 14  

    Jeżeli chodzi o skrzynię, to poczytałem, poszperałem i znalazłem kilka możliwych przyczyn:
    - olej(za mały stan, lub zużyty olej), ale to odpada bo przecież jest mowy i pełen stan
    - mocowanie linek na wałkach wieloklinowych wchodzących w skrzynię
    - zużyty synchronizator(podobno synchronizator dla 1 i 2 jest ten sam a 1 wchodzi bez problemu więc to chyba nie to)
    - zużyty krzyżak pod drążkiem zmiany biegów
    - uszkodzona poduszka na skrzyni (nie wiem co to ma do rzeczy, jak ktoś wie to prosiłbym o wyjaśnienie)

    Mam jeszcze pytanie czy linki łączące skrzynię z drążkiem zmiany biegów się jakoś reguluje? 2 bieg zgrzyta nawet jak samochód ledwo się toczy, dlatego myślę że to nie synchronizator. Inne biegi chodzą idealnie, tylko z 2 są problemy :cry:

    0
  • #17 03 Gru 2011 17:38
    Jackall
    Poziom 27  

    A jak wchodzi, gdy wrzucisz 2 na postoju?

    0
  • #18 03 Gru 2011 22:22
    sławomir1991
    Poziom 14  

    Nie zwróciłem uwagi...jutro sprawdzę. Co to ma do rzeczy? Jednak usterka raczej po stronie samej skrzyni?

    0
  • #19 03 Gru 2011 23:14
    Jackall
    Poziom 27  

    Jeżeli na postoju wchodzi gładko a podczas jazdy nie, to synchronizator. Jeżeli na postoju jest tak samo, to coś innego.

    0
  • #20 27 Gru 2011 21:15
    xyro
    Poziom 24  

    Nie przejmuj się 2 przeważnie tak chodzi w cc 900 :P Ja zalewałem te skrzynie olejem ATF czerwonym (lepszy dużo gatunkowo od hipola) i problemy z biegami w zimie i w lecie znikały. Sprawdzony patent do manuali z lat 70-80 :)(konstukcyjnie)

    0
  • #21 05 Sty 2012 09:14
    sławomir1991
    Poziom 14  

    OK, dzięki za porady co do 2 biegu, przy następnej zmianie oleju przetestuje. Nie wiem, może przyzwyczajam się do tej skrzyni, ale przy zmianie z 1 na 2 już nie ma zgrzytów. Poza tym jak na razie autko bezawaryjne.

    0
  • #22 11 Sty 2012 09:25
    sławomir1991
    Poziom 14  

    Witam po dłuższym czasie. Mam jeszcze kilka pytań odnośnie oleju do skrzyni. Przeglądając sklepy internetowe(godziny pracy umożliwiają mi zakup tylko przez internet) w poszukiwaniu oleju ATF natrafiałem na różne ceny i różne odmiany tego oleju. I stąd moje pytanie czy ten olej musi drogo kosztować żeby był dobry? Czy np olej z takim opisem będzie odpowiedni:
    OLEJ MOBIL (ESSO) ATF LT 71141 SKRZYNIA AUTOMAT ? Dedykowany min. do Audi, VW, BMW, Alfa Romeo. Przy tym stosunkowo tani. Kolor słomkowy.
    Albo ten olej: CASTROL OLEJ PRZEKŁADNIOWY ATF II TQ-D. Bo płacić 70 złotych za litr oleju przy durszlakowatej skrzyni to trochę wyrzucone pieniądze.


    I przy okazji.Pojazd to cc 900 fsm z 91 czy 92 roku.Gaźnik z ssaniem.Czy w tym gaźniku czyści się dysze? Gdzie są? Tak orientacyjnie. I czy potem jest dużo roboty z regulacją, czy jest skomplikowana?Bo wymieniłem filtr powietrza, paliwa, oporów toczenia nie ma a autko coś muli, inne cc też oczywiście przymulają, no bo silnik 900, ale coś mi nie gra.

    Dodano po 3 [minuty]:

    Szczególnie mnie to denerwuje na niskich biegach, wkładam bieg, dodaje gazu i jakby się dusił, szarpnie i już dalej jest ok. Kieruję się w stronę gażnika, nie wie czy dobrze kombinuję.

    0
  • #23 12 Sty 2012 22:13
    xyro
    Poziom 24  

    Poszukaj sobie pdf do cienkiego. Gaznik fsm jest bardzo dobry, wystarczy porzadna regulacja i bedzie miodzio. Co do oleju ATF najtanszy jakos czerwony ATF III. Ja płaciłem 16 zł za litr jakoś :)

    0
  • #24 16 Sty 2012 10:42
    sławomir1991
    Poziom 14  

    A zauważyłem jeszcze coś ciekawego. Wymieniłem uszczelniacze i gumy od skrzyni jakiś czas temu, samochód stał na betonie i nie było plam. a teraz zmieniałem pasek, podlewarkowałem samochód i z uszczelniacza kapu kapu. opuściłem na koła-sucho-podniosłem -leci. To tak zawsze? :?:

    0
  • #25 21 Sty 2012 09:29
    sławomir1991
    Poziom 14  

    Dalej drążąc temat cieniaka...Na dworze +1 wsiadam, odpalam na ssaniu i przejadę moje 6 kilometrów do pracy a silnik ma ledwo ledwo 50 stopni, cały czas jadę na ssaniu spalanie masakra. Mam taką zaślepkę na przedni zderzak, żeby zakrywał chłodnicę, ale to niewiele pomogło. Z tego co wiem to ssanie wyłancza się po kilku minutach, no po 3-4 powiedzmy a ja muszę praktycznie cały czas na ssaniu jechać. Kto ma pomysł na tę przypadłość :?: Pali na 4 cylindry, ogólnie praca silnika i moc jest ok, tylko ta temperatura. Może to przytkane dysze? gdzie one są w fosie? Szukałem, ale nie znalazłem, a rozkręcać na chybił trafił nie chcę :D

    0
  • #26 21 Sty 2012 10:36
    sandamiano
    Poziom 28  

    Zobacz jak termostat. Jak odpalisz po nocy zimny silnik ta gruba rura gumowa u góry na chłodnicę powinna być zimna do temperatury 80-85 stopni. Wtedy powinno nastąpić otwarcie termostatu i gwałtowne nagrzanie tej rury.Jeśli będzie się rozgrzewała powoli wraz z rozgrzewaniem się silnika to termostat nie jest zamknięty dlatego jest silnik niedogrzany i spalanie wzrasta. Ogrzewanie też pewno liche tak?

    1
  • #27 21 Sty 2012 11:52
    sławomir1991
    Poziom 14  

    Kurdę, że na to nie wpadłem :D No to by było najprostsze rozwiązanie, że termostat nie rozdziela prawidłowo małego i dużegto obiegu. Ogrzewanie rzeczywiście takie sobie, po wyjściu z pracy sprawdzę. Taki termostat można naprawić jakoś jak nie zamyka? Czy w grę wchodzi tylko zamiana na nowy? Pamiętam, że jak mój ojciec jeszcze miał żuka to też termostat nie zamykał i dało się go naprawić już nie pamiętam jak, ale się dało. I czy jak spuszczę płyn to muszę potem odpowietrzać? Wydaje mi się, że cieniaka sie odpowietrza :?:

    0
  • #28 21 Sty 2012 11:58
    sandamiano
    Poziom 28  

    Tylko wymiana termostatu w całości.Wkładu samego nie wymienisz.Koszt około 40 zł.Odpowietrzysz łatwo.Jeśli tak jest jak w SC 900 (a pewno tak jest)to są dwa odpowietrzniki.

    0
  • #29 21 Sty 2012 12:03
    sławomir1991
    Poziom 14  

    Rzeczywiście koszt niewielki, nie warto się bawić w naprawianie, lepiej zmienić na nowy i mieć spokój. Kurczę bardzo bym się cieszył jak by to była wina termostatu :D Bo kieruję się też w stronę żle ustawionego czujnika wału, ale to raczej nie jest powodem dużego spalania, z resztą autko odpala od strzała, pracuje równo, więc to chyba nie czujnik wału.

    0
  • #30 21 Sty 2012 12:07
    sandamiano
    Poziom 28  

    Czujnik wału ma stała pozycję - nie zmienisz ustawienia. Pisałeś że na wskaźniku temperatura 50 stopni więc niedogrzany.To będzie termostat. U mnie był przypadek że trzymał zamknięcie do około 60 stopni i wtedy się otwierał.Po wymianie otwiera się w 87 stopniach.Jest cieplej o wiele w samochodzie

    0